Jump to content
Corsair Community

Search the Community

Showing results for tags 'corsair void black'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. hi i would like to be able to set my music in background on speakers while having the game and voice on headset but it seems no matter what settings i change it always go to my headset
  2. I recently bought the aforementioned headset because it didn't have an in-line controller, and I wanted to use my Turtle Beach Z22 amplifier to control all of that. It worked great after I opened up the jack entry hole to fit the Corsair headset's plug. The problem is, it suddenly stopped working as intended without warning. The microphone now only picks up output audio (and noise from tapping on the headset). I've gone through every setting to make sure that there is no checkbox causing this, as well as uninstall and reinstall both devices. Using another headset, as well as the original dongle for the Corsair headset, I have verified that both products work fine. Again, this issue arose out of no where and I am very frustrated. I even did a system restore to when it was working and still no dice. Is there any way to even figure out what is going on? Thank you!
×
×
  • Create New...