Jump to content
Corsair Community

Search the Community

Showing results for tags 'corsair ll'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. Hallo, ich habe insgesamt 8 LL Lüfter eingebaut. Und manchmal blinken die ganze Zeit. Wo ich noch alte icue Version hatte gab es sowas nicht. Die Lüfter sind vielleicht 1 Jahr alt. Video im Anhang.
  2. Hello, I have just recently built my new pc 3 days ago. Everything was working fine until this morning. I noticed that my Corsair LL120 Fans change from the configured lighting setting to the default Rainbow Wave on Shut down. When I boot my pc back up, and sign into windows, they change back to the correct lighting configuration. I am wondering why this is happening and why is it doing this today and not 3 days ago?
  3. Hello all, I am excited to say I recently ordered an h100i v2 and a 3 pack of the beautiful 120mm Corsair LL Fans. I intend on using these in my masterbox lite 3.1 mATX case with my z370-G motherboard and had some questions regarding the optimal way to configure the fans. To begin, I'm curious to know if it is acceptable to place the radiator fans "outside", on the front under the plastic shroud but outside the metal frame, and the radiator on the other side of the frame. Does anyone know if this will or could damage the radiator from being mounted to metal, and if so, if there is any way to prevent that from happening? The next idea I had was to run the radiator in PUSH/PULL using the stock h100i fans on the inside of the case. Is it a problem that these fans are different models and are being used in push/pull? How should I wire all the fans up so their speeds work properly? Finally I was curious as to how I can connect my H100i v2 and my node pro that is included with my 3 fan pack with only one free internal usb2 connector. Thank you for reading and I appreciate any suggestions or advice on this matter, also if anyone at all can find a case at a reasonable price that has a clear front and is mATX I'm happy to consider ditching my masterbox :p.
×
×
  • Create New...