Jump to content
Corsair Community

Search the Community

Showing results for tags 'corsair k100'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. In der Mitte oben sind die 3 weiße Leuchten für Makro, Mute und Win-Lock. Bei mir leuchten nur Makro, Win-Lock und nur im Hardware-Modus, also ohne iCUE. Mute hat bei mir noch nie aufgeleuchtet. Funktioniert die Mute-LED bei euch? In der iCUE-Software wird's angezeigt, dass es leuchten sollte aber auf der Tastatur leuchtet's nicht. Und bei aktiver iCUE leuchten keines der 3 LED's (Makro, Mute und Win-Lock). Wobei der Win-Lock kurz blitz, wenn ich sie aktiviere. Rechts funktionieren alle 3 einwandfrei (Num, Feststelltaste und Rollen) Kann ich einen Leuchten-Test machen, ob alle LED's funktionieren? - Beim Anschließen der Tastatur macht er keinen kurzen Leuchtentest... - Ich verwende Windows 7 - Tastatur-Reset habe ich gemacht - iCUE-Software neu installiert Danke für eure Antworten und Hilfe. Liebe Grüße >Meiki<
×
×
  • Create New...