Jump to content

Search the Community

Showing results for tags 'corsair h100i'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Guten Tag, bis gestern hatte ich noch einen I5 9900k @5GHz, je nachdem welches Spiel ich gespielt habe wurde der Prozessor bis zu 80°C Warm und das Wasser würde nie Wärmer als 32°C doch ich habe mir nix bei gedacht. Jetzt besitze ich einen I9 9900K und dieser wird im Cinebench ganz Schnell 100°C Warm doch das Wasser erreicht nicht mal 30°C selbst bei Längerem Zocken obwohl die Lüfter auf 400RPM stehen und die Pumpe auf Leise. Ist die AIO Defekt oder gibt es eine Andere Lösung? Temeraturen wurden mit HWinfo ausgelsen, alle Treiber sind auf dem Neusten Stand. Danke im Vorraus MfG LMaster2000
  2. Where the tubes connect to the pump - I noticed that the tubes are able to pivot from that location (i.e. move in a 45 degree angle). Is this the way it's supposed to be? I'd love a answer because I'm nervous about installing it - that, and I have to wait two days because this CPU cooler requires the original retention brackets.... Please advise.
×
×
  • Create New...