Jump to content

Search the Community

Showing results for tags 'corsair h100i platinum'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 6 results

  1. Bonjour, j'ai depuis 1 an le watercooling Corsair H100I platinium 240mm. Et depuis un moment je constate un bug du rgb mais UNIQUEMENT sur le contour de la pompe. C'est à dire que le rgb fait des couleurs vraiment dégueulassent (uniquement le contour, c'est à dire la partie autour du truc gris sur la pompe). Ce que je ne comprend pas c'est que le reste du rgb fonctionne parfaitement que ce soit les 2 ventilo et même le logo au milieu de la pompe. On a l'impression qu'une sur-couche de couleur "rouge" vient se rajouter par dessus le rgb configuré sur le software Icuie. En parlant de iCuie, je pensais au début que ca venait de lui, mais finalement même quand il n'est pas lancé, le bug apparait. Je précise que il y a quelques mois le bug arrivait aléatoirement mais assez souvent, et le bug est résolue quand je rallume le pc, sauf que 30min ou 1h après il réapparait. J’ai ajouté des ventilo dans ma config il y a 1 mois environ, (3LL120 de corsair + 3 bequiet) qui d’ailleurs marchent très bien, le rgb n’a aucun bug. Je précise qu’au moment ou j’ai monté les nouveaux ventilos, j’en ai profité pour faire un bon câble management donc j’ai débranché quelques trucs et donc la pompe etc… Et le fait de l’avoir débranché / rebranché ca a eu un effet positif j’ai l’impression. Sauf que il y a 1 semaine le bug redevient récurrent et je ne sais plus quoi faire. -Je me demande si ca vient pas de la pompe qui est défectueuse? Merci d'avance pour votre aide.
  2. Hallo, ich habe mir vor ca einer Woche die Corsair h100i Platinum RGB Wasserkühlung und dazu 3 Ll120 RGB Lüfter gekauft. Ich habe nun alles eingebaut aber die Lüfter funktionieren nicht richtig bzw. die RGB flackern. Gibt es eine Möglichkeit dies zu ändern? Liebe Grüße!
  3. Motherboard:Gigabyte z390 Aorus Ultra RAM: VENGEANCE RGB Pro Gigabyte 2080 super gaming OC CPU cooler: Corsair h100i RGB PLATINUM (240mm) CPU: i9-9900k I attempted to fit this into a Meshify C, there was not enough clearance to mount the radiator to the top due to the RAM and possibly the motherboard. I am looking for a case that is compatable/can fit the Corsair h100i RGB PLATINUM as well as my Mobo and ram. All advise is appreciated, thanks :)
  4. Hye I have buy the Corsair H100I RGB platinium somd days ago but actually, my pc say than the processor has a temperature of 80°C just on Windows. The Big problem is than the watercooling work at 1900 RPM ans Corsair iCue say than the Waterblock has a temperature of 20°C. I understand absolutly nothing... Can you help me please (I precise than I have put a Thermal Paste (Thermal Grizzly) and Thé Waterblock is well attached to the Processor) Best regards. Have a nice day
  5. Hello im a new guy here..:D: i want to make sure if i still can use Corsair H100i RGB Platinum without using commander pro ? and can i use the radiator with other fans ? if i can , where do i plug the pwm fan connector ? into the fan hub or into the pump fan connector ? Thanks ^_^
  6. Hello, I recently installed my corsair h100i platinum into my case the other day the pump is working fine, the only problem is that the fans are not working properly the left one is glitching out seems like it's flickering to white on setting, even if I turn the brightness all the way down, the right one only one LED is lighting up and it's constantly set to purple and wont respond to any changes in iCUE. Is this an RMA situation? My iCUE version is: 3.13.94 My corsair H100i Platnuim firmware is 1.00.33
×
×
  • Create New...