Jump to content
Corsair Community

Search the Community

Showing results for tags 'corrupt'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • iCUE

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. Hi all, I have recently bought the Corsair Scimitar PRO RGB, and received it yesterday. I am very happy with the high quality of the mouse, and I love the CUE software experience, however I am facing very bad problems that will cause me to abandon this product and return it to the store for a refund if a solution cannot be found. I wanted to touch-base with the experts here beforehand of course. I will be grateful for any help or clue. On arrival I read through the CUE and set up my profiles. I have removed all existing profiles (software and hardware) to begin with a clean slate, and created only 2 hardware profiles: Default (HW), and Guild Wars 2 (HW). These were successfully saved to the mouse memory. Each profile, amongst other things, has a different color "breathing" lighting effect, thus telling me which is active. I proceeded to graciously closed CUE (clicked Quit on the popup menu). All was good, all was working, and I was very happy with my Corsair purchase! And then the bugs began. The issues I get are: Can't switch profiles Right off the bat I've noticed that without CUE running the profile-switch button does not function. I've noticed the "breathing" effect of the lighting gets reset, but remains on the same profile: Default (HW). If CUE is running, then the button functions correctly. This means I can't switch profiles if I turn CUE off (which I'd like to). Why is this? Error on opening CUE When opening CUE a day later (proper shutdown and start up of laptop), I am greeted with this beauty: Clicking either Save or Cancel has no effect. The dialog goes away, but the rest of CUE (here following) remains the same for either option. Corrupt profiles in CUE Going to the profiles page, I see this: Can't modify anything with CUE Trying to modify anything, either by clearing the mouse memory and redoing the profiles or simply deleting the corrupt profiles and saving the good profiles to the mouse, yields this beauty: Restarting CUE, dis-re-connecting mouse, nor restarting laptop, have no effect. Basically CUE is now useless as it can't modify anything. Funnily enough the mouse still works with the profile Default (HW) I entered yesterday, which is good, but I can't switch it, nor can I change anything for it. Versioning reference: - CUE version is 2.21.67 - Mouse firmware version is 1.10 Both are the latest at time of writing this thread. What do I do now? How am I supposed to use this mouse? Why can't CUE function correctly? Has anyone seen this before? I really love this mouse, but if no solution is found then this goes back for a refund and I'll probably leave Corsair. Thank you for reading and thank you even more if you can help, Regards, - Lost_Sonar
×
×
  • Create New...