Jump to content
Corsair Community

Search the Community

Showing results for tags 'copro'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 9 results

  1. Hi all! so ever since i got my 500D with the copro (two months ago), icue says my 3.3v is 1.61v(+-). What does it mean? Should i be worried? Thanks!
  2. Good day, readers. I'm gearing up for a new PC build that will include the following components of interest: Hydro X Series XC7 RGB CPU Water Block (115X/AM4) Hydro X Series XG7 RGB 20-SERIES GPU Water Block (2080 TI FE) Hydro X Series XD5 RGB Pump/Reservoir Combo ML120 PRO RGB LED 120MM PWM Fan - 3 Fan Pack with Lighting Node PRO ML120 PRO RGB LED 120MM PWM Fan - 3 Fan Pack with Lighting Node PRO ML120 PRO RGB LED 120MM PWM Fan - 3 Fan Pack with Lighting Node PRO ML120 PRO RGB LED 120MM PWM Fan - 1 Pack In short, I need to drive LED's for two water blocks, a reservoir, and 10 fans. I also need to drive the PWM signal and power for all 10 fans. I would like to do this with a single Commander Pro! Here is my plan for a single Commander Pro to tackle the task: (Starting CoPro supported power output - 4.5A minus MCU) CoPro Fan Ports 1 through 5 2-way fan splitter with 2 ML120 Pro RGB fans on each fan port 0.219A per fan * 2 fans per port = 0.438A per port * 5 ports = 2.19A total Possibly less power draw if the LED's are included in the 0.219A rating for each fan, which will be handled by lighting node pro explained below. [*]CoPro Fan Port 6 Pump PWM cable 0.0A power draw since pump is self-powered. (Remaining CoPro supported power output 4.5A - 2.19A = 2.31A minus MCU) CoPro LED Channel 1 Reservoir LED cable direct to CoPro channel. GPU LED cable to reservoir daisy-chain connector. CPU LED cable to GPU daisy-chain connector. (I cannot seem to find the power draw for all LED's in the CPU block, GPU block, and reservoir. Therefore, I cannot determine a power draw to add to the 2.19A total fan draw.) CoPro LED Channel 2 Lighting Node Pro LED Fan Hub on Lighting Node Pro Channel 1 5 ML120 Pro RGB fans connected to LED Fan Hub 1 LED Fan Hub on Lighting Node Pro Channel 2 5 ML120 Pro RGB fans connected to LED Fan Hub 2 (Remaining CoPro supported power output - 2.31A minus MCU and unknown GPU+CPU+Res LED power requirement = ??) Allllllll that just to ask, would this shake out as I plan it to? Am I overloading the CoPro unit considering it can provide up to 4.5A including MCU, 2.19A fan draw, and unknown water block + reservoir power draw? I appreciate any feedback!
  3. Dropped this here, hope its the right place. just bought this: https://www.corsair.com/uk/en/Categories/Products/Accessories-%7C-Parts/iCUE-CONTROLLERS/CORSAIR-RGB-LED-Lighting-PRO-Expansion-Kit/p/CL-8930002 Want to light the underside of my Corsair Carbide Series 400C so the light shiens onto the desk surface etc. i will only need 1 maybe 2 of the LED strips for this and intend to poke them out the back of the case and stick underneath if theres no nifty hole i can find, havent looked as yet. The other 2/3 led strips, can these be extended using daisy changed extension cables in the kit so i can utilise on my desk/behind monitor etc? I have a Commander Pro already installed, so just need to add the LED strips and configure in iCue.
  4. Having searched an read much of what has gone before I think this warrants a new thread due to the setup: Issue: I can only get RGB lighting from Fan 1 (of 3) when connected to the RGB hub. I have tried all 3 fans in port 1 and they all get RGB in that pot but only that fan. ALL FANS SPIN UP. I have connected the following: 3 HD120 fans into the RGB hub with 3 pin cables and 4 pin cables on the CoPro RGB hub into LED 2 on CoPro CoPro detected in iCue and I setup 3 HD120s on Lighting Channel 2 with raindow effect CoPro did a firmware update too so i completed this before setting up the fans in iCue. Both RGB Hub and CoPro are on their own single sata cable from the brand new corsair 750w PSU Testing: All fans spin All fans RGB work in port 1 on the RGB hub (no RGB from other fans I have re ordered the fans on the RGB hub connecting in ports 1 2 3 but only port 1 will work for RGB. Prior to the CoPro introduction, fans all worked correctly using the RGB hub and the HD lighting controller. iCue up to date CoPro Firmware up to date What have I done wrong? All fans work (if in port 1 on the RGB hub) so it must be a connection or software issue. I note that in icue all 3 fans display but only one is achieving 12v the rest are much lower.
  5. Hey all A long time Corsair user and I've pretty much keep swaying in its direction when the CUD hits. My latest venture is moving my soft tubing that's in my Graphite 780T to a hard line in the Obsidian 1000D. I have the tower, along with the 360mm EK Performance 360 rad from my current loop and to add to that I bought the Alphacool Nexxxos XT45 V2 420mm rad. And to fill up the space I bought a 2 pack of LL140's along with a single LL140. These are going up top on the 420mm rad. I also bought a 3 pack of LL120 along with 5 single LL120's for the front. I'll be using 2 of my existing 3 HD120's for the rear. This is where I need your advice. I have 3 rgb fan hubs (1 from my HD120 pack, LL120 and LL140) and a lighting node pro from the LED kit (the one with 4 LED strips). Am I correct in having this combination? 4x LED strips connect to Lighting Node Pro Node 1 2x HD120 fans to RGB Hub 1 RGB Hub 1 connects to Lighting Node Pro Node 2 which connects to USB header on 1000D CoPro 1000D front LED connect to Node 1 on 1000D CoPro 6x LL fans(3x LL140 and 3x LL120) to RGB Hub 2 which connects to the pass through from the 1000D LED 5x LL120 fans to RGB Hub 3 which connects to Node 2 on CoPro In my head this works but are there any drawbacks in terms of the iCue lighting animations? I tried to do a layout diagram like Zotty below but this is the best I could come up with (lol) https://imgur.com/a/m6ne1Sr
  6. Planning to purchase an Asus Z390i for my secondary build. I have a couple questions regarding corsair controller compatibility 1.) Can this board run with a commander pro? It has 2 USB 2.0 headers. (CoPro needs a Usb 2.0) to run and as I will be using the corsair H100i RGB SE, that pump will also use up a USB 2.0 header on the board I know the commander pro has 2 internal usb 2.0 ports as well, which leads me to my next question 2.) Can i plug the USB 2.0 from the Pump into the commander pro instead of onto the motherboard? I will be purchasing the LL120's 3 pack as well and that will come with a rgb led hub so the NoPro that comes with it to my understanding is that the CoPro will be the one I use since it does the job of the NoPro and more
  7. What I am about to ask may have been asked before 100’s of times but I would appreciate advice on my intending build for reassurance. My case is Corsair Obsidian 750D AirFlow Full Tower ATX, PSU is Corsair HX850i 850W Full Modular, Corsair Vengeance RGB PRO Black 16GB 3200 MHz DDR4 and AIO Corsair Hydro H150i PRO RGB. Corsair STRAFE mechanical keyboard and mouse. What I intend to add are 6x ML140 PRO RGB LED 140MM PWM Premium Magnetic Levitation Fans and SKU CL-8930001 CORSAIR Link RGB LED Lighting Kit. My questions are; 1. Do I only need Corsair Commander PRO Digital Fan and RGB Lighting Controller and Six (6) port RGB LED hub for CORSAIR RGB fans to control the fans and lighting strips and fit the 4x Thermal sensors? 2. Do I also need the Lighting Node PRO? 3. Should the AIO Corsair Hydro H150i PRO fans be connected to the CPU fan header or the CoPro? My motherboard is an Asus ROG STRIX AMD Ryzen X470-F GAMING AM4 ATX and I would not connect the AIO header as I am advised the AIO and W_PUMP headers on this motherboard run at 100% speed, indeed the manual verifies the speed as 100%! 4. So, should my shopping list be as listed below if not I would appreciate any other products I should add or remove? 1x Twin Fan Pack with Lighting Node PRO ML140 PRO RGB LED 140MM PWM Premium Magnetic Levitation Fan 4x ML140 PRO RGB LED 140MM PWM Premium Magnetic Levitation Fan 1x Corsair Commander PRO Digital Fan and RGB Lighting Controller 1x Corsair RGB Lighting Node Pro Lighting Controller or would 2x CORSAIR Link RGB LED Lighting? Where is the PSU USB cable connected to? Once the shopping list advice is resolved I will post back on how to connect it all. Thanks
  8. Hello all, So I recently updated my iCue to the latest version (3.10.125) and it seems the default rainbow wave profile is broken. When selecting the rainbow wave profile under hardware lighting, the "preview" on the fans works as expected. However, when I lock my PC/restart it/anytime it would use the hardware profile, the fans change into a seemingly altered version of the standard rainbow profile. I realized if I set the lighting setup for my CoPro to only use 1 fan, the rainbow wave works as expected, but obviously only on one fan. But if I add 2 or more fans, the rainbow wave "stretches" I guess you could say. It's like iCue is applying one rainbow wave effect to two fans. I don't know how better to explain this. Also, I noticed that whatever color I set my Vengeance Pro RGB RAM to now sticks when I put it to sleep. Example, if I set the color to black (aka off) when I put my PC to sleep, the lights will stay off. Is there any way to have the LEDs on during use but turn off when I set my PC to sleep? To add, I did a clean install of iCue and the rainbow wave issue still exists. Thanks for any help.
  9. Hi all! Quick one - I know the 460X is electronically compatible with the Corsair LINK Commander Pro (CoPro or CLCP). But to people with both of these products - where did you physically install it? I've got my new 460X coming in the mail and I've been confused as to where it belongs. I've seen a user remove the SSD rack to make room for it but I'd rather not be pushed to that. There's the top of the shroud, too, but I wouldn't know the neatest way of keeping messes concealed. Where did it go in your builds?
×
×
  • Create New...