Jump to content
Corsair Community

Search the Community

Showing results for tags 'cooler help'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • iCUE

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. Hi, i recently updated to my H100i RGB PRO XT cooler to fireware v.1.01.32 and now the RGB lighting has stopped working properly. When i first turn on the PC it works how its ment to but then with in 5-10 seconds it ever turns the lighting off, is a washed out colour of the of what its ment to show, showing all white or showing all blue.
  2. Hi all, New to the forum. I'm currently trying to sort an issue out regarding my AIO cooler. Model: H100i pro RGB Issue: Melted SATA cable I've recently contacted customer service about the RMA policy, in regards the above mentioned AIO cooler, but unfortunately I was told that nothing can be done to help me with the warranty. Long story short, in August last year I was facing major issues where my computer was constantly rebooting in a loop due to high temperatures, turned out it was the old cooler. Once that I was unsure about the reason behind those constant reboots until I decided to take the computer to be seen by a professional tech. The tech installed a new AIO cooler ( H100i pro RGB ) but it didn't last too long. Less than 100 hours of usage later the cooler stopped working and the computer almost set on fire after the case get completely covered in smoke. Turns out that he used a very poor quality molex to SATA cable, as per highlighted by Corsair expert. The shop where the AIO was installed is also refusing to replace/refund the item because I only found out about the melted after stripping off the computer. I just wanted to know if there is any possible that I can try to do to save the cooler, please. Thanks, - pr0xyc -
×
×
  • Create New...