Jump to content
Corsair Community

Search the Community

Showing results for tags 'conflit'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. Bonjour à tous ! Après de longues recherches je n'ai toujours pas trouvé une solution à mon problème, je vous explique tout ça : J'ai une souris M65 RGB Elite ainsi qu'un clavier STRAFE RGB MK.2 La souris dispose d'un bouton "Sniper" que j'ai mappé sur le clic droit pour viser avec le pouce (ne me jugez pas, c'est une vieille habitude :D: ) Le mapping marche bien (le clic droit s'active à l'appui du bouton sniper) mais à chaque fois qu'une touche du clavier est relâchée, le clic cesse d'être enfoncé, et donc la visée s'annule. J'ai l'option "conserver la touche d'origine" de sélectionnée mais la désactiver ne change rien. Jai l'impression que ce bug est apparu suite à une maj du logiciel iCue, vous auriez de pistes pour m'éclairer ? Merci beaucoup !
×
×
  • Create New...