Jump to content
Corsair Community

Search the Community

Showing results for tags 'conflict'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 5 results

  1. My Scimtar Pro RGB has keys remapped on the side buttons, but if they are held down whilst clicking with any of the 3 main mouse buttons (left, right, middle) the side button acts as if it has been released even if it is held in. Tried firmware update on the mouse, gonna probably attempt a reinstall of iCUE - but just checking no one else has this issue?
  2. Hi everyone ! For two months now, my sound has crackled almost at regular intervals. This happens much more frequently on Youtube / Twitch. I completely reinstall Windows, unplug several peripherals several times. I have just realized for a few days now that the problem comes explicitly from CorsairService.exe When the sound starts to crackle, I kill CorsairService.exe, everything goes back to normal, then the problem starts again when the CorsairService.exe reappears. I have no idea at all if this is an iCue related issue, software or hardware incompatibility since recent updates. I have the minimum number of software installer, Icue, Steam and drivers. However, I noticed a small improvement, by disabling NahimicService. My material : CM : Asus Z390-E RAM : Corsair VENGEANCE RGB PRO CG : Evga 1080ti FTW3 AIO : Corsair H100i Pro ALIM : Corsair RM750i Strafe Mk2 and Sabre RGB Commander PRO I do not know at all how, to diagonize a software conflict or other, I would like to know how I can go about solving the problem :/ Any help is welcome ! Thx :) Vexored
  3. So, I'm having some issues with StreamlabsOBS and iCUE, when I start OBS, I cannot capture desktop audio, so I saw some videos and uninstalled the iCUE software, when I did this, OBS could capture the desktop audio perfectly, I use an HS70, and I need the software to see the battery level, change some EQ settings, if there's anything I could do to fix this conflicting issue, tell me pls. edit: started happening after the last update
  4. My keyboard keeps going into demo mode whenever I use a Bluetooth device. Has anyone ever had the same problem, and how do I solve it? Some extra information: Bluetooth on my computer is being handled by a USB-dongle. The Bluetooth dongle I use is from a brand called "Trust".
  5. Has anybody else experienced this issue? I've logged a ticket for help and had no reply. This is on Windows 10 Pro 1703 build 15063.540. CUE2 v2.15.83 and Link 4 v4.8.0.82 do not work together, with the latter installed CUE2 stops recognising my STRAFE RGB Silent keyboard but does see my M65 mouse. Remove Link 4 and everything works again. So I uninstalled Link 4 v4.8.0.82 and went back to v4.5.0.55 and it worked but was hit and miss as to whether or not it would display my CPU temps. I upgraded to Link 4 v4.7.0.77 and it all still worked together but was still hit and miss as to showing CPU temps. I've invested a fair amount of money in 6 HD120 RGB fans, a Lighting Node Pro and a Commander Pro [not to mention the cost of the keyboard and mouse] only to have nothing but issues with the software conflicts and I can get no answer from Corsair. If anyone has seen this issue and fixed it....please let me know what you did.
×
×
  • Create New...