Jump to content

Search the Community

Showing results for tags 'colors'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 5 results

  1. The keyboard was working perfectly fine, but in the moment I plugged a USB white LED lamp in the USB passthrough of the keyboard, the lights of the keyboard went crazy and the keyboard restarted itself like 4 or 5 times and then stopped working. I restarted my PC and then I noticed that the white color of the keyboard turns orange when max brightness is applied. I tried hard resetting the keyboard (which didn't work) and also force update via iCUE software but stills the same. Also, I noticed that when the white LED USB lamp is connected to the USB passthrough of the keyboard, when you change the brightness of any color of the keyboard on iCUE, the brightness of the lamp also changes, its more noticeable in the white static color. Problem occurs when max brightness is applied. It's been 7 days since I wrote to technical support with no respond at all. I´ll link a video to show my trouble so you can understand me better. I have no idea why this happened. https://drive.google.com/file/d/18ap_Tij6lqqHNBHsFYu2HoioZIPDyT9U/view?usp=share_link
  2. Sorry if this has already been discussed somewhere and I just missed it. I just didn't see my exact issue. One of my RAM sticks doesn't match the other. Not just a different shade of blue like some of the others, but a random color. Right now I'm running the Corsair blue scheme through iCue and the right stick is yellow instead of light blue. Sometimes it's not the whole stick, but just a portion of it will be a different color (i.e. the top 1/3 of the stick will be red or orange or something). It's not always the same stick and it's pretty random. It should all be synched, except for the mobo. Everything is controlled through iCue (H150i Elite Capellix, Commander Core, Lightning Node Pro, and LL120 fans). I honestly think the problem is with my Mobo. I have a Gigabyte Aorus Pro AC B500, and it has been finnicky from time to time with my RAM. Sometimes it doesn't register both sticks in Bios, but they are both running according to Task Manager and other benchmark tests. And the XMP profile never says that they are running over 2133 (they are 3600). To be clear, the performance of the RAM has been where it should be, it's just the mobo doesn't reflect that in its stats. I just don't want to ignore the issue (it's just a color mismatch when its static) and it turn out to be something bigger that I should've fixed earlier.
  3. Hello people of the forum. I would like to request your help. I have the original K95 RGB. The CH-9000082-EU. On certain keys, the colors are a bit off. They change if i change their colors, they are not statically the wrong color, but they are a bit off. This shows up ONLY during color combinations. Meaning that when i try to set BLUE to 255, it displays just like every other key, full brightness. Same goes for green and red. BUT, whenever i make a combination for example yellow, its a bit off. This shows up the most when i set the keys to White, most keys are white except some, for example i remember Insert shows a bit light-blue-ish. Like i said, i don't think this is a hardware issue, since whenever i set red, blue or green to full individually, they show up perfectly. Thank you for your time, awaiting for your response.:laughing:
  4. Hey guys, just got a new K65 Lux RGB. I like it so far, feels nice, but the Windows key doesn't seem to adhere to the iCue software's color settings, depending on the color. For instance, it'll stay red or green if I set it to those colors, but if I set it to white, it'll be yellow. If I set it to a deep blue color, the LED seems to just shut off. If I set it to pink, it'll turn red. Any idea what to do? I'd prefer my keys to be a soft white, and this windows key sticking out as a sore yellow on my brand new keyboard is bugging me. Thanks in advance!
  5. Hello, I just purchased my new keyboard with my new pc, and I was wondering if I have the ability to select individual keys and make them a specific color. As of now I can only edit the color/effect of three sections of the keyboard and was trying to make colored rows changing color, Thanks!
×
×
  • Create New...