Jump to content
Corsair Community

Search the Community

Showing results for tags 'charging'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 14 results

  1. I ordered this mouse and it’s on the way to my country. Was just wondering how long does it take to charge via usb c wire and a random Qi wireless charger pad. Any recommendations for which type of Qi charger I should get? (wattage etc.) Edit: Also, can I leave my mouse on the Qi wireless charger pad overnight, perhaps a day or two maybe?
  2. I have had the Corsair Virtuoso headset for 24 hours and it was working fine yesterday. I got on my pc today and now when I plug the headset in, it will start charging normally for about 10 seconds then the charging light, corsair side light, and the mic light will change color and start blinking rapidly until the headset lights all turn off. Does anyone have a solution for this? Thanks.
  3. Hello there. So I have had this headset for about two months, great headset but I’ve been having problems for about a week now. I don’t know what caused this issue, but my headset no matter how long it has been charging (I have used a wall outlet, a portable charger, and via computer USB) when I unplug the headset I hear “Battery critical.” It also displays a blinking red next to the USB charging port whether it is charging or not. Currently I have the headset plugged into a wall outlet with the button in the middle to ensure it is off. My only option for work-related calls and video gaming is to walk around with the headset plugged into a portable charger which can be very inconvenient. I am currently running on Dongle Firmware v 0.16.80, firmware v 0.17.149 and ICUE software version 3.34.170 To be clear, the ICUE device settings tells me the headset is charging when I am charging it. Additionally, I am now not hearing any audio output from the voice prompts (Charging battery, battery critical, etc). I also went into a voice communication software where I was unable to hear people joining/leaving channels (the headset is not picking up my audio output either). Any help would be appreciated Edit: audio drivers crashed, headset audio works it’s just the battery issue.
  4. With the Harpoon wireless mouse I can treat the mouse as wired by attaching the cord to the mouse and a USB connection and changing the position of the button in the back to Off, so that the neither of the wireless settings are chosen. In this wired mode is the mouse always charging ? Is there any difference between the mouse always charging and the mouse being used as a wired mouse ?
  5. Hello, Not sure what the (1) 5 times is for but thats how iCue named this headset. Anyhow. Since today it wont charge. Its blinking red and it seems it wont charge at all. There is some sound coming out of it that follows the blinking beat a bit. I tried the cable on my tablet. the cable is fine. I tried charging with a phone charger from the wall. I tried forced updating the up to date firmware. I made sure my PC was on and my headset in USB mode. Then unplugged the head set and then the dongle. Then plugged the dongle. Then checked if the headset was on USB mode before plugging that one back in. Then left it for 15 min. No changes. Help!
  6. I have the Corsair Void wireless headset and i've had it for a couple months now, I haven't had any sound or mic issues with it but one thing that has been plaguing me is the cable that came with the headset doesn't charge it. If i plug it in the light doesnt flash at all and if i check with ICUE open it doesnt recognize that its charging either, i have tried this with multiple other cables that I tested on other devices to make sure they work ,and they do, but they don't work on the headset. However I do have a one foot long cable intended for a Vaporesso vape mod that does charge my headset, for whatever reason this cable and only this cable will charge my headset. I have tried searching the forums and on google to see if anyone else has had an issue like this and have found nothing, I have tried resetting the headset and that didn't solve anything. So whenever the battery is low I have to turn it off and let it charge as the only cable that works is only 1 foot long and then use a spare wired headset I have until it fully charges. Any assistance would be greatly appreciated if anyone has any idea about whats going on or has experienced this issue.
  7. Yesterday my Void headset stopped being able to really charge for some reason. The cable doesn't matter, the port doesn't matter. It dies, I plug it in for several hours, and it turns on but the battery is critical. I open iCUE and it says that the battery is at 5%. I try to force update firmware and it says connect via usb. I do, and it does nothing. The headset doesn't actually charge, and after a few minutes it dies. I've uninstalled and reinstalled drivers. I've reinstalled iCUE. I've updated it. I can't go into bootloader mode or update the firmware because the headset isn't recognizing that it's plugged in via usb. I can't find any record of this happening to anyone else, and it's very disconcerting.
  8. The power button on my void is not working at all, almost like it has been disabled. From what I can tell it is not in bootloader mode as it is appearing as Corsair VOID RGB Wireless Gaming Headset in Devices and Printers, not Avnera AV6302. The way I have been turning it on recently is by having the USB cable plugged and dongle plugged in then doing a firmware update, as after the update completes it turns the headset on. Also, the headset does not appear to be charging at all. I can leave it charging all day (while off) and the info mic will still be blinking red and if I turn it on (by updating firmware again as mentioned above) then unplug the USB cable it will instantly turn off, like there is no charge. It seemed to have randomly start happening this Friday, after I was using them for a long time and either it didn't warn me about low battery or I wasn't paying attention, and the headset just turned off by itself due to no battery. Ever since then it will not hold a charge and the power button does not respond. If anyone has experienced something similar and has a solution it would be much appreciated.
  9. Hello, I have spotted a few posts regarding charging issues with the Corsair Void 7.1 RGB headset, and would like to leave this post in order to assist others who have encountered this same issue I have worked around. I hope the below helps. Kind Regards, Jardie ----------------------------------------------------------------- Symptoms / Keywords to assist search: Headset always low charge CUE & Infomic both state charged / turn green respectively Battery remaining low after leaving plugged in for some time. Error Messages / Keywords to assist search: Battery Low Battery Critical Charging Battery Amber straight to Green infomic light on microphone arm when charging (powered off) Configuration: Windows 10 - Corsair Utility Engine: 2.23.40 VOID Wireless Dongle Firmware: v. 39.02 Possible Cause: Software / Firmware bug causing headset to believe it is charged when in fact is not. Resolution Summary: 1) Turn the headset off. 2) Close the Corsair Utility Engine. 4) Unplug the USB supplied Corsair Wireless Dongle. 5) Plug the headset in to charge. Note: that the Amber light remains active long after it would normally turn green. 6) Leave the headset to charge for a considerable time 7) Unplug the headset from charge. 8) Plug in the corsair wireless dongle 9) Relaunch corsair utility engine. Note: This should now display your battery at a higher percent. (Note, these steps may have to be repeated if headset remains charged / on but corsair utility engine reads the percentage as 0% - I believe it can become "out of sync" or incorrectly read the battery levels.
  10. So I plugged in my new headset for the first time. Didnt connect it to my PC first, just wanted to charge it overnight then do the rest in the AM. When I plugged it in...nothing happened for at least 5 minutes. So I tried turning them on. The earcup logos just cycle through all the colors and eventually the infomic LED lit Amber. The manual states that the earcups light up different colors depending on battery level while charging. Not for me. Just rainbow. So I plugged in the USB Dongle, installed CUE, made sure everything is up to date. I disabled a custom lighting effect just to make sure it wasnt overriding the charging LED setup. So, with the headset on...I get ZERO indicator of charging status on the headset itself...the software does say CHARGING however. Now, when I turn the headset off, and then plug them in nothing happens for a minute or so, then just the mic LED lights up...but no Earcup LED effect. It would be nice if the earcup LEDs lit up and showed charging status like it claims its supposed to do. Anyone able to shed some light on this? It just seems like they arent doing what they are supposed to. Thanks!
  11. I've had my headset for roughly a year now, and it's starting to act up and annoy me. First Issue: When I power it on, it doesn't always connect. The female voice doesn't say "Powering On, Mic off" like it should, and NO audio comes out. I then have to hold the power to turn it off, and then turn it back on. This happens a couple times a day. Second Issue: When there's no sound being played, you can hear an annoying static sound coming out of the headset, it isn't loud.. but it's annoying Third Issue: When it is plugged in charging (right now it's charging through my K70), it keeps saying "Charging Battery", like it normally does when you first plug it in, however, it's been plugged in for awhile when it does it. Does anyone have any ideas? Starting to consider canning it and buying another brand.
  12. Hi I just got the Void Wireless and it at first it was fine but now it continally loses connection when i am using it. I have had it for less than 24 hours. Also should i be able to charge the headset and use them at the same time? When i plug the charger in it just disconnects the headset from the computer. Thanks
  13. Hello guys! in first place, sorry for my bad english, but our educative system is bull**** :_D My problem is the next: while charging and stay on, the leds of the sides remain in solid green, and the mic dont blink in any color. While is off, only the mic blink in amber all the time. whats happens? is a firmware problem (i reinstall it :[pouts: ) or my headset its broken? Please, help me, i like so much and dont want to return it. Thank you, and again so sorry for my bad english.
  14. Hello! I recently bought this product, it's so beautiful and stuff. After the first gaming session (about 12hrs battery lasted) I putted the headset to charge. I left it all the night, and the amber light was still blinking after 4 hours of uninterruptible charging. Im testing it right now, looking for a posible led bug or something like that. I use USB 3.0 for charging. I have a question, is there any software/hardware indicator to know the exact percent of charge? I looked over the CUE soft but i did not find anything :(. Thanks.
×
×
  • Create New...