Jump to content

Search the Community

Showing results for tags 'button issue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. Hello, I very recently purchased an M65 Ultra wired, upgrading from an older M65 Elite that was starting to get the double-clicking issue. So far the mouse has been great, save for a rather annoying issue with the Mouse 4 (Back) / Mouse 5 (Forward) buttons which, when iCUE is running, act as if they are being held down when I press them for longer than approximately 7-10 seconds. As mentioned, if I close iCUE this issue is completely eliminated. I have attempted to soft reset, force upgrade the mouse's software (v. 1.13.33), and reinstall iCUE (v. 4.18.209), all to no avail. Hopefully someone here has a solution.
  2. Hey all, new here. I bought this Harpoon only about a year ago or less. It's not that old and I don't think it has reached the end of its life or that the buttons have finally died. But for some reason the side button (labelled as 4 in the ICUE driver software) has stopped working/is very glitchy. It sometimes works if I press it very hard but not always. Programs and games also no longer recognise when I click it. Is there a way to tell if the button has died (run out of presses) or if it's the driver/software issue? I have tried reinstalling ICUE so far and it has not worked. Thanks for any suggestions or comments about this issue.
  3. I don't know if this is an ICUE problem or I hit a combination of keys to make this happen, but I need someone's help. I just got the strafe RGB MK.2 not too long ago, this is my first Corsair keyboard and I'm loving it. Unfornotally I'm running into my first issue nothing extreme, but no idea what I did or how I did it. I was cleaning my keyboard put all the keys back together and that's when I noticed I couldn't remap my keys anymore. I personally like remapping CAPS-lock to Ctrl for gaming reason and since the cleaning, I just can't. Also noticed the three-button above the F1 through 4 keys stop working. I'm amusing what is the profile button, the lighting button and the window lock key for in-game. Before I clean the keyboard all three keys worked perfectly fine, now none of them light up with the rest of the keyboard and two of them are stuck solid red. I'm thinking I must have hit some combination of keys while I was taking the keys off, I was being stupid an doing it with my pc on. Can anyone help me fix this problem or has any experience with a problem like this? Thanks for any help. (EDIT) okay, I guess those three buttons above the F1 row don't light up with the rest of the keyboard, but they don't work anymore. Can't lock the window key and I can't change the brightness of the backlighting on the keyboard. I don't know if profile button works i don't have any profiles, I've been using default.
×
×
  • Create New...