Jump to content

Search the Community

Showing results for tags 'broken'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

  1. Hey Guys, i have a HS70 Pro Wireless which i have really enjoyed using for the past 4.5 months. It has a little knob/wheel to adjust the audio volume on the left side. Today i woke up to notice that the wheel was not moving and it was pushed in. Then the thing just fell off and went inside the headset. Now i have no sound whatsoever and i have been browsing for ways to disassemble the headset or repair it but apparently you can only open it if you break it. Does anyone know a way to open it without breaking it or anything??? Thank you for your help
  2. Unfortunately l, like many others encountered problems with these headsets. Probably the USB-adapter that broke with me aswell. It's quite embarassing a Nintendo Switch controller creates stick drift slower compared to the speed my new corsair equipment broke down (<2 months). I highly doubt there is just a fix available instead of replacing the part.
  3. Hello ! The WASD keys on my K63 fell off. Turned out, the plastic underneath each key, where there is a "cross" female part, that sits on the switch itself, was broken. It had cracked in the corners, and some plastic was still there, some not. I ordered a kit of "PBT Double Shot PRO Keycaps", hoping these would be better. In the meantime i used several old keyboards i had laying around, but they were all horrible, so i eventually bought a very cheap "TKL svive Triton Speed" that i got for 50% off, to use as a spare while i waited for these Corsair keycaps. I was very disappointed when i found that the Corsair keycaps mod kit, contained exactly the same quality keys, as was originally on my K63. While on the "XtrFY svive Triton Speed" backup keyboard, was MUCH thicker plastic under the keys, these were in fact round on the outside of the stem, so they would be much less prone to cracking, since there is no edges, theres no place for the crack to start, plus the additional material also helps. Now the K63 has become the backup keyboard, sitting on the shelf packed in plastic, with brand new "PRO" keycaps. Corsair should seriously look into improving the quality of these keys, especially when you buy these replacement kits, you expect to get something that is a little better, when it says "PRO" on the package. I was enjoying my K63 until now, i thought it was completely ok, but now ? Nothing PRO about it. Look at the difference on the stem in the middle under the keys (Corsair on top, XtrFy bottom):
  4. I recently bought the Corsair Harpoon RGB Pro, but when i plugged it in to my pc everything worked fine, except the actual mouse cursor. I could right click, click, scroll, but I could not actually move the mouse. Please help.
  5. Hello, is my second Corsair Ironclaw RGB Wireless in 1.5 Months... and both with the same problem, broken wheel, im not using the wheel button so often , like 2~5 times a day, the wheel i use a lot but not the button... Anyway the mouse cost 80€ and the material are so so *****, so please dont buy this mouse. The wheel now is inside the mouse fo some reason... and ofc i can not scroll the pages :mad: :mad: I am sharing this to prevent other people from doing the same as me, buying this garbage, as it is not even worth 1 €
  6. Just built a new rig for a friend. I used 6 brand new ML RGB fans that came from two Capellix AIOs I installed in my personal rigs. The fans work. All 6 were rainbow from the moment I powered on the pc. As soon as I installed iCue and updated the Commander “PRO” the lighting on four of the fans stopped working. The other three show as the four LED ML Pros in iCue. All six fans show up in iCue and they do show lighting effects are applied. Changing the effects on the last three do nothing. The case is the Corsair 465x RGB that came with three LLs, Commander Pro and a RGB Hub. There’s no option for the Capellix ML RGB fans in the fan setup in iCue, only ML RGB Pros. I’m wondering if I need a Commander “Core” or “Core XT.” Any thoughts? Thanks y’all!!!
  7. Hello, I got a hs75 XB and im pretty happy with it. Its a good headset only the range isnt that good. But out of the sudden the mic stopt working. I updated it and plugged the mic in and out a couple of times. The mute button works and i can hear the sound if i mute or unmute it. But still it doesnt record my voice. Does anybody know how i can solve this or has tips what i can do? Im hoping you can becouse i do like the headset. Sorry if my english is somewhat broken. English isnt my first language. Groet Ivar
  8. Gone round and round with support on this issue before, on multiple computers, clean installs, the whole cornucopia of troubleshooting. Please, just add a "Save" button. Please. Since you guys can't figure out how to make the application properly save anytime a change is made, just give me a manual save button so I don't have to choose between constantly exporting/reimporting, or losing work anytime the application dies/crashes, or my computer reboots or crashes. We're not talking "I just did a thing 5 seconds ago and then I crash" - we're talking "My computers and iCUE have been running for days, and now anything new I do will be lost no matter what, 100% of the time, because iCUE's internal process that saves changes has long since gone to sleep never to awaken again until freshly launched"
  9. Hello, today I bought a nightsword rgb at microcenter. I open the box to use it and it works normal for 1 second then my cursor stops moving. I don't know what else to explain if you have any ideas on how to fix this? Or what else I should do. Thoughts would be appreciated. Thank you for your time. Wholeebear
  10. I finally was able to salvage all my parts for my first pc build and was super excited to build it. But to my disappointment, when I completed building the inside components (mobo/cpu/ram/aio cooler) and finally reached the point of getting my case open, I noticed that the glass side panel is shattered beyond use. Thank god there’s a protective film on it or else I probably would have glass shards everywhere. I just really want to keep my case because its so pretty and it took me 2 months to get it with no further stock instores near me. I was wondering how the rma process is to find a replacement side panel? Has anyone had a similar problem? I contacted the store I bought the case through and they just told me to contact corsair’s rma service but it has been 5 business days and I have yet to hear anything back.. How long should I wait to hear back from them? Side note: I did end up just putting my mobo and things inside the case because I can’t have those parts lying around for who knows how long and I’m honestly not sure what to do with the already attached cooler :(
  11. I recently bought 275R Airflow Tempered Glass Mid-Tower Gaming Case - Black. I had an issue while disassembling the glass cover (carefully & smoothly) to fix a ventilation cable flapping on a fan, the glass unexpectedly broke into a thousand pieces (see attached photo). I have asked to my store seller (where I bought) the product, and he told me that there is no replacement for this piece and the best thing to do is to buy a new case. I would like to know if there is a replacement for this part and how I can get it, because for me it seems that he does not want to address the problem correctly. On the other hand, I would like to know if there is any replacement for this piece not made in glass material, I do not care if I don not see the inside of the PC nor LED lights. I am a big fan and buyer of Corsair products, they are always of great quality and I am always very satisfied with their products, and I am surprised that this problem is not solved correctly. Anyone had the same problem? Please I appreciate any feedback about this, Regards,
  12. So after a week or so of lighting malfunctions I have my keyboard functional. It types a it normally does, but there are no lights except for the upper 3 indicators. the three lights in the top left (Caps lock, Num lock and Scroll lock) are blinking together at a constant pace. about 1 or 2 times each second. I am lead to believe my keyboard is in some manufacturers debug mode. upon opening icue, i am immediately prompted with a "mandatory" update which goes as follows: 1 open icue 2 "a mandatory firmware update is available and required for the optimization of your device." ( i can click away, and the keyboard still works albeit without many features.) 3the update progresses, once it reaches 100% i hear the windows usb noise, the blinking lights pause before the keyboard returns tom this limited state. 4 Icue remains on this update screen for some time before arbitrarilly giving an "update successful to version 3.21" after this process takes to long i presume. 5 nothing changes, and Icue still has a "?" for the firmware version of my keyboard. 6 immediately after icue has another update available once i click on the keyboard. same version update; 3,21. 7 repeat without any successful updates. i suspect due to the blinking lights that my board is in some factory reset mode that prevents it from interfacing with icue properly. there is no rgb functionality and icue offers no options. i feel like I'm just a step or so away from restoring full functionality. icue recognized the keyboard model, but has a "?" next to the current version. it says there's an update available, (v3.21) but that update never applies correctly. Here's what I've already tried to correct the issue: 1 turning everything off and on again. 2 unplugging everything 3 soft resetting the keyboard with the esc key technique 4 trying to put the keyboad in and out of bios mode. this does nothing, i cant tell if bios mode even enables. 5 manually reloading the firmware by using the pinhole on the bottom, then loading new firmware provided by corsair support. despite this, my keyboard persists in this limited state. the caps lock, num lock and scroll lock blink consistently, there's no rgb and icue offers no customization options. please help restore my k96 rgb platinum to its proper functionality. thank you for your time.
  13. So I have just updated to the latest iCUE software update and it would constantly crash when opening after about 3-4 seconds. I tried every fix and re-installing etc I could find online. I finally found a thread who said they uninstalled aura sync and it fixed iCUE. I have now uninstalled Aura Sync and which fixed iCUE and is now working. The issue is when I re-install Aura Sync, iCUE doesn't work again. So I can't have both running at the same time. In order to set my hardware's RGB, I require both to be run at the same time (never use to have issues with the old iCUE before updating). Is there going to be a hotfix as I can't be the only one with this problem. EDIT* I am running version 3.25.60 for iCUE
  14. So I bought the h115i elite capellix a few days ago. It works fine, but the only issue is, I can't seem to find it in the iCUE software. I believe this may be because of the usb connection, since both the headers on my MB were tested to work fine, but I can't seem to find it connected anywhere! No sound when I plug/unplug it like I would expect to hear, and no luck finding anything in device manager. I have tried reinstalling, doing a clean wipe of iCUE, along with updating every driver I could, and even my tears didn't wipe away the horror that is the rainbow colors laughing in my simplistic white themed build. :( Any help would be appreciated, I almost want to just unplug the RGB and leave it like that. My only idea as to what it could be is that the usb that is connected to the Commander Pro Core that came with it is broken.
  15. Hello! So, recently I believe my fans ports to my commander pro are being destroyed for some reason. I have been using new corsair products for about 3 months now. Two weeks ago all three of my fans stopped working ( I have 3 fan splitter ), my response was to switch power ports on the commander pro. Switching did fix it, however, today the new port stopped working as well. So now 2 of my 6 fan ports don't work ( I tested the old one again ) . I'm afraid that I may have a faulty commander pro or maybe it cannot use a 3 fan splitter. The reason of me using 3 man splitter is because I have a full water cooling Corsair computer and I want to be able to control my RPM of my pump through iCue. Thank you for your time I really appreciate it! :) The Cooling Kit : https://www.amazon.ca/gp/product/B08C7QJC7G/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1 Additional Fans : https://www.newegg.ca/corsair-co-9050092-ww-case-fan/p/N82E16835181168?item=N82E16835181168&source=region&nm_mc=knc-googleadwordsca-pc&cm_mmc=knc-googleadwordsca-pc-_-pla-_-case+fans-_-N82E16835181168&gclid=CjwKCAjwx6WDBhBQEiwA_dP8rTIlWDWTEUOLm_7_PvLC7p8MuSQIaTmcjQ78RFsIAv4IwCPXFMFcIRoCjcsQAvD_BwE 3 Pin Fan Splitter : https://www.amazon.ca/gp/product/B07PXLHNZ6/ref=ppx_yo_dt_b_asin_title_o02_s00?ie=UTF8&psc=1
  16. About a day or two ago I spilled some soda I had on my desk onto the right side of my K70 keyboard. It doesn't seem to be affecting the keys themselves, just the RGB. They keep blinking and flashing, they're also randomly changing colors or stuck on a solid color, or slightly dimmed. The caps lock, scroll lock and number lock indicators are also blinking and changing colors too? It's annoying and I want to fix this somehow, but it's alright if I have to live with the consequences of my mistake LOL. Any ideas of how I'd go about doing that?
  17. Hello Everyone, over the years i had a couple of Corsair mice, keyboards and other components and I'm pretty happy with them. But one thing bothers me about the mice. These I had since 2016: M65 RGB - Broken wheel (2016/5) M65 PRO RGB - Broken wheel (2016/8) Scimitar Pro RGB - Broken wheel / Still in use (2018/9) Ironclaw RGB - Broken wheel (2019/2) Glaive RGB Pro - No problems so far (2019/11) Dark Core RGB SE - Broken wheel (2020/6) Dark Core RGB SE - In use (2020/8) Everytime one wheel failed, either only scrolling or just middle click, I took it apart and saw that the wheel and axle are made out of translucent plastic. The axle for the wheel is like 1,5mm. The axle broke either left or right side of the wheel, one side meaning scrolling- and the otherside middle click not working. I'm happy with my corsair products, but this bothers me. Everytime I bought a new mouse i hoped they replaced the axle with a metal one...But nope. atm. I'm using my 2nd Dark Core SE, which I'm also starting to feel the wheel scratching/touching somewhere and sometimes the middle click doesn't work. I also googled. Other people are also having the same issues accross different models... I highly doubt Corsair are trying to fix this, since it is an issue for me since 2016... Kind Regards, Caklyn
  18. My Corsair K63 keyboard will not turn on after a failed firmware update. It's completely dead, basically a brick. Suggestions? I only got it within the past 3-4 months... sorta ridiculous it's dead already.
  19. Hi all, i have a problem with my ambilight.. it works perfectly but when i go to netflix (app or website) it stops as soon as i start watching. Now my friend has the LS100 starter kit and for him it works on the web-netflix. but i just cant make it work. is it a bug on my part or maybe on corsair ICUE? (btw im running LS100 starter pack+LT100 starter pack)
  20. Hello, community. This is my very first post here, please bear with me, I just made an account in hope to get some help/answers. The PC I built crashes very frequently into BSOD with MEMORY MANAGEMENT listed as an error. What I have tried so far: • Reinstalled Windows twice with updates • Running the system with XMP profile disabled - the result is the same, the system goes into BSOD. • Running the system with XMP profile enabled - the result is the same, the system goes into BSOD. • AIDA64 test for 30min shown no errors, the system was stable, no issue, no crash. • Test 1 using MEMTEST86 and both RAM sticks installed running for 2 hours and 25minutes then cancelled shown 38 errors (see pic 1.). • Test 2 using MEMTEST86 and FIRST RAM stick installed running for 12 hours and 53 minutes shown 0 errors (see pic 2.). • Test 3 using MEMTEST86 and SECOND RAM stick installed running for 5 minutes then cancelled shown 2 errors (see pic 3.) I assume if I let this test continue using the 2nd RAM stick it would end up with those 38 or more errors. The components I purchased are: • MB - GIGABYTE B550 AORUS PRO AC • CURRENT BIOS - F11p but I experienced problems with F2 as well • CPU - AMD Ryzen 9 3900XT • COOLER - Corsair iCUE H100i PRO XT RGB • RAM - CORSAIR VENGEANCE LPX 64GB (2 x 32GB) DDR4 3600 (PC4-28800) C18 1.35V CMK64GX4M2D3600C18 – it is listed on QVL on the GIGABYTE website • NVME - GIGABYTE GP-AG42TB • GPU - 1070TI (until 3070 is in stock) • PSU - 850W Corsair RM Series RM850 (2020) • CASE - LANCOOL II MESH PERFORMANCE • OS - Microsoft Windows 10 Home 64-bit Ver.1909 (OS build 18363.1256) My question & concern is – is the 2nd RAM stick corrupted? Is there anything I can do to make system stable, and get rid off Blue Screen of Death for good? I really need a stable PC. I understand there is no compatibility issue with components selected. Please help. This is the 3rd PC I have built in my lifetime and never had this kind of problem. I am a creative designer and I use intensive software packages for digital reconstruction using laser scanning and photogrammetry methods. So I wouldn’t say I am a newbie when it comes to building computers and PC in general. But right now I am very desperate and clueless. PLEASE HELP.
  21. Corsair Void Pro. It has the headset and communicates to a USB stick to the OS. When loading Win 10 and doing nothing at the desktop, the microphone CAN work, the audio CAN work. Browse youtube you can hear fine. The problem comes into place when I actually USE the microphone - Go into Discord, OBS, or if you Right-Click sound in the bottom right> view the 'Recording' TAB on the "Sound" window (Rundll.exe) or "Open Sound Settings". In these scenarios: Open discord> Lose sound & Voice immediately> Check setting> iCue spastically spams notification window "Firmware update available" even though 0.15 is running and is the latest> The Output and Input drop down select populate and unpopulate spastically for 30-60seconds> stops its cycle> No input options> Output options of 2 never used S/PDIF ports. Cannot regain sound unless PC is restarted, restart hangs, force shutdown. Open "Open Sound Settings" from bottom right Volume menu>Lose sound & Voice immediately> The Output and Input drop down select populate and unpopulate spastically for 30-60seconds> iCue spastically spams notification window "Firmware update available" even though 0.15 is running and is the latest> Either stops its cycle or window seizes permanently> if stops No input options> Output options of 2 never used S/PDIF ports. Bonus: Open iCuE> Headset disappears from iCue. Cannot regain sound unless PC is restarted which loops indefinately and requires a forced shutdown. Open OBS> OBS manages to populate Corsair headset/microphone> with OBS open/using Output/Input of Corsair can communicate through Discord> attempting to close OBS causes OBS window to crash/hang> While crashed or if "End task" on OBS, Lose sound & Voice immediately> Check either Discord or "Open Sound Settings" and either no options or 2 S/PDIF options in output only. Cannot regain sound unless PC is restarted which loops indefinately and requires a forced shutdown. Right-Click sound in the bottom right> view the 'Recording' TAB on the "Sound" window (Rundll.exe)> go into Corsair Microphone Properties (dead man switch)> Browse around any of the tabs> Comeback to 'Recording' tab> Window hangs/crashes(boom)> Win10 is now doing something in the background indefinitely>Lose sound & Voice immediately. Cannot regain sound unless PC is restarted which loops indefinately and requires a forced shutdown. I've done these other thread suggestions. I've tried Windows "troubleshooting sound problems" in the midst of it spasing out - Windows can't decipher between it's metaphorical head from its metaphorical ***. It couldn't process the task. So that's out. I've Uninstalled both the 'Earpiece' and 'Microphone' from 'Device Manager'> Restarted> Uninstalled iCue and all saved macros (Corsair mouse is relatively decent)> Restarted> Reinstalled iCue (RiP macros)> Restarted> AND STILL GET THE SAME PROBLEM. How do you have a product that 'kind of' works until it comes across a program that explicitly has an output/input option and then commits seppuku when trying to apply itself to it? I was gifted this headset about a year ago, new in box from a bestbuy. It didn't work then - Same story now. Im here trying to get some feedback to get this time vampire of an awful product, thats wasted 3 hours of my night so far, to work cause my ghetto walmart mic kicked the bucket.
  22. Hello, my Corsair Scimitar RBG Elite MMO buttons randomly stop working. I have them set to use the same buttons as my numbpad 1-9. I use the default profile only. Also all my devices are up to date as well as ICUE. I even forced updates and reinstalled ICUE. While playing games random buttons that worked a second ago stop working. For example I will be playing WoW and use 1, 2, 3, then go back and the 2 key randomly stop working when I just clicked it seconds prior. I have used Corsair Mice for years and thought my old Scimitar Pro was just worn out and the brand new out of the box Scimitar Elite (rated for more clicks) is randomly not working. If I delete the macro and recreate it the problem is fixed, but I shouldn't have to minimize my game delete and recreate a macro just to use a brand new product.
  23. Hello! so i have ran into a problem with my Corsair Void Pro headset after a windows update. When i turn the headset on, firstly the red light indicating the mic is muted stays on when the boom is in both the up and down position. See, i have to high my sidetone functionality as i have a small child and it help me to be more aware of my surrounding while im gaming. If i try to enable or disable the sidetone in the software, it does nothing. If i press the mute mic button (short press, not hold), instead of getting the mute notification, it instead says "Mic feedback on/off" without actually effecting the feedback and the mute button doesnt mute the mic at all. I've tried soft resetting the headset by holding the mute for 15 seconds, i've uninstalled both headset drivers and software and re-installed them, i've tried rolling back the ICUE software but i have a hard time finding one to roll back thats older but not too old as the last time i rolled back it almost completely disabled the headset entirely. I've tried the dongle in multiple different usb slots to no success as well. (support ticket #2003680430 I had a conversation with "Corsair Travis" on reddit, in which he abandoned the issue and im still left with the problem. The following link is the conversation i had with him. please help
  24. I opened a ticket with corsair to solve my problem: I had some key entries registered twice sometimes. They gave me the hard reset solution with a firmware, now after I used their new firmware binary file. Everytime I plug in my keyboard I keep getting the CRP_DISABLD drive, and my keyboard is completely out of comission now.... My ticket number is #2003668708
  25. Hi all, I hope you can help. I bought a Harpoon Wireless RGB mouse, plugged in the receiver and it was working fine. I downloaded the iCUE software to adjust the constantly changing logo colours and now the cursor doesn't move and the buttons do nothing. It's as if the mouse and receiver no longer talk to each other. When I first installed the software it asked me to plug the mouse in for an update, I did that and waited until it finished, then unplugged it and everything stopped working. It works when I plug it in, but obviously I bought a wireless mouse for a reason. I tried resetting the mouse as per the Corsair website, that did nothing. I've tried rebooting the PC, plugging the receiver into a different port and I've tried uninstalling the software. Still nothing. Any advise would be very much appreciated.
×
×
  • Create New...