Jump to content
Corsair Community

Search the Community

Showing results for tags 'broken audio'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • iCUE

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. Hello, I recently purchased the Corsair Virtuoso RGB wireless SE and the wireless function doesn't work out of the box. I have ICUE installed, I have the newest version of the drivers, I have uninstalled all drivers, restarted, reinstalled the drivers, am using the dongle that was included in the box and the wireless still doesn't work. :mad: When I turn on wireless it works fine for ~2 minutes, then starts to crackle for a further minute, then audio cuts out completely. According to my friends, my microphone still picks up my voice fine, so the Bluetooth is working properly. I owned the older version of the virtuoso previously and the same thing started to happen, I assumed it was just my headset being broken so I bought another one If I swap to wired mode, the headset works fine, but I bought this headset to be a wireless one and I cannot get it to work, please help.
  2. Hello, Im new to this forum and I'm having an issue with my headset to where in games and all games, sound that is on my left side i hear on my right and vice versa. All sound i hear behind me if im facing foward. I can't seem to find a setting at all to fix this if there is even one to change. Pls any help would be very appreciated. ty for your time reading my post. ::pirate::
  3. I recently uninstalled all Corsair's drivers and ICUE software and reinstalled them. Now my headset is disconnecting and reconnecting every 5 minutes. I had to reinstall the driver's because of a crackling noise that kept happening when I was watching youtube. Do I need to RMA my headset?
×
×
  • Create New...