Jump to content
Corsair Community

Search the Community

Showing results for tags 'boot issue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. Hi all! I'm currently building a pc for a friend, I built it all up and then proceeded to boot it, however it did not reach the bios screen. I rebuilt it uncaged, outside the case and still did not manage to get it to boot. I tried a different monitor, monitor cable and still nothing. I have checked compatibility and no issues stood out, however on MSI's official page the mobo did not have support for the ram. I crossed checked with pcpartpicker and a few other sites and all of them said that it was compatible. The parts are as listed. -------------------------------------- Motherboard: mag b365m mortar CPU: intel i7 9700 Ram: Corsair 16gb 2x8GB vengeance pro RGB 3600mghz. (CMW16GX4M2C3600C18) GPU: Gigabyte 2070 8gb. -------------------------------------- I have tried a single ram stick in each slot, nada. Tried it without the GPU, using mobo HDMI, again nothing. The motherboards EZLED debugger doesn't show any issues either. my suspicion lies with the ram because of that compatibility issue, however and please correct me if I'm wrong but I always thought that Ram adjusts it's clock speeds to be compatible with motherboards that don't support its speed. anyone have any thoughts on what could be the problem please let us know! :biggrin::biggrin::biggrin:
  2. As the title states, if I update to the latest version of the iCUE software, the most recent update (3.20.80 I guess), I can't boot into Windows (I'm running Windows 10 64 bit), I'm forced into Windows Recovery troubleshooting/repair, and I have to use System Restore to roll back before the iCUE update! I attempted to update the software a second time after the first attempt resulted in my PC being unable to boot into the OS, in the event that something went awry during the first installation for whatever reason, but it's the same outcome. And after performing System Restore, the iCUE software no longer detects any of my devices (Corsair Commander Pro fan controller, Lightning Node Pro, and K70 RGB mechanical keyboard). I noticed that this problem became resolved in my second attempt to update the software, because all of my devices showed back up, so the update appears to go just fine until I reboot my PC. This means I can't even just keep running an older version of iCUE, which just adds insult to injury.:(: I'm currently using iCUE version 3.19.120 and I have never experienced this issue with the software after any of the prior updates until now (been running since June or July I believe). I also have Corsair LINK installed, but it's already running the latest version (4.9.9.3). Windows update just recently installed some beefy updates the same day that the iCUE update rolled out, so I thought maybe the Windows updates could be to blame, but nope, I'm currently fully updated in Windows and able to reboot just fine; it's only the iCUE software update that stops my PC from booting. This is beyond frustrating.:mad: Has anyone else experienced this, or have any idea what the problem could be? Perhaps a software conflict of some sort. The only thing I can think of of is HWinfo64, but I did not have that running during either instance that I attempted updating iCUE.
  3. Hi - I noticed that on cold boot, once my system gets to the Win 10 welcome screen it takes another 10 seconds before I can use my keyboard. I hear a device connect/disconnect sound and then it works. Log files attached. Latest here: 2019-03-30T09:31:36 I cue.init: iCUE version: 3.13.94 2019-03-30T09:31:36 I cue.init: Updates server: https://www3.corsair.com/software/CUE_V3/ 2019-03-30T09:31:36 I cue.init: Build type: Public Release 2019-03-30T09:31:36 I cue.init: Applicaiton ID: 11676 2019-03-30T09:31:36 W cue.exception_handler: Exception handler was not initialized as crash handler executable "C:/Program Files (x86)/Corsair/CORSAIR iCUE Software/CrashHandler.exe" is missing. 2019-03-30T09:31:36 W cue.locale: Cannot find dir for qt *.qm files 2019-03-30T09:31:36 I cue.init.font: Using Regular text font family: "Open Sans" 2019-03-30T09:31:36 I cue.init.font: Using Title text font family: "Gotham Bold" 2019-03-30T09:31:36 I cue.hid_device_detector: Start worker thread. 2019-03-30T09:31:36 I cue.session: Locked changed to false 2019-03-30T09:31:36 I cue.session.win: Will notify 'connected changed to' with delay 2019-03-30T09:31:36 I cue.session: Local changed to true 2019-03-30T09:31:36 I cue.profiles.folders.tree: Profile order deserialization started: "C:\\Users\\Todd\\AppData\\Roaming\\Corsair\\CUE/profiles/tree.cueprofileorder" 2019-03-30T09:31:36 I cue.profiles.folders.tree: Profile order deserialization finished: "C:\\Users\\Todd\\AppData\\Roaming\\Corsair\\CUE/profiles/tree.cueprofileorder" 2019-03-30T09:31:36 W cue.profiles.manager.serialization: XML Parsing failed - provided NVP (cereal_class_version) not found 2019-03-30T09:31:36 W cue.profiles.manager.serialization: Failed to load "C:/Users/Todd/AppData/Roaming/Corsair/CUE/profiles/{6a633911-0742-46b9-a273-3f0d652ad23b}.cueprofiledata" 2019-03-30T09:31:36 W cue.profiles.manager.serialization: XML Parsing failed - provided NVP (cereal_class_version) not found 2019-03-30T09:31:36 W cue.profiles.manager.serialization: Failed to load "C:/Users/Todd/AppData/Roaming/Corsair/CUE/profiles/{7f57f8a5-7182-4a4b-93f5-2db54d0157d6}.cueprofiledata" 2019-03-30T09:31:36 W cue.profiles.manager.serialization: XML Parsing failed - provided NVP (cereal_class_version) not found 2019-03-30T09:31:36 W cue.profiles.manager.serialization: Failed to load "C:/Users/Todd/AppData/Roaming/Corsair/CUE/profiles/{d797a8b2-cf4a-45a4-a6e2-644c6a462636}.cueprofiledata" 2019-03-30T09:31:36 W cue.profiles.manager.serialization: XML Parsing failed - provided NVP (cereal_class_version) not found 2019-03-30T09:31:36 W cue.profiles.manager.serialization: Failed to load "C:/Users/Todd/AppData/Roaming/Corsair/CUE/profiles/{e375db21-e69e-437c-ab81-0a5bf2bd65ac}.cueprofiledata" 2019-03-30T09:31:36 W cue.profiles.manager.serialization: Error while trying to deserialize a polymorphic pointer. Could not find type id 4 2019-03-30T09:31:36 W cue.profiles.manager.serialization: Failed to load "C:/Users/Todd/AppData/Roaming/Corsair/CUE/profiles/{e99f76fc-fada-42bc-a56c-638938911fbe}.cueprofiledata" 2019-03-30T09:31:36 I cue.actions.macro.win: Init time: 0.402716 (init: 2e-07 reset: 0.0019965 ) 2019-03-30T09:31:37 I cue.hw_profile.manager: Start worker thread. 2019-03-30T09:31:37 I cue.session: Connected changed to true 2019-03-30T09:31:37 I cue.sdk: Entering working state, session connected. 2019-03-30T09:31:37 I cue.sdk: Starting router. 2019-03-30T09:31:37 I cue.sdk.device_watcher: Start prepare RestoreDeviceOrderState 2019-03-30T09:31:37 I cue.sdk.device_watcher: Finish prepare RestoreDeviceOrderState 2019-03-30T09:31:37 I cue.clink.device.hw_lightings: Working state about to change, lock hw lights preview. 2019-03-30T09:31:37 I cue.devices.enum.hid: Entering working state. DeviceEnumeratorBase::WorkingStateChangeReason::UserSessionPropertyChanged Session allowed. 2019-03-30T09:31:37 W cue.hid_device_detector: Device detector already disabled. 2019-03-30T09:31:37 I cue.devices.enum.clink: Entering working state. 2019-03-30T09:31:37 I cue.devices.enum.phost: Entering working state. 2019-03-30T09:31:37 I cue.clink.device.hw_lightings: Entering working state, unlock and disable hw lights preview. 2019-03-30T09:31:38 C cue.devices.manifest: Cannot find path for manifest key (vid=1b1c, pid=400) 2019-03-30T09:31:38 C cue.devices.manifest: Cannot find path for manifest key (vid=1b1c, pid=400) 2019-03-30T09:31:38 C cue.devices.manifest: Cannot find path for manifest key (vid=1b1c, pid=400) 2019-03-30T09:31:38 C cue.devices.manifest: Cannot find path for manifest key (vid=1b1c, pid=7) 2019-03-30T09:31:38 C cue.devices: Unknown command in CLinkDeviceProtocolBase: 56 2019-03-30T09:31:38 I cue.lightings.direct_player: Started lighting worker in 0x31a0 2019-03-30T09:31:38 I cue.devices: Device insertion processing complete for H115i (vid=1b1c, pid=c0a) 2019-03-30T09:31:38 C cue.devices.manifest: Cannot find path for manifest key (vid=1b1c, pid=1) 2019-03-30T09:31:38 C cue.devices.manifest: Cannot find path for manifest key (vid=1b1c, pid=400) 2019-03-30T09:31:38 C cue.devices.manifest: Cannot find path for manifest key (vid=1b1c, pid=2) 2019-03-30T09:31:38 I cue.sdk.device_watcher: Start prepare WorkingStateState 2019-03-30T09:31:38 I cue.sdk.device_watcher: Finish prepare WorkingStateState 2019-03-30T09:31:42 I cue.hid_device_detector: "\\\\?\\hid#vid_1b1c&pid_1b20&mi_00&col02#7&21a7d689&0&0001#{4d1e55b2-f16f-11cf-88cb-001111000030}" inserted. 2019-03-30T09:31:42 I cue.hid_device_detector: Add open task: "\\\\?\\hid#vid_1b1c&pid_1b20&mi_00&col02#7&21a7d689&0&0001#{4d1e55b2-f16f-11cf-88cb-001111000030}" with delay 1000 ms. 2019-03-30T09:31:42 I cue.hid_device_detector: "\\\\?\\hid#vid_1b1c&pid_1b20&mi_00&col03#7&21a7d689&0&0002#{4d1e55b2-f16f-11cf-88cb-001111000030}" inserted. 2019-03-30T09:31:42 I cue.hid_device_detector: Add open task: "\\\\?\\hid#vid_1b1c&pid_1b20&mi_00&col03#7&21a7d689&0&0002#{4d1e55b2-f16f-11cf-88cb-001111000030}" with delay 1000 ms. 2019-03-30T09:31:42 I cue.hid_device_detector: "\\\\?\\hid#vid_1b1c&pid_1b20&mi_00&col04#7&21a7d689&0&0003#{4d1e55b2-f16f-11cf-88cb-001111000030}" inserted. 2019-03-30T09:31:42 I cue.hid_device_detector: Add open task: "\\\\?\\hid#vid_1b1c&pid_1b20&mi_00&col04#7&21a7d689&0&0003#{4d1e55b2-f16f-11cf-88cb-001111000030}" with delay 1000 ms. 2019-03-30T09:31:42 I cue.hid_device_detector: "\\\\?\\hid#vid_1b1c&pid_1b20&mi_01#7&22f6739&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}" inserted. 2019-03-30T09:31:42 I cue.hid_device_detector: Add open task: "\\\\?\\hid#vid_1b1c&pid_1b20&mi_01#7&22f6739&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}" with delay 1000 ms. 2019-03-30T09:31:42 C cue.devices.manifest: Cannot find path for manifest key (vid=46d, pid=c084) 2019-03-30T09:31:42 I cue.devices: Manifest for device (vid=46d, pid=c084) not found. 2019-03-30T09:31:42 C cue.devices.manifest: Cannot find path for manifest key (vid=46d, pid=c084) 2019-03-30T09:31:42 I cue.devices: Manifest for device (vid=46d, pid=c084) not found. 2019-03-30T09:31:42 C cue.devices.manifest: Cannot find path for manifest key (vid=46d, pid=c084) 2019-03-30T09:31:42 I cue.devices: Manifest for device (vid=46d, pid=c084) not found. 2019-03-30T09:31:42 C cue.devices.manifest: Cannot find path for manifest key (vid=46d, pid=c084) 2019-03-30T09:31:42 I cue.devices: Manifest for device (vid=46d, pid=c084) not found. 2019-03-30T09:31:42 I cue.hid_device_detector: "\\\\?\\hid#vid_1b1c&pid_1b20&mi_00&col01#7&21a7d689&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}\\kbd" inserted. 2019-03-30T09:31:42 I cue.hid_device_detector: Add open task: "\\\\?\\hid#vid_1b1c&pid_1b20&mi_00&col01#7&21a7d689&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}\\kbd" with delay 1000 ms. 2019-03-30T09:31:42 C cue.devices.manifest: Cannot find path for manifest key (vid=46d, pid=c084) 2019-03-30T09:31:42 I cue.devices: Manifest for device (vid=46d, pid=c084) not found. 2019-03-30T09:31:42 C cue.devices.manifest: Cannot find path for manifest key (vid=46d, pid=c084) 2019-03-30T09:31:42 I cue.devices: Manifest for device (vid=46d, pid=c084) not found. 2019-03-30T09:31:43 C cue.devices.manifest: Cannot find path for manifest key (vid=46d, pid=c232) 2019-03-30T09:31:43 I cue.devices: Manifest for device (vid=46d, pid=c232) not found. 2019-03-30T09:31:43 C cue.devices.manifest: Cannot find path for manifest key (vid=46d, pid=c231) 2019-03-30T09:31:43 I cue.devices: Manifest for device (vid=46d, pid=c231) not found. 2019-03-30T09:31:43 C cue.hid_device_detector: Failed to open: "\\\\?\\hid#vid_1b1c&pid_1b20&mi_00&col01#7&21a7d689&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}\\kbd" 2019-03-30T09:31:43 I cue.hid_device_detector: "\\\\?\\hid#vid_1b1c&pid_1b20&mi_00&col04#7&21a7d689&0&0003#{4d1e55b2-f16f-11cf-88cb-001111000030}" opened. 2019-03-30T09:31:43 I cue.devices: Begin attaching to "STRAFE RGB" (vid=1b1c, pid=1b20) "\\\\?\\hid#vid_1b1c&pid_1b20&mi_00&col04#7&21a7d689&0&0003#{4d1e55b2-f16f-11cf-88cb-001111000030}" status b= 0 2019-03-30T09:31:43 I cue.hid_device_detector: "\\\\?\\hid#vid_1b1c&pid_1b20&mi_00&col02#7&21a7d689&0&0001#{4d1e55b2-f16f-11cf-88cb-001111000030}" opened. 2019-03-30T09:31:43 I cue.hid_device_detector: "\\\\?\\hid#vid_1b1c&pid_1b20&mi_00&col03#7&21a7d689&0&0002#{4d1e55b2-f16f-11cf-88cb-001111000030}" opened. 2019-03-30T09:31:43 I cue.hid_device_detector: "\\\\?\\hid#vid_1b1c&pid_1b20&mi_01#7&22f6739&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}" opened. 2019-03-30T09:31:43 I cue.hid_device_detector: Mark all tasks as finished. 2019-03-30T09:31:43 I cue.devices: End attaching to "STRAFE RGB" (vid=1b1c, pid=1b20) "\\\\?\\hid#vid_1b1c&pid_1b20&mi_00&col04#7&21a7d689&0&0003#{4d1e55b2-f16f-11cf-88cb-001111000030}" status a= 0 2019-03-30T09:31:43 I cue.devices: Created new device"STRAFE RGB" (vid=1b1c, pid=1b20); ready:false 2019-03-30T09:31:43 I cue.devices: Begin attaching to "STRAFE RGB" (vid=1b1c, pid=1b20) "\\\\?\\hid#vid_1b1c&pid_1b20&mi_00&col02#7&21a7d689&0&0001#{4d1e55b2-f16f-11cf-88cb-001111000030}" status b= 0 2019-03-30T09:31:43 I cue.devices: End attaching to "STRAFE RGB" (vid=1b1c, pid=1b20) "\\\\?\\hid#vid_1b1c&pid_1b20&mi_00&col02#7&21a7d689&0&0001#{4d1e55b2-f16f-11cf-88cb-001111000030}" status a= 0 2019-03-30T09:31:43 I cue.devices: Begin attaching to "STRAFE RGB" (vid=1b1c, pid=1b20) "\\\\?\\hid#vid_1b1c&pid_1b20&mi_00&col03#7&21a7d689&0&0002#{4d1e55b2-f16f-11cf-88cb-001111000030}" status b= 0 2019-03-30T09:31:43 I cue.devices: End attaching to "STRAFE RGB" (vid=1b1c, pid=1b20) "\\\\?\\hid#vid_1b1c&pid_1b20&mi_00&col03#7&21a7d689&0&0002#{4d1e55b2-f16f-11cf-88cb-001111000030}" status a= 0 2019-03-30T09:31:43 I cue.devices: Begin attaching to "STRAFE RGB" (vid=1b1c, pid=1b20) "\\\\?\\hid#vid_1b1c&pid_1b20&mi_01#7&22f6739&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}" status b= 0 2019-03-30T09:31:43 I cue.devices: End attaching to "STRAFE RGB" (vid=1b1c, pid=1b20) "\\\\?\\hid#vid_1b1c&pid_1b20&mi_01#7&22f6739&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}" status a= 1 2019-03-30T09:31:43 I cue.devices: Initializing "STRAFE RGB" (vid=1b1c, pid=1b20) 2019-03-30T09:31:43 I cue.devices.nxp: Get device info failed. request timed out for STRAFE RGB 2019-03-30T09:31:43 I cue.devices.nxp: "STRAFE RGB" Get device info failed. with "The I/O operation has been aborted because of either a thread exit or an application request. (995)" 2019-03-30T09:31:43 I cue.devices.nxp: Reset fail counter for "STRAFE RGB" 2019-03-30T09:31:43 I cue.devices.nxp: Initializing STRAFE RGB : spent all tries on getDeviceInfo(). 2019-03-30T09:31:43 I cue.devices: Initialized true "STRAFE RGB" (vid=1b1c, pid=1b20) 2019-03-30T09:31:43 I cue.lightings.direct_player: Started lighting worker in 0x358c 2019-03-30T09:31:43 I cue.devices: Device insertion processing complete for STRAFE RGB (vid=1b1c, pid=1b20) 2019-03-30T09:31:43 C cue.devices: Unknown command in NxpPhysicalHidDevice: 56 2019-03-30T09:31:44 I cue.devices.nxp: Buffer write, 1. failed. request timed out for STRAFE RGB 2019-03-30T09:31:45 C cue.firmware.index: Incorrect index contents: fw obj is empty "combined-image" 2019-03-30T09:31:45 I cue.firmware.index: "STRAFE RGB" firmware update, expected version: 3.8 same version found, on device: bootloader: 0.14 firmware: 3.8 2019-03-30T09:31:54 I cue.core.init_ui: Starting UI. 2019-03-30T09:31:54 W QObject::connect(MobileServerSettingsModel, ProgramSettingsModel): invalid null parameter 2019-03-30T09:31:56 W MainWindow_QMLTYPE_482(0x25113318) must be a top level window. 2019-03-30T09:31:56 W MainWindow_QMLTYPE_482(0x25113318) must be a top level window. 2019-03-30T09:31:56 W Model size of -1 is less than 0 2019-03-30T09:31:56 W libpng warning: iCCP: known incorrect sRGB profile 2019-03-30T09:31:56 C qml: CueColorPalette is deprecated since v3.0. Use QmlColorPalette instead. 2019-03-30T09:31:59 C qml: CueColorPalette is deprecated since v3.0. Use QmlColorPalette instead. 2019-03-30T09:31:59 W qrc:/qml/ui/settings/DeviceSettings.qml:40:11: QML ColumnLayout: Binding loop detected for property "contentHeight" 2019-03-30T09:31:59 W qrc:/qml/delegate/TabViewTabDelegate.qml:21: TypeError: Cannot read property 'top' of null log.zip
×
×
  • Create New...