Jump to content
Corsair Community

Search the Community

Showing results for tags 'blinking'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. Hey Guys, When I use sleep mode on the windows, The cabinet's Power button and Sail logo on the front side blinks but the Corsair text and logo on the side turns off instead of blinking. When I wake the system light turn on again without any issue. Any idea why it's not blinking like the front side logo and powerbutton. Thanks
  2. Hallo, ich habe insgesamt 8 LL Lüfter eingebaut. Und manchmal blinken die ganze Zeit. Wo ich noch alte icue Version hatte gab es sowas nicht. Die Lüfter sind vielleicht 1 Jahr alt. Video im Anhang.
  3. Hi, I've got a Corsair Vengeance M65 for several years now, and just a few days ago, it stops working properly. It's blinking and only the mouse wheel, left and right buttons works. Also the DPI it's set in minimum without oportunity to change it. Also the iCue don't recognizes it like a M65, it only appears in windows like a generic mouse. It still works, but the slow DPI it's horrible. I've been searching and I think that I need to do a hard reset. So I wanted to know more information about it. Thanks!
×
×
  • Create New...