Jump to content
Corsair Community

Search the Community

Showing results for tags 'bad bearing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. Hi, I’m having a rough time with one of the 6 SP120 fans in my PC making horrible noises and have been since about three weeks after purchasing them in February. It makes a grinding sound or possibly like a fan blade is rubbing against something. At first I thought it was because I have a cat and maybe it was cat hair that got into one of the fans, and so I didn’t bother asking Corsair. I’d clean them often but a day or so later it would always start back up again. It used to only do it when the computer boot into windows and would only last twenty seconds or so at which point it would quiet down and return to normal (I’m not talking about high rpm sounds). But yesterday I was playing a game and the noise came back and lasted over a couple minutes. A friend was here and said it sounded like one of the bearings is messed up and that the noise isn’t normal. He’s got 3 of the same ones and never heard that before. Does any of this sound familiar to anyone? I’m meticulous about cleanliness in my home and clean my computer often. I have been super reluctant to RMA this because I’ve already had horrible luck with a separate Corsair product; a $200 set of wireless headphones they’ve had to RMA twice. I take really good care of my computer stuff and am not rough or careless with it but have awful luck or something. I even had to return the original 3-pack of these fans to Best Buy because one of the nodes on the RGB module/controller unit was janky and wouldn’t provide any signal to whatever I plugged into it. The fan would spin but no RGB signal. They replaced them, and then I bought a second 3-pack to populate all fan space in my case and then THIS. Can anyone provide any insight into this? Will I have to likely RMA this issue? If so, will I have to send the entire 3-pack of fans to Corsair or just the fan(s) making the noise? (I didn’t realize these are more made to be fans for a radiator than straight up case fans when I purchased them)
×
×
  • Create New...