Jump to content
Corsair Community

Search the Community

Showing results for tags 'ax1600'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 2 results

  1. I have Corsair AX1600i PSU (UK version) but unfortunately I lost the main AC power cable. I am trying to find a way to buy a replacement for this cable but till now, I could not find anything. Could anyone help me with the specifications of this cable for the UK version? If possible, where could I buy a high quality cable since it is a highly powered PSU and I don't want to risk having fire hazards.
  2. Hi, I was just wondering if anyone else has had an issue with their ax1600 not appearing in ICUE? Right now it’s attached to a Corsair Commander which has 6 LL 140’s fans hooked in, another 3 ML 120’s attached through another lighting node, and h150i liquid cooler. I also have a K70 Rapidfire and a Dark Core SE mouse attached that all appear in ICUE. Everything shows up in ICUe except the PSU. It appears the PSU is transferring data because the Link light is flashing orange and green. Currently, I’ve got the Corsair Commander plugged into an NZXT USB 2.0 hub. Do you think it would help if I attached the Commander directly to the motherboard instead of through the hub? I tried hooking up the PSU link cable directly to the NZXT and to the Corsair Commander. The only thing I haven’t tried is hooking the Corsair Commander directly to the single USB header on the motherboard. Thank you!
×
×
  • Create New...