Jump to content
Corsair Community

Search the Community

Showing results for tags 'armoury crate'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. Hello together, I have issues to get Armoury Crate working together with iCue. 1) is there a possibility to get ASUS MB and connected Graphics Card (RGB 3-pin 5V Header) get to work together with iCue without Armoury Crate? 2) Aura Sync DID NOT work (even last version) 3) I used the Armoury Crate uninstall tool and tried with Aura Sync and the current version of Armoury Crate ... => No Chance. 4) The MB of Asus even appears, when Armoury Crate is installed, but the lighting cannot be changed anymore by iCue I remember, where it worked with the MB. mayBe Armoury Crate has been updated and is incomaptible at the moment? Or is it possible, that i cannot control lighting because I added my Sapphire Graphics card to the ARGB Header?
  2. Hello! I have a Commander Pro with 6 LL fans. From 2 or 3 months i can't control the leds of all fans. When i start the pc sometime only one led fan work, sometime 2 and half fans work. When i go in iCUE and change rgb setting (pass from white to red for example) the first fan rest white and the other change color. I tryed to connect the RGB Hub of corsair directly to the Asus Motherboard ARGB connector (data from asus motherboard to the central pin of the hub) and only 4 leds of first fan (i have selected 96 leds int he armoury crate). I restarted the pc reconnecting the HUB to commander pro and only 4 leds of first fan work. Restarted again the pc and 2 and half fans work. I have also disable the plugin and also delete the plugin folder. I'ts like iCue and Armoury Crate share something (memory?). Others have my problem???? I tried also the unistall Armoury crate with Asus tool and clean unistall iCUE (guide on this website) and reistalled all new. Same. How can i solve this problem?
  3. Hallo, ich habe vor kurzem meinen Rechner in ein neues Gehäuse umgebaut und noch zusätzlich einen HD Lüfter verbaut. Soweit so gut. Allerdings fällt mir seit gestern auf (Umbau ca. 4 Tage her), dass meine Lüfter auf dem Anschluss #3 und #4 beim RGB Hub zwischendurch und eben sehr sporadisch die Beleuchtung oder manchmal nur die hälfte an LED's abschalten. Neu hinzugekommen ist ein Commander Pro sowie ein weiterer HD Lüfter. Die Lüftersteuerung funktioniert auch einwandfrei. Ich musste auch noch Armoury Crate von ASUS runterladen, damit ich die Farbe vom ASUS ROG Thor 850w Netzteil ändern kann - ist ja leider (noch) nicht iCUE kompatibel. Kann es daran liegen, dass sich nun die Beiden quasi kreuzen? Oder hat der RGB Hub einen defekt? Windows 10 ist auf dem aktuellsten Stand, sowie mein Mainboard (ROG Crosshair 7 Hero Wi-Fi) und iCUE. Bis vor dem Umbau (neues Gehäuse, neues Netzteil, + 1 weiterer HD Lüfter, zusätzliche Software) hatte ich das Problem nicht. Beste Grüße
×
×
  • Create New...