Jump to content
Corsair Community

Search the Community

Showing results for tags 'all in one wass'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • iCUE

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. Hallo, ich habe mir vor ca. 2 Wochen eine AIO zur Kühlung meines 2700x gekauft. Ich habe verschiedene Tests gelesen und habe mir von der 280mm Wasserkühlung eine gute Kühlung und (zum mindestens nicht unter Volllast) leisen Betrieb erwartet. Die Kühlung ist, selbst unter Vollast, top, aber unter 3000 rpm ist die Pumpe sehr laut (in der iCUE-Software ist die Pumpe unter "intensiv" leiser als unter "leise"), was nicht normal sein kann. Lüfter, Festplatten und das Netzteil kann ich ausschließen. Ich habe gelesen, dass die Lautstärke an Luftblasen in der Pumpe liegen kann und habe (wie in manchen Foren beschrieben) die Pumpe lange laufen lassen, 15 Minuten lang alle 10 Sekunden zwischen "leise" und "intensiv" gewechselt und sogar das Gehäuse auf den Deckel (Radiator ist im Deckel montiert) gelegt und die Pumpe lange laufen lassen, was aber alles nichts geholfen hat. Ich habe auch ein Video angehängt, vielleicht wird es dadurch ersichtlicher. Vielleicht hat einer von euch eine Idee, was noch helfen könnte oder ob ich das Ding einfach wieder zurücksenden soll. LG Linus AIO Pumpe.zip
×
×
  • Create New...