Jump to content
Corsair Community

Search the Community

Showing results for tags 'aio pump noise buzzing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. Hi All, I bought a new H115i RGB Platinum last week. Once installed it was clear there was a large anount of air stuck in the pump. When running on quiet profile in iCUE this was audible over all my case fans. The noise sounds like a constant ticking or crackling. As other have suggested I took the cooler off and gave it a good tap and shake to try and dislodge any air pockets. This did not help. I then returned the unit to amazon and they sent me a new one. Upon installing the new one it had exactly the same problem. Quiet mode and balanced mode profiles were extremely noisy with the pump turning silent when put in extreme mode. Both myself and my father have owned over 6 AIO's from corsair and never experienced this level of noise from a pump. Again as others have suggested this noise goes away when the case is layed flat.I am mounting the 280mm rad in the front of the case (275R) with the tubes at the top (higher than the pump). Can anyone give me any confidence in buying a 3rd cooler? I suspect amazon wouldnt let me return a 3rd one. I was temped to buy the H115i Pro XT but I am pretty sure its the exact same CoolIT pump design and could have a similar problem. Thanks in advance for any advice or thoughts!
  2. Hi, my Corsair H60 pump makes a loud noise and won't cool. Here is a link to YouTube where you can hear the sound: [ame] [/ame] I've had this cooler for a while and its never been doing this before. Anyone got an idea on how to fix this?
  3. Hi there, I am new to these forums and have recently purchased the Corsair H100i v2 from Amazon to pair with my i7 8700k. I am posting here as I would like advice on the noise my aio pump is making, it makes an audible hum/buzzing sound. It is not terribly loud but noticeable particularly at idle loads. I would like some help to diagnose if this is normal or in fact an issue as I can still exchange it through amazon should it be necessary, although it should be noted my temperatures are 28 degrees idle and under stress test only hitting 60 degrees on my i7 8700k which is really good performance wise. It is just the noise that worries me into thinking I may have a defective unit. Here is a youtube video of the pump sound and my build: [ame] [/ame] I'd be interested to hear your thoughts and advice as I can return it if necessary. Thanks :)
×
×
  • Create New...