Jump to content
Corsair Community

Search the Community

Showing results for tags 'aide'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 4 results

  1. Bonjour c'est mon premier headset donc je n'ai pas l'habitude d'aller fouiller dans les paramètres mais il ne me semble pas avoir fait quelque chose de faux. Peut-être que ce topic a déjà été écrit mais je ne l'ai pas trouvé en tout cas. Mon casque produit du son, ça pas de soucis. Mon ordi détecte le microphone qui est bien pluggé dans le casque je précise, le haut-parleur aussi. Mais après l'avoir testé sur discord ou obs en désactivant le micro de mon ordi portable ça n'y change rien du tout. Du coup j'ai été dans la liste des péris juste "Son", j'ai été dans propriétés du micro qui est noté sous "Mic in at front panel (black)", je suis allé dans niveaux et le son est à fond, j'ai même une fois testé l'ampli du microphone mais rien du tout. J'ai aussi été dans les paramètres de son et c'est bien mon micro qui est sélectionné, le test a révélé qu'il ne produisait aucun son et le dépannage windows n'aide pas plus. Je n'y comprends rien du tout et je suis perdu, j'espère juste que ce n'est pas mon micro qui ne fonctionne pas. J'envoie une copie du modèle de mon pc, peut-être que l'usb y est pour quelque chose ? PC : "HP Notebook - 17-x176nz" Je vous remercie d'avance pour vos réponses
  2. Bonjour/Bonsoir Je viens vers vous aujourd'hui car je suis bien embêter avec un problème sur iCue. Celui-ci, depuis la dernière mise à jour ne reconnaît plus mes périphériques. Mais ce qu'il y a de plus gênant c'est qu'il s'ouvre sans que je puisse rien faire puis se referme instantanément. J'ai en ma possession un Corsair K70 RGB MK2 ainsi qu'une Glaive Pro RGB. J'ai ce jour, procéder a la réinitialisation des deux périphériques sans succès. J'ai également tenté la désinstallation puis la réinstallation d'iCue en veillant bien au redémarrage du PC entre les deux mais sans succès non plus. J'ai aussi essayé de les changer de port sans les intervertir, j'ai bien pris d'autre port ou ils ont jamais été branchés. Je n'ai pas changé de PC entre la mise a jour précédente et la nouvelle et lorsque j'ai eu le PC les deux périphériques on été reconnu et c'est les deux seuls que j'ai branché sur le PC. J'espère trouvé une réponse car j'avoue que la je sèche. En P.J vous trouverez un screenshot de ce que je vois apparaître. Merci par avance de votre aide. ZDKR - Alexandre
  3. y a pas longtemps ce problème est revenu , j ai installé CUE et quand j essaye de faire mes raccourcis blind sur les différents raccourcis et que je termine je lance mon jeux , et au final le jeux ne reconnait même pas les raccourcis macro que j'ai fais et c'est très pénible car j'aime bien cette souris :(: Et sur chaque ça me fait cela avec que j'ai crée mes profiles et tout mais ça ne marche pas. j'ai besoin d'aide ou un tuto pour m 'expliquer merci:o:
  4. Bonjour, j'ai fait l'acquisition d'un magnifique corsair strafe RGB MX silent, mais les touches multimédias dédiés ne fonctionnent pas/n'ont pas de driver PS : ce sont les touches de F5 a F12 pour gérer le son pause arret ... J'aimerais avoir de l'aide pour pouvoir les faire fonctionner svp je precise que j'ai le corsair engine et que les 2 cables usb sont branchés
×
×
  • Create New...