Jump to content

Search the Community

Showing results for tags '900d'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. Hello there. I have a strange problem. I cannot install any video card whe using any modern motherboard with rgb lightening and Plastic shields. if I don't remove plastic cover from the motherboard there is a 3to 5 millimeter that prevents gpu from properly installing. A close visual inspection did not reveal any deformations? What can be done? Thanks in advance
  2. Hi there, I would like to know if there is a proper way to mount more hard drives in this monster case? I currently have 4 Drives in the 4 Hot swap Bays and have filled the lower cage by the power supply with SSD's as well. I'd like to mount more drives in the empty space where you would normally put optical drives. There is room for up to 6 more drives if I can find a proper way to mount them here. I need to add 4 more drives. Does the 900D Hard Drive cage fit in these spaces? https://www.corsair.com/uk/en/Categories/Products/Accessories-and-Parts/PC-Components/Cases/900D-HDD-Drive-Cage/p/CC-8930108 Would be a shame to not be able to add more and mount them proper.
  3. I have run into a few issues with this build. One is that due to the amount of fans 17 @ 120mm and 1 @140mm. I found that the best way to manage the fans was with the Corsair Commander Pro x3. Which in an of itself caused some issues due to the fact that each of them required a motherboard USB 2.0 9-pin connections. Per corsair technical support i was told it is "required" that the commanders be plugged into the motherboard. The motherboard I have only provides only 2 on board USB 2.0 9-pin connections. I have attached the "schematic" of the way I have the commanders configured. In addition to the commander pro's that took up the two available motherboard 2.0 9-pin connections i was still left with a total of 6 USB 2.0 9-pin devices that I need to plug in. So i installed an internal USB 3.0 HUB using the secondary UBS Motherboard internal connection. I figured I would do this so i would be able to use the now available UBS ports to plug in the Liquid cooler and or the main power supply. According to Corsair customer support the computer would not be able to recognize the device plugged into the USB hum and it would not be able to be managed in Corsair Link. So if anyone has Suggestions, ideas, experience with this or a similar issue i would love the help. Secondary I have installed the TPM Module. Any guidance on the use and management of it would be greatly appreciated Lastly I have installed the Intel VROC premium Module. Any guidance on the use and management of it would be greatly appreciated. Intel dose not seem to have much. My Build.pdf
×
×
  • Create New...