Jump to content
Corsair Community

Search the Community

Showing results for tags '7700k'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 5 results

  1. Hey People, I have a corsair H115i + 7700K(not delidded) on a MSI Z270 Krait. My temps hit the 90's and can go to 100+, I haven't OC'd and my voltages are way higher then most peoples, room temperature is around 21-22 degrees most days. I have 2 x 140m Noctua NF-A14 PWM 140mm Fan Voltage @ 1.14vore OVERIDE and goes up to 1.16 according to cpu-z Fans are set to 100% when at 80 degrees + Fans are setup to exhaust air out of the case. Ive taken the cpu mount off and reapplied some nocteu thermal paste (line method) and the temps dropped slightly but still hitting the high 90's with P95 I can see there's a gap on the back of the mobo for the mounting bracket, not sure if that's by design and it's fine, or i'm meant to put washers in there to have less space between the mobo and bracket. I've read the H100's had an issue and just checking if the H115i has the same issue which can be resolved via washers? Any Information would be appreciated. You will see the gap in the photo's i've attached. Cheers :)
  2. Hello, What kind of temperatures are you getting with H75 coolers running on a 7700k? I need comparison from users to see if I have a bad H75. I have a Corsair Hydro H75 cooling a i7 7700k. (Strix Z270G, Corsair 3000mhz DDR4) My idle temperatures are between 32-33c and during gaming it peaks at 77-78c, once i even had 81c. (Room temperature is 21c) I am running the CPU stock, with the turbo boost enabled up to 4.5ghz and my voltages never go over 1.21 at 4.5ghz. Am i right thinking the temps are unnecessary high for a H75? taking to consideration this is not a stock cooler. I know it will not handle big OC's well, but this is normal usage which it should be able to cool easily? I use Noctua NT-H1 thermal paste and have tried with an without washers for the loose backplate, with no difference. Also the pump runs at constant 100% and fans work like they should. I even tested with the radiator outside of the case, but this only reduced 2 degrees on idle and peak. :sigh!: Also if someone has experienced similar problems, I would be glad to hear if there has been any solutions found. Thank you! :sunglasse
  3. Hallo Leute, ich hab mir mal den i7 7700K & die H115i gegönnt. Nun habe ich heute für eine Stunde Prime 95 laufen lassen und folgende Temperaturen Erreicht. Da es meine erste AIO ist wollte ich fragen ob die Temperaturen so normal sind oder ob es sich um ein Fehler handelt. Der Test hat die ganze zeit die CPU zu 100% ausgelastet. Die ersten 30min ist die Wassertemperatur noch gestiegen ab 31°C stieg sie aber nicht mehr weiter an. Hab euch noch die Grafik von HWMonitor angehängt. Ich freue mich auf eure antworten. Gruß Evilsunz Temp: Last: CPU: 73°C Wasser: 31°C Idle: CPU: 30°C Wasser: 25°C Mein System: Mainboard: Asus Maximus Viii Gene CPU: i7 7700K (nicht übertaktet) Kühler: H115i Corsair Link Profil: Silent RAM: 32GB Corsair Vengeance LED rot DDR4-3400 DIMM CL16 Quad Kit
  4. Whats up guys?! My name is Frank. I just recently built an awesome gaming Rig using the Corsair H115i AIO to cool my CPU. I will be uploading videos to Youtube often showing off this beast, and giving you guys some good information on lots of different products. If you are interested in watching a video introduction to my project then check it out on my Youtube channel! [ame] [/ame] http://i67.tinypic.com/sy85kk.png Like and Subscribe if you enjoy! I will be updating often.
  5. Just did a new build specs will be listed below. I'm having an issue with temperature spikes. I'm using Aida64 for stress testing and on stock speeds I'm getting 62 degree averages but spikes/max temps of 80 degrees at about 1.26v. From about 45mins of stress testing. I bought this with OCing in mind so I did a small OC of 4.6ghz with averages of 69 and max of 89 at around 1.28v. These spikes are a bit concerning. I haven't seen these kind of large spikes before on mine or friends builds. Real time temps sometimes have jumps of 25+ degrees. Is this normal? Should I be concerned? I can post Aida64 test pics later if needed. I'm aware the cooler Corsair software doesn't support Kaby Lake right now but that would seem crazy to be causing this. Specs: Intel 7700k H100i V2 w/ Artic Silver5 Asus z270 Prime-AR 32gb Corsair vengeance DDR4 960 Evo 250gb m.2 MSI Gaming X GTX 1070 EVGA SuperNova 650W Corsair 500r w/ 6-ML 120 PRO's 4x on case 2x on Rad
×
×
  • Create New...