Jump to content

Search the Community

Showing results for tags '5950x'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. I purchased an a200 Pro and have had it for two weeks now. Overall I have been happy with the system, however I have some concerns with what I am seeing with the thermals with the Ryzen 5950x. First, I do understand the thermal profiles of the Ryzen 5950x, how Precision Boost 2 (not PBO) works and how this relates to how the chip boosts its clock and power consumption until it hits a pre-defined thermal curve. I believe I have realistic performance expectations when considering the form factor of the Corsair One and the size of the AIO radiator in these things. With that said, I am seeing some concerning behavior with the thermals when running load tests both with Cinebench (R20 and R23) as well as even the built in stability test in Ryzen Master. What I am seeing is a near instant rise of CPU core temp jumping from ~60c idle to the 90c limit. Though it's hitting this limit immediately, performance doesn't seem to be suffering too much. That is I get no indicators that the CPU is thermal throttling and I am seeing respectable all core boost clocks of 4.4Ghz when running Cinebench and getting final performance scores that put the chip in the upper realm of performance. Keep in mind that this is under stock BIOS settings with PBO not enabled and considering things such as AIO heat soak characteristics, this behavior seems suspect to me and wondering if I am dealing with some sort of defect or misconfiguration. I did a bit of troubleshooting myself by opening up the system and making sure there wasn't any obvious issues such as pumps not working/working well and that the AIO block was under enough tension on the socket. Didn't find anything worth noting. With myself being an early adopter of this product, I was hoping if others with the a200 Pro are seeing similar behavior and also hoping if I could get some kind of verification from Corsair engineers that this is just how the system is designed to function. If not, see if there is a potential problem here either with the BIOS settings/motherboard being used or if I am dealing with a defective AIO or such.
  2. Hello, i've built a new PC and i installed the XD3 kit on my CPU, i'm getting high temps between 72-79 on my CPU (Ryzen 5950x) in iCue software when idle, the coolant temp is 34 though, which is weird! To test that, i ran Cinebench r23 (multi-core) to see the temp when stress-testing the CPU, the CPU temp goes down to 62-65 which is again very weird. Is the Idle temp wrong (software bug)? Or am i missing something here?
  3. Really struggle to get my RAM pass 3200 Mhz speed... Please educated me what to do to get to rated speed. Spec: AMD Ryzen 9 5950x MSI X570 Prestige Creation Corsair Vengeance RGB PRO 64GB (2x32GB) DDR4 3600 (PC4-28800) C18 MSI GeForce RTX 3090 Ventus 3X 24G OC WD_BLACK SN850 2TB (BOOT) Crucial P2 2TBX2 (Storage) Corsair Hydro X Series Custom Loop (2x280 mm radiator, soft tubing, CPU/GPU water block with 4 140 fans, leak test done)
×
×
  • Create New...