Jump to content

Search the Community

Showing results for tags '3080 ti'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. I recently upgraded my PC to have a Ryzen 9 5900X, an EVGA RTX 3080 Ti FTW3, and 32GB of Trident Z Royal RGB RAM all on an MSi B550M Mortar Wi-Fi placed in a Corsair Crystal 280x case. My 5900X is being cooled by a Top-Mounted H115i Elite Capellix & My fan config at the moment is 2 LL120 fans in the front for intake, 2x SP120 Elite fans on the bottom for intake, and 2x ML140 Elite fans on the top for exhaust. This seems good on paper, however my CPU Idles at 45-50 Degrees Celsius & if I do so much as open an application (even something light like the file explorer), it causes my CPU to spike up to a little over 60 degrees instantly. I have checked that I have applied enough thermal paste & mounted the cooler properly, and I indeed have done It right. How do I fix my thermals in this case? (Numbered list shows more questions related to my main question) 1. What settings should I apply in the BIOS/UEFI? 2. What Fan Curves should I use? 3. Should I make any modifications to my case? (Raising the feet, replacing the top panel, removing the dust filter, etc...)
  2. So I'm having an issue where sometimes iCue 4 detects all of the lights separately on my ROG Strix 3080Ti and other times it only detects all of the lights as one singular option. Does anyone know how to fix this? Uninstalling and reinstalling iCue4 always fixes the issue, but it happens so frequently that reinstalling the software every time would be a huge headache.
  3. Have there been any announcements or reliable rumors about a Corsair ONE with a 3080 Ti card coming out soon?
×
×
  • Create New...