Jump to content

Search the Community

Showing results for tags '#memoria'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • iCUE

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. Hola a todos y equipo de Corsair. Desde hace un poco mas de un año me decidí montar un pc nuevo. Donde la ram seria las Corsair Vengeance LPX CMK32GX4M2B3200C16 V4.31 Todo fue bien hasta que una de las rams se averió por mediados de diciembre de 2019 (empezo a fallar con el pc encendido), pensé que podría haber sido una defecto de fabrica y realice el cambio de las dos rams mediante garantía y me entregaron unas de nuevas. Hoy mismo, se a vuelto a averiarse otra memoria (y no en el mismo slot y sin haber tenido problemas en el ultimo inicio de pc, ahora directamente no arranca). No se si es mala suerte, otro defecto de fabrica o hay alguna cosa en la placa base. El equipo es: Placa base Msi z390 gaming plus Procesador Intel Core i7-8700K 3.7Ghz BOX Módulos de memoria Corsair Vengeance DDR4 3200 CMK32GX4M2B3200C16 v4.31 Tarjeta gráfica Gigabyte Geforce GTX 1080 Ti Gaming OC 11GB GDDR5X Fuente de alimentación EVGA 1000GQ Creo que la placa base es compatible con estas memorias. Aunque el equipo se pueda realizar OC, no lo hago servir. Que puede ocurrir? Gracias de antemano
×
×
  • Create New...