Jump to content
Corsair Community

Search the Community

Showing results for tags '#help'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. i have a 2x8 corsair rgb pro, i have it set to the custom wave settings with 7 colors. i am trying to figure out the tail and velocity along with lights per second. every configuration, after it cycles the rgb flickers and then resets. does anyone know the right settings for this?
  2. Hello guys, First sorry about my English. I bought this KIT (CMW32GX4M2E3200C16) 16GBx2 3200Mhz cas 16 few months ago. Its timing is 16-20-20-38 and version is 5.32, but today when i go to retailer pages, searching same part number but seem like that's become another kit. Same part number (CMW32GX4M2E3200C16) but latency is different: 16-18-18-36. My current kits is Hynix C die, it can go upto 3600Mhz stable. The problem is i cant found that kits anymore, i dont know if same part numbers can 2 kit work together? I planned to OC to 3600Mhz like old kits. Can you help me? Really appriciate it!
  3. My h100i pro makes loud noises through the glass panel on quiet mode. It’s only quiet when I’m just chilling on my home screen, but when I start playing a game it starts to make some weird noises. is this normal?]https://youtu.be/5zsu8S638f4
×
×
  • Create New...