Jump to content
Corsair Community

Search the Community

Showing results for tags '#bios'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. [FIXED] SEE FINAL POST First up, I'm certain this used to work. I haven't required to get into the BIOS on my PC for some time but today I needed to. When booting the PC from cold, or restarting from windows, there are no LEDS lit on the keyboard when the PC is starting until Windows starts it's boot sequence. The result is that the PC is not recognising me pressing F2 or Del key when it's time to get into BIOS. I've tried to move the keyboard between USB3 and USB2 ports on both the back and front of my PC. I tried the F1+WinLock button to "enable bios mode" but that didn't seem to help either. I'm running firmware 3.21.28 and iCue 3.23.66. Can anyone please assist here? Thanks dmonds p.s. plugging in an old Logitech keyboard works fine so it isn't a BIOS setting or the USB ports.
×
×
  • Create New...