Jump to content
  • Gaming Gear
  • Streaming Gear
  • PC Components
  • Gaming PCs
  • Software
  • Community
  • Support
  • Gaming Gear
  • Keyboards
  • Headsets
  • Mice
  • Mousepads
  • Chairs
  • Apparel | Gear
  • Accessories
  • Ambient Lighting
  • Streaming Gear
  • Capture
  • Stream Deck
  • Audio
  • Lighting
  • Green Screen
  • Multi Mount
  • PC Components
  • Cases
  • CPU Coolers
  • Fans
  • Memory
  • Power Supply Units
  • Custom Cooling
  • Storage
  • Thunderbolt Docks
  • Gaming PCs
  • CORSAIR ONE Gaming PCs
  • CORSAIR ONE Workstation Grade PCs
  • VENGEANCE Gaming PCs
  • iCUE Certified Gaming PCs
  • Visit Origin PC
  • Software
  • Download Software
  • iCUE Software
  • iCUE for macOS
  • Community
  • CORSAIR Gaming
  • Esports
  • Streamers
  • Students
  • Forum
  • Blog
  • Wallpapers
  • Press Room
  • Support
  • Download Software
  • Customer Support
  • FAQs
  • Warranty
  • Keyboards
  • All Keyboards
  • RGB Mechanical Gaming Keyboards
  • Wireless Keyboards
  • Headsets
  • All Headsets
  • Wireless Headsets
  • USB & Stereo Headsets
  • Mice
  • All Mice
  • Wireless Mice
  • Wired Mice
  • Cases
  • All Cases
  • iCUE Smart Cases
  • Mid-tower Cases
  • Full-tower Cases
  • Small Form Factor Cases
  • Power Supply Units
  • All Power Supply Units
  • iCUE-controlled PSUs
  • Premium Efficiency PSUs
  • CPU Coolers
  • CPU Coolers
  • iCUE Smart Coolers
  • 240mm AiO Coolers
  • 280mm AiO Coolers
  • CPU Air Coolers
  • Custom Cooling
  • All Liquid Cooling
  • All Hydro X Products
  • Design Your Loop
  • Fans
  • All Fans
  • RGB Fans
  • 120mm Fans
  • 140mm Fans
  • Storage
  • All Storage
  • M.2 SSDs
  • USB Flash Drives
  • Memory
  • All Memory
  • Performance RGB Memory
  • Performance Memory
  • Memory Finder
  • Thunderbolt Docks
  • All Thunderbolt Docks
  • Accessories
Corsair Community

Search the Community

Showing results for tags 'windows'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • General PC Hardware
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 9 results

  1. I recently bought a corsair harpoon, using the 2.4ghz dongle it worked just fine but trying to use it via bluetooth with windows and it would not appear or pair. I tried to use bluetooth with Ubuntu and it worked so I know for a fact that the mouse is not faulty. I there a driver in windows that i must install before using bluetooth? Thanks.
  2. So first of all I want to say that this is the second time I am having this issue. The first time I format my Windows SO and the speeds returned to normal : After one week where the disk was about 30% the problems returned : (I removed a lot of data and the disk is only 11% FULL so this is definitely not acceptable at all. ) After removing data the speeds changed from 200 to 400. I am on the last firmware. And I already tried a lot of fixs that were posted here for the similar issues with the Mp-600 . Do someone has some ideia how to fix this ?
  3. Bonjour à tous, j'ai un (petit) soucis. J'ai paramétré mes ventilos LL120 via iCue afin d'avoir l'effet arc-en-ciel. Ca fonctionne mais lorsque je ferme ma session ou tant que celle-ci n'est pas ouverte l'effet n'est pas le même. Les ventilateurs clignotent lentement et change de couleur à chaque clignotement. Avant ça ne le fesait pas donc je suppose que j'ai fais une mauvaise manip mais je n'arrive pas à trouver...
  4. when I'm playing the games they crash, Windows stops recognizing the ssd, I have to restart the computer to get everything back to normal. when this happens it does not let me enter any sdd folder since the following message appears: " a device has been specified that does not exist" Curiously this started to happen to me with the new Windows update the 20H update. Cpu: ryzen 2600 Motherboard: asus x570 Pro (with 3001 version bios) Thanks!
  5. Muy buenas, Tengo un problema con mis nuevos auriculares Void Elite Wireless y es que el controlador de volumen de los auriculares no funciona del todo. Cuando intento subir o bajar el volumen con la rueda, aparece la ventana del porcentaje de volumen de Windows, pero este no reacciona. Me llegaron el lunes y hasta hace un rato me han funcionado perfectamente. Buscando información al respecto, he encontrado varias soluciones (forzar la actualización desde el iCUE, sincronizar de nuevo los cascos con el pen, desinstalar el iCUE y volverlo a instalar...) pero ninguna me ha funcionado. Me gustaria saber si alguien mas ha tenido el mismo problema y lo ha podido solucionar de alguna forma diferente de las mencionadas anteriormente. Gracias a tod@s de antemano. Un abrazo!!
  6. Bonjour, Je voulais savoir comment peut-on faire pour choisir entre les drivers de Windows et de iCue. Je vous remercie d'avance pour vos réponses.
  7. Hallo, Ich habe vorgestern mein ICUE geupdatet und nachher neu gestartet. Jetzt startet ICUE nicht mehr. Das lade Symbol (Windows Kreis) erscheint kurz dann verschwindet es wieder. Ich habe auch eine Neuinstallation durchgeführt jedoch gleiches Ergebnis. Jetzt weiß ich wirklich nicht mehr weiter hoffe jemand kann mir hier Helfen. MfG, Chris
  8. I have a self-build PC here (not built by me) that is performing very strangely. When it is turned on it starts up, everything turns and fans spin, but then it shuts down and the last code that I can see is 39, though I suspect there may be another that flashes quickly. It then goes throught the exact same process and shuts down with a code 39 again, but on the third boot, it stays on, however, there is nothing displayed on the screen and the Motherboard is showing a code 18 ... any ideas very welcome, please !!! The MB is an ASUS ROG Maximus XI Hero Z390, I have removed the GEFORCE RTX2080 video card and gone to on-board graphics but it's made no difference.
  9. Hi, Wie kann ich ein erstelltest Profil als Windows-Startup-Standard einstellen?
×
×
  • Create New...