Jump to content
  • Gaming Gear
  • Streaming Gear
  • PC Components
  • Gaming PCs
  • Software
  • Community
  • Support
  • Gaming Gear
  • Keyboards
  • Headsets
  • Mice
  • Mousepads
  • Chairs
  • Apparel | Gear
  • Accessories
  • Ambient Lighting
  • Streaming Gear
  • Capture
  • Stream Deck
  • Audio
  • Lighting
  • Green Screen
  • Multi Mount
  • PC Components
  • Cases
  • CPU Coolers
  • Fans
  • Memory
  • Power Supply Units
  • Custom Cooling
  • Storage
  • Thunderbolt Docks
  • Gaming PCs
  • CORSAIR ONE Gaming PCs
  • CORSAIR ONE Workstation Grade PCs
  • VENGEANCE Gaming PCs
  • iCUE Certified Gaming PCs
  • Visit Origin PC
  • Software
  • Download Software
  • iCUE Software
  • iCUE for macOS
  • Community
  • CORSAIR Gaming
  • Esports
  • Streamers
  • Students
  • Forum
  • Blog
  • Wallpapers
  • Press Room
  • Support
  • Download Software
  • Customer Support
  • FAQs
  • Warranty
  • Keyboards
  • All Keyboards
  • RGB Mechanical Gaming Keyboards
  • Wireless Keyboards
  • Headsets
  • All Headsets
  • Wireless Headsets
  • USB & Stereo Headsets
  • Mice
  • All Mice
  • Wireless Mice
  • Wired Mice
  • Cases
  • All Cases
  • iCUE Smart Cases
  • Mid-tower Cases
  • Full-tower Cases
  • Small Form Factor Cases
  • Power Supply Units
  • All Power Supply Units
  • iCUE-controlled PSUs
  • Premium Efficiency PSUs
  • CPU Coolers
  • CPU Coolers
  • iCUE Smart Coolers
  • 240mm AiO Coolers
  • 280mm AiO Coolers
  • CPU Air Coolers
  • Custom Cooling
  • All Liquid Cooling
  • All Hydro X Products
  • Design Your Loop
  • Fans
  • All Fans
  • RGB Fans
  • 120mm Fans
  • 140mm Fans
  • Storage
  • All Storage
  • M.2 SSDs
  • USB Flash Drives
  • Memory
  • All Memory
  • Performance RGB Memory
  • Performance Memory
  • Memory Finder
  • Thunderbolt Docks
  • All Thunderbolt Docks
  • Accessories
Corsair Community

Search the Community

Showing results for tags 'rgb'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • General PC Hardware
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
    • German Support
    • French Support
    • Spanish Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

  1. What is your most used macro(s) for RPG games? If you have game suggestions that use macros, post those titles specifically here too! (An WoW macro example)
  2. Hey Folks I'm new here but i've had a quick look and can't see anything that helps my problem. So i have the H100i CPU cooler and I've installed 2 further LL series lights. (1 intake at front of case and 1 exhaust at back) Ive connected the fans together for the h100i and connected the other 2 fans to the commander pro(CP). Ive connected the USB from h100i to the USB on CP. Ive then connected the RGB connections from the 4 fans(2 from the h100i and 2 on their own) to the RGB Hub and then connected this hub to the lighting node on position 2, ive then connected position 1 to the RGB on CP. ON icue ive set the CP to 4 fans as this is the only setting I can get the 4 fans to light up even though 2 of the fans arent connected in the CP as they are connected through the h100i. Sorry if I haven't explained it well enough. I will try get a diagram drawn up for it to show it properly. But onto my problem. So i have all 4 fans running, ive got all 4 fans running, 2 through the cooler and 2 through commander pro, and when I play any scene it runs through them fine....but when I run the visor scene now it runs through them all and once its done its sequence it goes black for a good 5-7seconds as if its trying to continue the sequence through some other RGB connections. Can anyone shed light on this as I want the visor to just keep running and going through the sequence instead of having ghost fans to light up Thanks
  3. Hola dispongo de 4 slot vengance pro RGB de 8gb cada una. Mi problema surge cuando me e visto en la necesidad de formatear el pc por que me daba errores de grafica despues de pasarme de nvidia a radeon, al reiniciar las ram han parecido funcionar correctamente, pero de pronto 3 o 4 dias despues, las RAM estan apagadas y en el ICUE me aparece el icono de la ram con un triangulo rojo alado y solo aparece un menu en lugar de los 4 o 5 que habia antes entre ellos iluminacion. alguien sabria decirme que pasos deberia seguir para reparar el uso correcto de la RAM?? Muchas gracias a todos por adelantado aqui imagen
  4. It would be a fairly simple thing (it seems) to have the ability to schedule profiles to activate at certain times/on certain days in iCUE. Is this currently possible, and I'm just missing it? I keep my system awake so I currently quit iCUE so that the hardware lighting profile takes over at night, and I have that set to have all of my leds off for sleeping. I would like to have it automatically turn the LEDs on at 7:30 am and off at 11:30pm for example, but this has proven difficult to automate via task scheduler in windows. I have tried force killing icue at 11:30 but while icue is closed it sometimes leaves a few of the LEDs active and static, on the last colors they had. Starting icue via task scheduler also has issues, as I can run a powershell script or scheduled task to launch icue but it seems to show up in the task manager without showing the window in the foreground or taskbar, and doesn't actually activate the rgb. If I manually run the powershell script or launch the program from the start menu, icue seems to load just fine. Any tips or tricks? I would really like to avoid the need to schedule it via killing the process, so a built-in icue schedule would be awesome! Maybe it's be nice to switch colors each day or based on time of day.
  5. hello, I have corsair vengeance pro rgb memory and an asus x99 deluxe motherboard but as it stands the motherboard doesn't allow the control of the rgb. I'm upgrading my system and looking at msi meg z590 ace and I'm wondering if anyone is able to tell me: - will the motherboard allow me to control the colour effects of the vengeance ram via Icue? - If this motherboard won't allow the control of the vengeance memory lighting effects via Icue, which motherboards will and how can I check this is a feature of a given board? best Laser
  6. I saw on a thread on the LTT forums someone asking about ICUE in linux, and Nick, the corsair affiliate over there, said for the OP to gather linux users to post over here to voice our desire for linux support. So here I am. Here's the thing about garbage market share numbers: for one, they're obviously not at all accurate. Steam (and some other stat reporters) list linux at around 1 percent, however their methodology is flawed, and then you take something like the Humble Bundle, who reports up to 15 percent of their sales come from Linux. Which is insane given that most of the games they sell don't even run on linux natively. Further, in the enthusiast, general computer-loving community, linux has a far greater proportion of users. Even just releasing a minimal client for things like RGB and fan control, even if it's just something as simple as communicating using the dbus interface, would be all that's necessary to support linux, we can do the rest ourselves. Further, it's been shown time and time again (the Humble numbers are one great example), that when a manufacturer, platform, or developer shows that they are willing to even give token support to linux, we will absolutely throw all the money at that manufacturer/platform/developer. Linux users more than any other group will do most of the work for you, and gladly contribute back as much, if not more, than we are given in terms of support/advancing any software. That's the nature of open-source. Even if you want to release your software on linux under a proprietary license, we will still do a ton of the work and handle most of the support, that's the nature of linux. We just need at minimum the means to do that. Please, please consider doing something like this. Vendor-specific RGB control software is one of the last creature comfort things we are lacking in linux, and treating us as the first-class citizen we deserve to be treated as will give an outsized benefit
  7. Hola, hace unos cuantos meses adquirí el teclado K95 Platinum, y hasta ahora no había presentado problemas, ahorita me percate que el switch de la tecla 1 del num pad esta parpadeando al igual que el led de lo de silenciar. Alguien sabe por que sucede esto y si tiene solución? o tendré que usar la garantía?
  8. Hey, I just purchased a kit of 2x8GB Corsair Vengeance RGB Pro 3200MHz kit and they work wonderfully on my Aorus B450 PRO with XMP enabled. However, the lights are stuck on the rainbow cycle profile and I cannot seem to be able to change them neither in iCUE or RGB Fusion software. When I open iCUE it detects one stick only and when I try changing the lighting nothing happens. Running latest version of iCUE at the moment, also flashed to the latest BIOS version. Is there a fix for this?
  9. Hallo :) hab mir 2 neue Corsair Venegance RBG PRO SL (8GB) gekauft nun wird mir aber im ICUE nur eine angezeigt. Es wird nur der 3. Slot angezeigt. auch mit hinund her tauschen bleib es unverändert.
  10. Hey there! I've purchased my headphones a week ago, and I started getting a weird problem with the battery indicator after I tried to fix the static that you get with the headphones (was a driver issue), but now every like 10mins I get a beep, telling me that my headphones are low on battery, however they're at 80% (or more), and on the third beep, they turn off themselvs. Anyone else had this problem? If so, please let me know how I can fix it. Thank you for taking your time! Have a great rest of your day/night!
  11. Hi, i have recently acquired a new corsair case, the fan lighting doesn't seem to be working correctly, as you can see it the photo the fans seem to get dimmer as they go down and i cant change anything in icue, everything is properly connected to the node core, I'm stuck, thank you in advance the photo is here, wont let me upload to this website: https://ibb.co/j8H3dRX
  12. Bonjour, depuis la nouvelle mise à jour du logiciel Icue, je ne peu plus désactiver le RGB des barrettes de ram de mon PC, ceci reste allumé dès que je le mets en veille Teste effectuer : - Créer un nouveau profile Full black ( Dès la mise en veille du PC la couleurs RGB revient ) - Activer/Désactiver SDK ( Aorus Fusion 2.0 ) Je ne vois pas d'autre solution que je puisse faire, depuis quelques jours je ne fait que d'éteindre mon Pc puis le redémarrer le lendemain, ceci me fait mal au coeur x.x En attente de vos réponse Nos,
  13. Hi everyone, First time build and first time using Corsair products together. I currently have 7x QL120 fans that will be going into a O11D Mini case. I also have a 240mm H100i AIO that I have fitted another 2 QL120 fans to instead of the standard ones that come with it. I have purchased a Commander Pro unit, then a couple of the LED Fan HUBs. I have also bought a few Fan Y-Splitter Cables for connecting these together. My issue is that I have completely no clue how these should be connected together in order to make the best use out of the RGB, and if anyone could recommend or explain how best to connect these it would be really appreciated. I have seen a few other posts about this and a few diagrams, but just wanted to see if anyone had any better information on how to make sure they are connected in the right order. Also, I wasn't sure how many headers that I would need so as to get the power to all of these, and if I need to buy any additional splitters for 9 fans? Thanks in advance to anyone who has been able to help with this. :biggrin:
  14. I bought 2 2x8gb kits from Newegg (CMW16BX4M2D3000C16) They look beautiful. However, "dim 1" which is in slot 3 from the CPU socket seems to have a dead LED in at the very "bottom" of the stick. Ill attach a photo. Is ive tried to reseat the ram and it's seated all the way in. Is it even worth trying to replace the stick as Ill most likely have to replace both sticks from the kit? The issue isn't all that obvious on some lighting options. Thanks in advance
  15. hello, i have 4 sp120 pros connected to the lighting node core, i can only get 3 of them to light up, on icue i have selected ML PRO RGB SERIES FAN HUB (there is no SP120 PRO that i can select, just the standard sp120) when i select the number of fans two different channels seem to control the rgb on just 1 fan for example: if i select two fans it lights up two leds on fan 1 so if i select 6 fans it only lights up 3 fans (with 2 leds on each), i dont know what im doing wrong, any help appreciated
  16. J'ai récemment acheter un Void RGB Elite USB mais mon micro est très faible et je suis presque obligée de crier pour me faire entendre correctement. J'ai pourtant tout essayer : - Régler les niveaux à 100 sur les paramètre du périphérique - Mettre le périphérique en qualité DVD - Installer Icue, le désinstaller, le réinstaller, désinstaller les drivers et les installer de nouveau - Autoriser Windows à utiliser le périphérique - Mettre le périphérique en périphérique principal - changer de prise USB - et même sur d'autre ordinateurs j'ai le même soucis Je l'ai même fait échanger en magasin et pourtant le son est toujours terriblement faible, donc soit je suis tombé sur deux casques défectueux à la suite, soit il y a un problème mais je ne trouve pas de solution !
  17. Tengo problemas, al iniciar la pc cuando inicia el sw de icue todos mis perifericos corsair se quedan en color Rojo, aunque entre a la aplicación de icue ninguno de los perifericos cambian de color se quedan en rojo, esto pasa con el RGB de la alfombra MM700, con el soporte para auriculares Corsair Gaming ST100 RGB Premium, ratón Corsair Dark Core RGB Pro SE, teclado Corsair K100 RGB, Auriculares Corsair Virtuoso SE, los demas que estan conectados directamente Comander Pro funcionan bien, todos los abanicos ML 140 pro RGB y las Tiras LED RGB funcionan bien, para ser mas claro todos los componentes internos del CPU funcionan bien, pero los externos se quedan en color rojo. Agradecería bastante la ayuda.:[pouts:
  18. Hello so Ive been dealing with profiles not being able to import without ICUE crashing so i did a clean install, finally got the profile installed but when I went to change the case fans (SP120s) RGB to match the profile by clicking on the lighting node core in ICUE it defaulted to LL fans so only 1 of them lit up. I changed the fan hub to SP 4 fan hub and it was stuck on that 1 fan. I swapped out the lighting node core that came with the case with a lighting node pro that my fans came with and the fans lit up initially when the computer booted and i thought everything was fine but as soon as i loaded icue to set the profile they reverted back to only 1 fan lighting up. Any idea how to fix? Im running 4 SP120s through a lighting node pro to a Commander pro right now. any help is appreciated. Also when attempting to move the rgb connectors for the fans from the commander pro to the commander core, and removing the ML120s that my H100i came with and the fans still dont respond to lighting changes
  19. Please ref to attachment ''Corsair Fault'' PNG file. I have been having issues with my iCue4 ecosystem as it keeps punching in and out (USB disconnect/reconnect sound goes off and I get major lag in game; keyboard/mouse/headset disconnect for a good 10 sec, as well as fans/pump/lights blinking on and off) and there seems to be a link with when iCue detects BY MISTAKE a ''Thermal Probe'' and prompts me if I want to start the Set-Up Wizard for Hydro X... Its all wrong. This can happen every 15-20min at its worst. I have the following iCue related equipment: - H115i RGB Platinum AIO w/280mm RAD w/2x ML140mm fans (connected on their own cables with the pump, however pump USB is in a Commander Pro) - 4x Pro RGB Strips Connected in a Lighting Node Pro (LED #2) - 2x RGB Fan LED Hub (1x for 1-3 Front SP120mm fans connected in NoPro LED #1 and fans 1-3 in Commander Pro; 1x for 2 Top ML140mm/1 Back ML120mm fans connected in Commander Pro LED #1 and fans 4-6 - 1x Commander Pro with connections already explained - 1x Lighting Node Pro with connections already explained - STRAFE RGB MK.2 Keyboard where Headset and Mouse connect with Virtuoso SE Dongle in Keyboard USB slot - IRONCLAW RGB WIRELESS Gaming Mouse - VIRTUOSO RGB WIRELESS SE High-Fidelity Headset I have tried numerous updates, and restarts but I need help from you guys. WHAT I WANT: For iCue to stop dropping in and out, so I can have a smooth gaming experience without losing games dues to my PC (always blame the parts, never the player HAHA!) Thanks in advance
  20. It would be awesome if I could make the timing of lighting effects random to simulate stars twinkling or raindrops hitting the ground, without having to resort to making the timings all weird and different from each other and putting multiple colors on the same effect. Just having the ability to apply the 'Random delay between (ms)' you have for delays in macros would be awesome! While I'm at it, being able to have one light effect trigger another after a certain amount of time would be incredible too. The same thing would work well with macros as well. As an example, the raindrops on the ground thing would have a ripple effect on a random interval of a few seconds, and trigger a gradient in the middle immediately. A split-second later, a second ripple is triggered as the second wave. Thanks for reading -Fire
  21. Hey, so I have Corssair H100i cooler and 465x case, but for some reason the iCUE softwarae doesn't detect the 3 fans on the case. I've tried to reinstall iCUE but it hasn't worked
  22. Hi. This is my first post in this community. I am trying using iCue to set the LED on my RTX 3090 Founders Edition. However, it is not showing the correct color when I set it to white. It should be a pure white, but instead it appears blue and does not even match the other lighting section on the GPU (which is permanently white). I'm certain that this is a problem with iCue because I can set the color by using EVGA Precision X1, and that sets the GPU to the correct white. Has anyone else faced this issue? I've already submitted a ticket to corsair directly, but Idk how effective that will be.
  23. I recently got an 570x RGB. I have seen that the case fans have a button controller and that no Corsair iCue/LINK Control is available when when using Button Controllers Will I be able to remove the button controller from the setup and connect it to the motherboard for control within iCue? Thanks
  24. Hi People, looking for some help over here. I bought a K65 rapidfire and I love it so I decided to trust the brand and go corsair all the way, It didn't end up well. I had to exchange my M65 pro cos it wouldn't click out of the box and still can figure out the damn VOID USB Headset. On the one hand I had the CUE problem with steam voice that hasn't been fixed yet, the only workaround I found is to rollback to the previous CUE version. And on the other, and this is what I can't really figure out, I'm getting occasional distorted or saturated audio. The headset seems to be alright if i manually change the driver from the corsair one to the generic USB Audio Device driver that comes with windows, but I only get stereo audio that way, no 7.1. If you have the time listen to the attached audio file, it will makes things clear, its like some sort of distortion build that that keeps getting worst, dolby and FPS competition make it really obvious, but its there lurking in all the profiles. I had tried almost anything I can think off, short of formatting (IT guy over here, and been trying stuff for 2 weeks) and I also have two ignored tickets with corsair support (593488 & 597223), no good news so far. Any ideas on what to try next? It does look driver related, since switching to the windows driver gives me good stereo audio. Thanks in advance. Some of the things I have tried are: - Removing and reinstalling CUE. - CUE previous version. - Disabling onboard audio from the bios. - Disabling all other audio devices. - Switching USB ports, all over. - Starting the PC without the headset hooked up. Recording_4.zip
  25. I have recently bough this keyboard and installed the latest version of icue. When I turn on the pc, the keyboard is set to the default layout (Everything red except WASD and arrow keys). When I open up iCUE, it starts the raimbow for a few seconds and then it stays completely red. Instant lighting is disabled and iCUE DOES recognize it as RGB, but no matter what setting I put, it just stays red. Please help. Thanks in advanced.
×
×
  • Create New...