Jump to content
  • Gaming Gear
  • Streaming Gear
  • PC Components
  • Gaming PCs
  • Software
  • Community
  • Support
  • Gaming Gear
  • Keyboards
  • Headsets
  • Mice
  • Mousepads
  • Chairs
  • Apparel | Gear
  • Accessories
  • Ambient Lighting
  • Streaming Gear
  • Capture
  • Stream Deck
  • Audio
  • Lighting
  • Green Screen
  • Multi Mount
  • PC Components
  • Cases
  • CPU Coolers
  • Fans
  • Memory
  • Power Supply Units
  • Custom Cooling
  • Storage
  • Thunderbolt Docks
  • Gaming PCs
  • CORSAIR ONE Gaming PCs
  • CORSAIR ONE Workstation Grade PCs
  • VENGEANCE Gaming PCs
  • iCUE Certified Gaming PCs
  • Visit Origin PC
  • Software
  • Download Software
  • iCUE Software
  • iCUE for macOS
  • Community
  • CORSAIR Gaming
  • Esports
  • Streamers
  • Students
  • Forum
  • Blog
  • Wallpapers
  • Press Room
  • Support
  • Download Software
  • Customer Support
  • FAQs
  • Warranty
  • Keyboards
  • All Keyboards
  • RGB Mechanical Gaming Keyboards
  • Wireless Keyboards
  • Headsets
  • All Headsets
  • Wireless Headsets
  • USB & Stereo Headsets
  • Mice
  • All Mice
  • Wireless Mice
  • Wired Mice
  • Cases
  • All Cases
  • iCUE Smart Cases
  • Mid-tower Cases
  • Full-tower Cases
  • Small Form Factor Cases
  • Power Supply Units
  • All Power Supply Units
  • iCUE-controlled PSUs
  • Premium Efficiency PSUs
  • CPU Coolers
  • CPU Coolers
  • iCUE Smart Coolers
  • 240mm AiO Coolers
  • 280mm AiO Coolers
  • CPU Air Coolers
  • Custom Cooling
  • All Liquid Cooling
  • All Hydro X Products
  • Design Your Loop
  • Fans
  • All Fans
  • RGB Fans
  • 120mm Fans
  • 140mm Fans
  • Storage
  • All Storage
  • M.2 SSDs
  • USB Flash Drives
  • Memory
  • All Memory
  • Performance RGB Memory
  • Performance Memory
  • Memory Finder
  • Thunderbolt Docks
  • All Thunderbolt Docks
  • Accessories
Corsair Community

Search the Community

Showing results for tags 'll120'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • General PC Hardware
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

  1. Hi zusammen, ich als PC-Neuling habe einige (vermutlich) blöde Fragen bezüglich Lüftern und wie man diese anschliesst etc ^^ Ich entschuldige mich schonmal für etwaige falsche/komische Begrifflichkeiten. Ich hoffe ich kann das "Problem" verständlich schildern. Kurz meine Specs: - Gehäuse: Corsair Crystal Series 680x - Motherboard: Asus TUF z390 plus gaming wifi - AIO: Corsair Hydro Series H115i RGB PLATINUM Nun sind in dem Gehäuse standardmässig ja schon 3x120mm RGB-Lüfter verbaut (vorne). Ich möchte nun gerne den (hinteren) Lüfter austauschen da dieser out-of-the-box leider keine RGB-funktion hat. Zusätzlich würde ich gerne im "Boden" nochmal 2 Lüfter hinzufügen. Hierfür habe ich mir nun direkt bei Corsair das Set bestellt mit 3x LL120 RGB-Lüftern, hier ist ja auch der Lighting-Node-Pro enthalten. Nun habe ich mir diverse Tutorials angesehen und gegoogelt aber bin gefühlt so schlau wie vorher ^^ Ich habe (leider erst nach dem bestellen) gesehen dass mein Mainboard nicht so viele Anschlüsse für Lüfter hat. Daher meine Fragen: - Wie kann ich das anschliessen? ^^ - Laufen die Lüfter (ich nenne es mal laienhaft) Power und RGB-Anschluss über den Commander oder den Node oder was es da alles gibt oder muss ich tatsächlich jeden einzelnen Lüfter an das Mainboard anschliessen? - Ist in dem Gehäuse schon ein Commander enthalten über den ich dann die zusätzlichen Lüfter anschliessen kann? Ich hoffe ich konnte einigermassen verständlich erklären was mein "Problem" ist bzw wieso ich gerade so am Hirnen bin ^^ Danke für eure Hilfe!
  2. Hallo, ich habe mir letztes Jahr im August über Amazon ein Dreierset LL120 mit Lighting Node bestellt und noch zusätzlich zwei einzelne Lüfter. Nun ist es so, dass bei einem Lüfter die LED nicht mehr richtig funktioniert (flackert oder zeigt falsche Farben an oder geht garnicht. Eins von den Möglichkeiten). Im Anschluss "spinnen" dann auch die Folgelüfter. Nun habe ich den Lüfter vom Lightning Node getrennt und alle anderen Lüfter funktionieren jetzt wieder wie die sollen. Zumindest für ein paar Tage. Nun ist es manchmal so, dass nach einem Systemstart nur ein Lüfter von vier beleuchtet ist und die übrigen Lüfter folgen erst nach ca 3 Minuten (nach Systemstart mit davor ausgeschalteten Netzteil). Möglicherweise Lighning Node defekt? Die ICUE Software habe ich mehrfach installiert und deinstalliert und auch verschiedene Versionen probiert. Hat bitte jemand eine Idee oder Ehrfahrung? Nach allem was ich bisher gelesen habe scheint ein Lüfter auf jeden Fall defekt zu sein. Das heißt die LED vom Lüfter. Wollte nun ein Supportticket erstellen. Kann das sein, dass es nur über die Supportseite der USA geht? Viele Grüße
  3. Hallo zusammen, ich wäre euch sehr dankbar wenn ich mir weiter helfen könntet :sigh!: Mein Setup was ich anschließen will besteht aus: Commader Pro + H100 RGB Platinum + Lighting Node PRO + 1 Lüfter LL120 RGB Im Anhang ist das Foto um es besser zu erkennen. Wie ich es zurzeit angeschlossen haben: Türkis = LED Kabel von den drei Lüftern an den RGB HUB Lila = Der Strom für die Lüfter an den Commander Pro Grün = Die LED Streifen(4Stück) Grün2 =Den RGB Hub mit dem Commander auf LED Steckplatz Blau = Den USB vom H100 Cpu Kühler an den Commander Pro Rot = Habe ich glaube ich doppelt gemacht ist der USB von H100 :D: Wenn ich es wie beschreiben anschließe erscheint die H100 nicht unter den USB Geräten und ein Lüfter leuchtet nur halb. Und ein LED streifen spielt ganz verrückt. Ich habe gefühlt alles schon ausprobiert und komme zu keinem Richtigen Ergebnis. Danke für die Hilfe im voraus:biggrin:
  4. Bonjour à tous, j'ai un (petit) soucis. J'ai paramétré mes ventilos LL120 via iCue afin d'avoir l'effet arc-en-ciel. Ca fonctionne mais lorsque je ferme ma session ou tant que celle-ci n'est pas ouverte l'effet n'est pas le même. Les ventilateurs clignotent lentement et change de couleur à chaque clignotement. Avant ça ne le fesait pas donc je suppose que j'ai fais une mauvaise manip mais je n'arrive pas à trouver...
  5. Hi. I purchased a Corsair 680X case. As you guys know, it comes with 3 LL120 fans. However, because these LL120 fans only has RGB on one side, I wanted to buy an extra QL120 to cover the 3 remaining fan spots in the case. If I understand correctly, using the Lightning Node Core from the QL120, The LL120 should be able to light their RGB but only one side of the QL120. Or maybe use the Light Node Pro that comes from the case? This is because I plan to have two 120mm at the bottom for intake and, thus, LLs would show their back... Correct me if I'm wrong? Cheers. P.S I know there's a supposed firmware update that will allow mix-and-match but this is in the meantime.
  6. Hallo liebes Forum, Ich habe eine PS5 in meinem Schrank und würde sie gerne extern belüften. Da ich noch einen LL120 über habe, habe ich mir einen USB 12V auf 3/4 Pin Adapter gekauft und der Lüfter läuft, leider noch kein RGB. Hat jemand dafür eine Lösung? Die extern funktioniert? Hub und dann Sata auf USB ? Oder gibt es eine Lösung mit Raspery Pi? ES WÜRDE MICH riesig freuen wenn jemand eine Idee hätte :) Bleibt gesund!
  7. Hi. I have been purchasing parts for a new build over the last months now and have been able to score a 5900X this week (woohoo!). I bought a H100i RGB Platinum for cooling the CPU. The case I was eye'ing was the 650X per thread title. That case, as per reading, has 3 LL120 fans on the front. I was planning on buying 3 extra LL120 fans w/controllers. My initial idea was to have the H100i RGB fans in the case's included controller in slot 4 and 5. Then, from the pack of 3 LL120, replace the poopy black fan at the back and put that in slot 6. Then, I would use the other 2 fans as intake at the bottom and link them to slot #1 and 2 in a second CoPro connected to the included Link. Buuuuut, if I read correctly, that apparently does not work that way in Commander Pros. You can only have 1 type of fans per CoPro and only 1 CoPro per Link? The heck?! Such an arbitrary limitation. (AFAIK H100i uses another model of fan) So, I came up with this idea. The first 6 fans, including the two on the radiator would be the LL120s connected to the included CoPro and Link in the 650X. Then, the 2 fans that came with the H100i would be placed at the bottom as intake and connected with an additional Link and CoPro that came with the 3 pack. What you guys think? Cheers!
  8. Hi everyone, This is my first post here and I'm looking for some help. Hopefully I can be as descriptive as possible! I've just set up a new configuration today using my H150i RGB pro XT AIO. It was originally mounted with 3 LL120s in the front of my Corsair 570x case with a push configuration only. Today I decided since I had the leftover ML120s to put them to use and mount them on the inside of my radiator/case to make a push/pull set up. However, as soon as I turned on the system, the three ML 120 Fans just spun at maximum speed (2400 RPM) incredibly loud. The 3 LL120s I have mounted on the front of the cooler were fine. I went into icue and the ML120s didn't show up. The 3 LLs in the front showed up. My bios also didn't show anything regarding the MLs but it showed the LLs as well. Is there any way to control and lower the speed of my ML120s so they are not spinning at max rpm 24/7? HW Monitor for some reason shows only 2/3 MLs I installed today, spinning at 2400-2500 RPM. (screenshot below, link #4) My MB (Asus Prime z390-a) has 6 fan headers. The ML120s I put in today are in the CPU_OPT, AIO_PUMP and W_PUMP+ headers. I have 3 more LL120s (total of 6) mounted on the top and rear of my case as well. The rear and top LL120s are in the CHA_FAN1, CHA_FAN2, M.2_FAN headers. Finally, the 3 LL120s on my AIO are plugged into the Fan splitter that came with the cooler. Any idea what could be wrong here? I apologize if the solution is obvious or if I sound ignorant/unclear, I've tried to troubleshoot to the best of my ability!! I have a feeling it has something to do with my fan pin header selection. If you need clarification, I will definitely try to do so Here are some screenshots of my set up if you are interested (if you hate RGB I apologize in advance): You can see the MLs on the inside, LLs on the outside https://ibb.co/FYMDq1G https://ibb.co/y48Gf0J https://ibb.co/3N9zh3Y https://ibb.co/pXQqDVH Any and all advice is always appreciated!
  9. So I have a H100i SE connected to 2 ll120 fans directly to it, I then have 4 LL120 fans connected to a commander pro. When I set colours on the H100I the fan leds seem much more brighter, even with the exact same rgb values they look very different. Is there any way to solve this??
  10. Bonjour, J'ai récemment acheté un boitier Corsair le iCUE 220T, avec lequel j'ai reçu 3 ventilateurs pour la façade avant qui sont les SP120, j'ai également acheté le refroidissement par eau Corsair H100 platinium qui contient 2 ventilateurs LL120, je compte M'acheter également un troisième ventilateur LL120 pour le mettre à l'arrière du boitier. Cependant, je me pose la question, à savoir si je peux synchroniser et contrôler le RGB des 6 ventilateurs (par exemple tout mettre en blanc) avec le Hub Controller que Corsair fourni avec le boitier qui à 6 slots sachant que ceux de la façade sont des SP120 et les 3 autres des LL120. Merci de vos réponses!
  11. Hello all! I currently have 3 SP120 RGB PRO's, connected to a Lighting Node Core that came included in the pack. I have an opportunity to buy three LL120 fans which would fit my build nicely. How would I be able to mix the LL120's and SP RGB Pro's? Do I just plug in the LL120's on the Lighting Node Core? I searched google and asked on reddit, but can't seem to get a straight answer to my specific situation... Thanks in advance!
  12. I am looking to be running 9 LL120 fans with the commander pro. I have been reading up and considered some diagrams but hoping someone could please confirm the best approach. What is in my head: 1) 6 fans into one RGB Fan LED hub, then 3 fans for H150i Pro into a second RGB Fan LED hub. 2) Link both RGB Fan LED hubs into the 2 LED inputs on Com Pro. 3) 6 fans into fan control on com pro and 3 fans off of fan control of H150i Pro. 4) 2 Lighting Node Pros powered from the USB connectors from the Com Pro? Will this work? Or do I need to power / link it differently? Thank you for your time and help with this.
  13. Bin gerade dabei mein bestehendes System zu upgraden und Wechsel dabei von CPU Luft Kühlung auf AIO (Enermax Aquafusion 240) Zunächst erstmal hier mein System Ryzen 3600X G.Skilll Trident 16GB 3200 MHz RGB Gigabyte RTX 3070 Eagle Gigabyte B450M S2h Board 2x Kingston SSD 1TB & 500 GB Sharkoon 750W Powersupply Case Thermaltake V200 RGB Corsair Commander Pro (+ Node Pro & RGB Hub) Now to my question: Nun zu meiner Frage: Da ich zukünftig ALLE (inkl. AIO Lüfter) mit der Corsair iCue Software steuern möchte (da ich es einheitlich will) bin ich am überlegen die zwei Standardmäßigen Aquafusion 120ml Lüfter durch zwei LL120 auzutauschen. Die Standardlüfter von der Aquafusion machen maximal 2000 rpm (eher unwahrscheinlich aber ist der max Wert laut Handbuch) während die LL120 mx 1500 rpm machen. Ich habe schon das halbe internet durchsucht aber keine Werte beider Lüfter bei gleicher Drehzahl - Stichwort cfm gefunden. (Natürlich plane ich auch die Standard Lüfter des V200 Case durch LL120 zu ersetzen. Da ich die Aquafusion bereits habe stellt sich fuer mich aktuell nicht die Frage eines Corsair AIOs. Hat jemand Erfahrung beim Austausch von Standard AIO Lüfter durch LL120? Ich möchte einfach nur sichergehen bevor ich mit 5-6 LL120 hole, dass das auch funktioniert. :) Danke schonmal fuer die Hilfe
  14. Hallo liebes Forum, mein neues System sollte insgesamt 9 LL120-Lüfter bekommen und zusammen mit Hydro X-Komponenten Laufen. Das ganze sollte mit Hilfe eines Commander Pro, 2 RGB-Hubs und einem Node gesteuert werden. Ich habe alles nach bestem Wissen und Gewissen verkabelt und in Betrieb genommen. Das Ergebnis waren 2/9 sich drehende Lüfter und 3/9 beleuchtete Lüfter, sowie ein dunkler CPU-Kühlblock. Im iCue wurden bei der Lüftersteuerung nur 2 Lüfter angezeigt, was wohl daran liegt, dass die restlichen tot sind, da auch das direkte Stecken an einen Mainboard-Platz ebenso wenig bringt wie das Einspeisen von 12 V auf die entsprechenden Pins. Hat jemand eine Idee, wie so etwas passieren kann? Wäre ungünstig, wenn ich mir jetzt neue Lüfter hole, die dann das gleiche Schicksal ereilt. Dazu kommen noch Konnektivitätsprobleme, die einige Tage später aufgetreten sind: Erst verschwand der Lighting Node aus dem iCue, einen Tag später dann auch der Commander. Alles in Allem habe ich jetzt also verdammt viel Kohle im Form von Elektroschrott vor mir liegen. :(: Vielen Dank im Voraus für Hinweise und einen schönen Start in die Woche.
  15. Moin, ich habe 7 LL120 einen Commander Pro erstmal funktioniert alles und ich kann alles einstellen leuchtet schön etc. aber nach einer kurzen zeit (unter 30min) hört der Effekt bei 5 von 7 Lüfter auf und friert einfach ein, die sind dann gar nicht mehr ansteuerbar (RGB) die anderen 2 Aber schon. Wenn ich den PC dann neustarte leuchten diese 5 gar nicht mehr und die 2 Funktionieren noch. Ich muss das Netzteil ausmachen und warten dann geht das wieder von vorne los: funktionieren und nach ca. 10-20min bewegt sich der Effekt nicht mehr. Ich habe es auch schon statt Commander Pro mit der Lighting node probiert die dabei war, gleiches Resultat. Danke im schon mal und fragt mich alles wenn das zur Lösung helfen könnte. mfg Richard
  16. Hallo liebe Community, bin neu hier und momentan etwas am verzweifeln. Zu meinem Problem: Ich habe mir vor kurzem einen PC zusammengebaut. Die Specs sind ja in meinem Profil angegeben. Verbaut habe ich außerdem 5 LL120 Lüfter welche mit dem Commander Pro verbunden sind. Beim ersten Start haben die Lüfter wunderbar geleuchtet und liesen sich auch über iCue steuern. Am nächsten Tag leuchteten diese jedoch nicht mehr. Habe die Software natürlich aktualisiert, Treiber heruntergeladen und auch neu installiert. Es änderte sich jedoch leider nichts an der Problematik. Mit Corsair Link lassen sich die Lüfter jedoch steuern. Sobald ich jedoch iCue installiere gehen die Lüfter-LEDS sofort aus. Ich hoffe jemand kann mir behilflich sein. Falls der Beitrag falsch gepostet wurde bitte ich um Entschuldigung! Vielen Dank schonmal HantigGrantig
  17. Hallo, ich habe ein Problem mit Icue. Ich habe heute meine neuen Lüfter (3x LL 120, 1x LL 140) installiert. Ich habe alles der Anleitung entsprechend verkabelt. In Icue selbst wird mir mein Lighting Node Pro angezeigt. Versuche ich aber Farben oder Effekte der Lüfter zu ändern passiert leider nichts. Sonst leuchten meine Lüfter normal, nur leider kann ich diese nicht über die Software steuern. Wie gesagt alles richtig verkabelt, Lighting Node Pro wird erkannt, nur kann ich die Farben und Effekte nicht ändern.
  18. Hallo Zusammen, möchte mir meinen ersten eigenen PC zusammenbauen und habe eigentlich auch schon alles fertig. Habe nur noch zu der Kompatibilität eine Frage. Mein Gehäuse: Corsair iCue 465X RGB Dazu aktuell 1x LL120, Commander Pro und die Corsair Hydro Series H100i RGB Platinum SE v2. Damit hätte ich folgende Komponenten: 6x LL120 1x Commander Pro 1x Lighting Core 1x CPU-Kühler mit 240mm Radiator Wenn ich das System so belasse, muss ich folgendermaßen anschließen? 2xLL120 bei Radiator an Kühler 4xLL120 and Lighting Core Core und Kühler and Commander und Commander an MB? Kann ich damit dann alle 6 Lüfter synchronisieren, sowohl rgb als auch Drehzahl? Ich fände es auch schick ein H150i zu nehmen wegen der Größe. Dort sind allerdings ML120 dabei. Nun die letzten Fragen: Sind die ML120 mit meinem restlichen Setup kompatbel (synchrone RGB Steuerung und Lüfter-Drehzahl)? Falls ja, dann die drei Lüfter an der Kühler oder an den Core? Kann man irgendwo auch einfach nur den Radiator kaufen oder Lüfter und die LL120 seperat bestellen? Vielen Lieben Dank schonmal, habe hoffentlich den richtigen Thread gewählt und verständlich gefragt. Falls nicht, hagt einfach nach :) Grüße, Jonas
  19. Hallo Liebe Community, Seid kurzem werden meine Lüfter nicht mehr in ICUE angezeigt. Ich hab letztens lediglich meinen Rechner vom Strom genommen um eine neue SSD einzubauen und danach leuchteten meine Lüfter nur noch in dem Default Licht "Regenbogen". Zu meinem Setup: Ich habe ein msi z390 gaming pro carbon was einen direkten "JCorsair" Anschluss besitzt. Die Lüfter sind an den "corsair rgb hub" angeschlossen und dieser direkt am Mainboard. Diese Konfiguration hat nun knapp ein halbes Jahr einwandfrei funktioniert, nun werden mir die Lüfter nicht mehr in ICUE angezeigt. Alle Stecker Verbindung habe ich noch einmal überprüft. Ich hoffe das jemand von euch noch Ideen hat. Mit freundlichen Grüßen TheDirectAlex
  20. Hallo, Also ich habe das Problem schon ein bisschen länger aber dachte immer wüsste woran es liegt. Ich habe 6 LL RGB Lüfter, davon 3 LL120 und die anderen 3 LL140. 120 für die H150i und 140 für das Gehäuse. Mein Problem ist, dass das RGB an nur 2,5 von den 6 Lüftern funktioniert, bzw. nur die ersten zwei slots von RGB Hub funktionieren ( Beim dritten ist nur die linke hälfte vom RGB an ) https://i.imgur.com/Lt2fU71.jpg Ich dachte es läge einfach an dem RGB Hub und habe deshalb auch ein neues über die offizielle Webseite bestellt, das heute angekommen ist. Doch mit dem neuen ging es ebenfalls nicht. An dem Corsair Port meines Motherboards kommt auch das selbe Ergebnis und ich habe auch den SATA Port und das Verbindungskabel gewechselt. Doch jedesmal das gleiche. Könntet ihr mir bitte helfen, da ich das Geld zum großen teil für das RGB ausgegeben habe. ( Jeder Lüfter funktioniert wenn ich ihn bei 1 oder 2 anschließe )
  21. Hallo, Also ich habe das Problem schon ein bisschen länger aber dachte immer wüsste woran es liegt. Ich habe 6 LL RGB Lüfter, davon 3 LL120 und die anderen 3 LL140. 120 für die H150i und 140 für das Gehäuse. Mein Problem ist, dass das RGB an nur 2,5 von den 6 Lüftern funktioniert, bzw. nur die ersten zwei slots von RGB Hub funktionieren ( Beim dritten ist nur die linke hälfte vom RGB an ) https://i.imgur.com/Lt2fU71.jpg Ich dachte es läge einfach an dem RGB Hub und habe deshalb auch ein neues über die offizielle Webseite bestellt, das heute angekommen ist. Doch mit dem neuen ging es ebenfalls nicht. An dem Corsair Port meines Motherboards kommt auch das selbe Ergebnis und ich habe auch den SATA Port und das Verbindungskabel gewechselt. Doch jedesmal das gleiche. Könntet ihr mir bitte helfen, da ich das Geld zum großen teil für das RGB ausgegeben habe. ( Jeder Lüfter funktioniert wenn ich ihn bei 1 oder 2 anschließe )
  22. Hallo zusammen, ich habe in meinem Rechner eine Lighting Node Pro verbaut. Am ersten LED-Kanal hängen drei LED-Stripes, die auch problemlos funktionieren. Am zweiten Kanal habe ich ein RGB-Fan-Hub angeschlossen (mit einem 2-poligen Kabel). An dieser hängen die RGB-Anschlüsse eines LL120 und eines LL140. Leider lassen sich die LEDs beider Lüfter nicht durch iCUE ansteuern, egal was ich einstelle. Am LL120 leuchten lediglich zwei LEDs in unterschiedlichen Farben; der LL140 ist überhaupt nicht beleuchtet. Ich habe schon probiert, sowohl den Hub am anderen Kanal der Node anzuschließen als auch die Lüfter an anderen Anschlüssen am Hub anzuklemmen; jedesmal mit gleichem Ergebnis wie oben beschrieben. Könnte der Hub einen Fehler aufweisen oder habe ich ihn mit einem falschen Kabel an der Node angeschlossen? Nach diesem Leitfaden müsste es sich allerdings um das richtige Kabel handeln. Gibt es noch andere Fehlerquellen? Vielen Dank schonmal für eure Hilfe! Gruß modness
  23. Hallo zusammen, ich habe 4 LL140 und 1 LL120 bei mir im Einsatz. 2 der 140er hängen an der Corsair AIO H115i. Die Einstellung in iCUE habe ich entsprechend auch so vorgenommen. Wenn ich nun eine "Animation" laufen habe, bei mir sind es zurzeit wechselnde Farbe (2 Stück) funktioniert Sie zunächst einwandfrei. Problematisch wird es entweder, wenn ich zu viel in iCUE rumspiele sprich verschiedene Animationen, Farben etc. auswähle oder ein Spiel starte - sprich der PC unter Last steht. Dann bleibt die Animation bei immer den selben 3 Lüftern stecken. Bei den anderen läuft sie normal weiter. Die Lüfter wurden auch bereits ausgetauscht, sodass ich einen Defekt hier ausschließen kann. Die Animation funktioniert auch erst wieder problemlos, wenn der Rechner länger vom Strom getrennt war. Auch den Lightning Node Pro, an dem alle 5 Lüfter hängen habe ich bereits probehalber mal getauscht - jedoch auch ohne Erfolg. Firmware für alle Geräte ist up-to-date und iCUE habe ich natürlich auch mehrfach komplett deinstalliert und wieder installiert (inkl. CCleaner etc.). Auch den Chipsatz Treiber des Mainboards habe ich geupdated, da der Lightning Node Pro ja an den Usb 2 Header angeschlossen wird. Den Corsair Service habe ich auch versucht neuzustarten - ebenfalls ohne Erfolg. Ich finde es echt schade, wenn man diese doch recht hochpreisigen Lüfter der RGB Beleuchtung wegen kauft und diese dann nur zu 50% funktioniert. Hat jemand Lösungsvorschläge? Ich verzweifle an dem Problem so langsam und wäre für Hilfe sehr dankbar. Viele Grüße Jan
  24. Hallo Corsair Team, hab mir dieses Jahr mal nen neuen PC mit schöner Corsair ausstattung bei Mindfactory gekauft. Leuchten tut auch alles ganz schhön... zumindest anfangs. Als ich alles neu hatte hat alles problemlos geklappt doch zufälligerweise klappt es seit dem letzten Update nicht mehr so gut. Wenn ich den PC gestartet habe, läuft alles einwandfrei aber nach einigen Profilwechseln fangen 4 lüfter an die Leuchtanimation voll aus zu leuchten. Wenn ich den PC ne weile aus habe bzw nur de Beleuchtung abschalte fängt es sich irgendwann wieder und leuchtet normal. Dazu leuchtet an einem Lüfter eine oder zwei LEDs grün bei der "Bogen" beleuchtung die sich aber auch wieder dach neu starten oder Beleuchtung aus machen fangen. DAZU: Wenn das ganze mal besonders lustig ist, leuchtet es sogar noch n paar Minuten nach dem Herunterfahren des PCs. Setup: X9 LL120 an 2 RGB Hubs weiter zum Commander Pro Die Aktuellste ICUE Software: 3.20.80 Windows 10 Build 18362 Liegt dass jetzt an der Software oder am Lüfter und wie kann ich dass am besten raus finden? Vielen Dank im voraus! LG Vale
  25. Good afternoon all, I'm kinda new to doing all these things. Therefor I'm asking someone which is more expierenced. I'm going to buy the Lian Li PC-O11 Dynamic and I will put following in; Corsair Hydro Series H100! RGB Platinum. ASUS Prime x570-PRO. Corsair Vengeance RGB Pro DDR4-3600. Corsair RMx750 white. 7 Corsair LL120 fans beside the 2 that come onto the liquid cooler. Before I will order everything I would like to know if I can make all 9 fans addressable and use the iCEU software for all the fans. If it would possible someone who could explain me how to and what to connect to what? THANKS A LOT IN ADVANCE!:laughing:
×
×
  • Create New...