Jump to content
Corsair Community

Splinter051

Members

Reputation

10 Good

About Splinter051

  • Birthday 09/27/1969

Converted

  • Optical Drive # 1
    ASUS DVD RW

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Update, my CoCoXT may be bad, not sure, ports 2,4, and 6 do not work for RGB for some reason. I've tried several different methods, tested all fan RGB's and all are working. I finally was able to get everything working but definitely not the way it should be I believe. I have the CoCoXT with 3 RGB connected (1,3, and 5) all fan ports filled. I have 2 RGB hubs, 1 with 6 connected and the other with 3 connected and I have to run them through the CoPro (1 connected to USB and the other connected to the LED port on the CoPro Seems crazy lol any other suggestions? And do you think my CoCoXT is faulty?
  2. I've tried that, it shows up as a 120mm fan and not 140mm and the RGB is still off. It just seems weird that when I have all LL fans connected to CoCoXT, only every other one works for RGB. If I remember, I'll send pictures
  3. Guys, thank you so much for the education, help, and advice! I'm eagerly waiting to get back to my build so I can experiment with these configurations. It's a community with people like you both that makes it an enjoyable experience. Once I figure out what works, I will update here what I did. Thanks again!
  4. Hi, I've just upgraded to a custom water loop (Non Corsair....sorry) I'm trying to connect 11 LL120 RGB 120mm fans and 1 iCUE QL140 RGB 140mm fan. I have the commander core xt that came with the case, a commander pro, several RGB hubs, 2 PWM corsair fan hubs as well as an (open) RGB hub that came with another Corsair case. I have the Corsair 7000x case, Asus ROG Crosshair VIII Dark Hero, 1200 Watt Be Quiet Dark power pro PSU. WHen I connect 6 fans to the Commander Core XT, it only recognizes 3 of the LL fans, it never recognizes the 140mm QL as a 140mm. It only recognizes the 3rd, 5th, and 6th fan. All fans work, I've tested them severasl time. I've came up with several configurations and the closest I've got is to exclude the commander core xt completely and run the commander pro with an rgb hub.....one of the exposed ones with a usb connector. I've spent several hours on this. I've researched all over the net, I've read Zotty's posts but none have the XT since it's new. I've called Support and went through what seemed like what he was reading off of a troubleshooting guide (like they are supposed to do) but no suggestions of experience with my question. I'm so frustrated with iCue and trying to set this up and not being able to find any help. I'm tp the point of wanting to remove all RGB fans and icue software to just settle for some plan fans to cool PLEASE, is there someone here than can help me and restore my love for RGB??? Thanks for any and all help with this.
×
×
  • Create New...