Jump to content
Corsair Community

iagiki

Members
  • Posts

    1
  • Joined

Everything posted by iagiki

  1. Dear Corsair Support or fans I’ve been using my Corsair One Elite for a while now, about one year and a half I’d say, without any major issues that wouldn’t be solved in just a few clicks. But today I’ve encountered one major problem I think. I didn’t use my computer for some time, as I wasn’t home for 3 months or so, when I came back it worked just fine. Today I decided it was time for some hardware checks and also time for new drivers. I did a fast analysis using Corsair Diagnostics and everything seemed fine. Afterwards, I installed the new drivers, but as soon as I did that, both my monitors went of two different colors. I didn’t think much about it at first. After a few seconds they came back normal. After 5/10 mins they became like that again, but now with different colors. Now I started becoming a bit worried and decided to check if someone knew what was going on, but I didn’t actually find what I was looking for. As I could une nor my keyboard nor my mouse, I just shut down the computer clicking the main button. After rebooting it they seemed fine, but then did the same thing again. I tried unplugging and plugging back in the Display Ports, but it caused much more problems. As fast as possibile I tried rebooting it while clicking F8, uninstalled the latest Windows update, and continued, still getting the same problem. I don’t know what it could actually be, I kind of feel like it might be a GPU problem, but I don’t get how it would affect also all the other computer peripherals. Thank you in advance.
×
×
  • Create New...