Jump to content
Corsair Community

Earroyo

Members
  • Posts

    20
  • Joined

Reputation

10 Good

About Earroyo

  • Birthday 02/06/1974
  1. ya lo he solucionado yo solo. el problema es que una de las tiras de leds ha muerto parcialmente. la he quitado y ya funciona todo lo demás. La tira en cuestión solo se enciende completa cuando lleva unos minutos sin electricidad, cuando la pones y pasan unos minutos se congela media tira. si la apagas y la enciendes ya solo enciende la otra media. Señores de CORSAIR, no podían haberme ayudado?
  2. ya lo he solucionado yo solo. el problema es que una de las tiras de leds ha muerto parcialmente. la he quitado y ya funciona todo lo demás. La tira en cuestión solo se enciende completa cuando lleva unos minutos sin electricidad, cuando la pones y pasan unos minutos se congela media tira. si la apagas y la enciendes ya solo enciende la otra media. Señores de CORSAIR, no podían haberme ayudado?
  3. ya lo he solucionado yo solo. el problema es que una de las tiras de leds ha muerto parcialmente. la he quitado y ya funciona todo lo demás. La tira en cuestión solo se enciende completa cuando lleva unos minutos sin electricidad, cuando la pones y pasan unos minutos se congela media tira. si la apagas y la enciendes ya solo enciende la otra media. Señores de CORSAIR, no podían haberme ayudado?
  4. From here I call all the people who do not work well the ambient lighting of the LS100, so that we protest together. Leave here your protest, your comment. Yes gentlemen, that is how sad reality is. We invested a lot of money in CORSAIR ambient lighting to have LEDs that turn on when they want and not always. It's reality. Gentlemen of CORSAIR, I know that this post will not be to your liking, but I hope you do not delete it. Let us express ourselves and update the software so that we do not have errors. It is not explained that it worked since August, and now it has not worked for a month
  5. Hace unos días que lo hice, aún no he recibido respuesta
  6. Desde hace seis meses tengo un LS100 con un par de kits de expansión. Funcionaba bien, con algún que otro cuelgue que se solventaba reinstalando la aplicación. De golpe un día dejó de reproducir movimiento en el canal 1, los leds quedan fijos, salvo en la primera mitad de la primera tira, que si reproduce movimiento. Dejo aquí un vídeo que he subido para ver si me pueden ayudar. [ame]https://youtu.be/zDk2SEQmvJk[/ame] [ame=https://youtu.be/zDk2SEQmvJk]https://youtu.be/zDk2SEQmvJk[/ame] El botón de encendido y apagado de la controladora solo enciende y apaga el principio de esa primera tira que comento. Lo demás permanece encendido y estático. Cuando lo desenchufo de la corriente eléctrica y lo dejo 10 minutos sin corriente, al volverlo a conectar reproduce movimiento, hasta que enciendo el pc, en ese momento se queda fijo otra vez. He revisado conexiones, actualizado todo y demás.... Es un producto de bastante calidad y de bastante precio también, espero poder solucionarlo, y que todo fluya como debería . Saludos
  7. mine is failing too. the ls100 controller only lights half a 250 led strip el mío también está fallando. la controladora del ls100 solo enciende media tira de 250 leds
  8. Hello. :maldad:. In icue, the second channel does not appear. The LEDs that I connect to the first channel, 2 strips of 250 and four of 350 do not respond either. The button to turn the lighting on and off also stopped working. My experience was positive, everything worked perfectly. Yesterday everything began to fail. Uninstalling ICUE does not fix anything. What I can do? Hola. Mi LS100 Starter Kit muestra un solo canal de iluminación. En icue, no aparece el segundo canal. Los leds que conecto al primer canal, 2 franjas de 250 y cuatro de 350 tampoco responden. El botón para encender y apagar la iluminación también dejó de funcionar. Mi experiencia era positiva, todo funcionaba perfecto. Ayer empezó a fallar todo. Desinstalar ICUE no soluciona nada. Que puedo hacer?
  9. muchos estamos esperando para poder utilizar las expansiones correctamente. A mi solo me funcionan con 4 de 350 y dos de 250, las otras dos de 250 que compré las tengo sin usar. Por favor, actualicen el ls100 y propicien que funcione con los juegos compatibles como metro exodus y demás
  10. Quiero un k57, pero no hay en ningún sitio. Lo repondran?
  11. Is there a left-handed and rgb wireless keyboard? The base of the k63 is designed for right-handed users, left-handed people put the mouse on the left. Thank you
  12. Llevas razón, a mi tampoco me funciona ahora. Antes funcionaba. A ver si lo arreglan
  13. Hola otra vez. Has utilizado el cable en Y que viene con el kit de expansión? Ese cable es importante cuando hay tantas barras de leds, ya que ayuda a la electricidad a cubrir todo el área.
×
×
  • Create New...