Jump to content
  • Gaming Gear
  • Streaming Gear
  • PC Components
  • Gaming PCs
  • Software
  • Community
  • Support
  • Gaming Gear
  • Keyboards
  • Headsets
  • Mice
  • Mousepads
  • Chairs
  • Apparel | Gear
  • Accessories
  • Ambient Lighting
  • Streaming Gear
  • Capture
  • Stream Deck
  • Audio
  • Lighting
  • Green Screen
  • Multi Mount
  • PC Components
  • Cases
  • CPU Coolers
  • Fans
  • Memory
  • Power Supply Units
  • Custom Cooling
  • Storage
  • Thunderbolt Docks
  • Gaming PCs
  • CORSAIR ONE Gaming PCs
  • CORSAIR ONE Workstation Grade PCs
  • VENGEANCE Gaming PCs
  • iCUE Certified Gaming PCs
  • Visit Origin PC
  • Software
  • Download Software
  • iCUE Software
  • iCUE for macOS
  • Community
  • CORSAIR Gaming
  • Esports
  • Streamers
  • Students
  • Forum
  • Blog
  • Wallpapers
  • Press Room
  • Support
  • Download Software
  • Customer Support
  • FAQs
  • Warranty
  • Keyboards
  • All Keyboards
  • RGB Mechanical Gaming Keyboards
  • Wireless Keyboards
  • Headsets
  • All Headsets
  • Wireless Headsets
  • USB & Stereo Headsets
  • Mice
  • All Mice
  • Wireless Mice
  • Wired Mice
  • Cases
  • All Cases
  • iCUE Smart Cases
  • Mid-tower Cases
  • Full-tower Cases
  • Small Form Factor Cases
  • Power Supply Units
  • All Power Supply Units
  • iCUE-controlled PSUs
  • Premium Efficiency PSUs
  • CPU Coolers
  • CPU Coolers
  • iCUE Smart Coolers
  • 240mm AiO Coolers
  • 280mm AiO Coolers
  • CPU Air Coolers
  • Custom Cooling
  • All Liquid Cooling
  • All Hydro X Products
  • Design Your Loop
  • Fans
  • All Fans
  • RGB Fans
  • 120mm Fans
  • 140mm Fans
  • Storage
  • All Storage
  • M.2 SSDs
  • USB Flash Drives
  • Memory
  • All Memory
  • Performance RGB Memory
  • Performance Memory
  • Memory Finder
  • Thunderbolt Docks
  • All Thunderbolt Docks
  • Accessories
Corsair Community

bzds

Members
  • Posts

    9
  • Joined

Reputation

10 Good

About bzds

  • Birthday 12/18/1984
  1. j'ai supprimé le plugins aura , ça crash quand meme j'ai desactivé la case plugins et sdk dans icue , ça crash quand meme faut desactivé quoi de plus ?
  2. merci beaucoup ! car ça devient tres agaçant ! , ça vient de m'arrivé a l'instant en lançant ark , qui utilise lui aussi Battle eye
  3. je ne peux pas desactiver battleeye , ça le lance automatiquement au lancement du jeu
  4. non , il y a beaucoup de cas deja , suffit de taper battleeye icue sur google et y'en a a la pelle meme sur ce forum : https://forum.corsair.com/v2/showthread.php?t=186219 https://forum.corsair.com/v3/showthread.php?t=180269 le probleme n'est pas sur toutes les versions de icue j'ai un ami qui a la 3.16.56 et n'as pas ce probleme , moi avec le logiciel a jour , ça me le coupe direct a chaque jeu ou y'a battleeye ....
  5. je viens de testé sur tarkov , et en effet , ça ferme direct icue par contre je te deconseille fortement de desactivé battleEye , bsg est en guerre actuellement contre le cheat et si tu le desactives , tu risque le ban illico ^^ ça serait plus a Corsair de se rapproché de BattleEye pour passer en whitelist Icue non ?
  6. c'est marrant car justement ça m'a fait l'impression inverse ^^ je n'ai pas du tout trouvé ça fonctionnel des la première installation , je me suis dis tous de suite qu'il y avait un problème , j'ai vérifié mes branchement etc direct ^^ un logiciel qui gere la température de mon pc , qui me mets tous mes ventilo du boitier a fond , alors qu'il est réglé sur "silencieux" , bien sur pc froid alors oui , j'ai fais mes propres courbe ensuite , c'est tres simple a faire etc c'est pas le souci apres je suis pas sur que ce soit une attente spécialement française ^^ j'ai fais une petite recherche google et c'est pareil pour les anglophone ^^ enfin bref , c'etait juste pour faire remonter un petit bug que corsair peut résoudre tres facilement merci
  7. merci beaucoup pour vos réponses et votre temps malheureusement , je suis pas du tout convaincu par votre réponse ^^ si vraiment c’était due a la chaleur du processeur , Icue augmenterais aussi la vitesse du Corsair H115i platinium (qui eux sont normal , autour des 500/600 rpm et 1800 pour la pompe ) hors , Icue indique une température de 30 degrés en iddle , donc en aucune façon il devrait bourriné les ventilos du boitier full vitesse je ne cherche pas a être relou ou a t’embêter , juste a faire remonter un bug j'ai plein d'autre question que je mettrais sur d'autre post , vu qu'ils n'ont pas de rapport avec ce problème merci
  8. bonjour on ne peux pas choisir de sonde dans le mode silencieux/équilibré/extrême on peux la choisir que dans le mode personnalisé mon problème c'est que je suis moins qualifié que Corsair pour faire une courbe optimisé avec leur matériel (j'ai acheté full Corsair pour ne pas avoir ce genre de problème ^^) ma question c'est : est ce un bug logiciel connu qui va être patché ou est ce un problème du commander pro et je dois le renvoyé ?
  9. bonjour j'ai branché hier mon commander pro fraichement reçu pour géré mes 3 ventilo ll120 et 1 ll140 tous fonctionne bien sauf le bruit infernal des ventilos icue passe mes ventilos a 1500 rpm en silencieux autour de 1750 rpm en equilibré et 1750 rpm aussi en extreme ça a aucun sens ,le mode silencieux devrait tourné vers les 500 rpm et equilibré et extreme ne devraient pas avoir les memes valeurs , non ? par contre mon h115i platinium fonctionne comme il se doit , le mode silencieux est silencieux etc ! je precise que tout est a jour , j'ai verifié plusieur fois avez vous une idée d'ou viens mon probleme ? merci !
×
×
  • Create New...