Jump to content
Corsair Community

der_Schmutzige

Members
  • Posts

    90
  • Joined

Everything posted by der_Schmutzige

  1. Hallo, jetzt sickert so langsam durch, dass die neuen Nvidia 3090 im Referenzdesign einen neuen 12pin PCIe-Stecker benötigen werden. Ich mag keine Adapter im Rechner, wird Corsair diesen Stecker als modulares Kabel für die Ax850/Ax1000 Titannium (Typ4) anbieten? Danke...
  2. Falls die Optik superwichtig ist: Es gibt auch einen schwarzen ML-Lüfter. Geht drehzahlmässig genauso schön runter wie die mitgelieferten, und mann kann ihn ja in iCue/C Link so regeln, dass er die maximaldrehzahl nie erreicht. Der hat auch das spitzen Lager wie alle MLs.
  3. Das liegt eher an Be Quiet, die sind vom Standard abgewichen.
  4. Ist in Hardware, weil der SW3 einen dreiphasigen 6-Pol Motor hat. Stöber mal in den 2018er Beiträgen hier im dt Cooling Forum, da haben es einige versucht. Ebenso in den Foren von HardwareLuxx, PCGHw und 3d Center. Ist leider so. Hast Du den mitgelieferten ML mal eine Chance gegeben? Die sind echt leise, habe meinen ganzen Rechner mit denen vollgestopft und weiss nicht, wo die SW3 da noch besser sein sollen. Die BQT haben sogar den ungünstigeren Rahmen, weil viel am Radi vorbei geht. Weiss, wovon ich spreche, ich habe SW3 in 120 & 140 hier; meine ML 120/140 stehen denen silentmässig in nichts nach. Der einzige Lüfter, dem ich eine signifikante Steigerung ggü den Corsair ML momentan zutraue, wäre der Noctua NF-A12x25 PWM. edit Betrifft nicht nur die H150i Pro, sondern quasi alle Asetek-AiOs, welche die Fans über am Pumpenkopf angeschlossene PWM-Anschlüsse regeln.
  5. Das ist ein alter Hut: Die H150i Pro kann nicht mit dem 6pol Motor der Silent Wings 3. Kam hier im Forum auch schon mehrfach vor. Du hast Dir den einzigen Fan ausgesucht, mit dem sie Probleme hat bzgl. Drehzahlerkennung und Ansteuerung. Habe ich auch schon Bluebard mal mitgeteilt, wurde in anderen Foren auch festgestellt.
  6. Ergebnis: http://pic.sysprofile.de/images/5zC76385.jpg GraKa steht nicht mehr unter mechanischer Spannung.
  7. Danke für die Gewissheit :cool: Bestelle ich gleich mal. edit: Habe jetzt die original Corsair Kabel (die mit Single-Abgriff), und es sind ebenfalls inline Kondensatoren verbaut, hat mich positiv überrascht. Guter Sleeve, schön flexibel jedoch ordentliche Adernstärke. Kein Wunder, dass sich in meinen Rechnern immer mehr Corsair Stuff sammelt... :naughty:
  8. Jap, meist Sonntag abends, fiel mir auch schon auf. :D: Bis dahin werd ichs überleben. Kann sein, dass sogar Bluebard nachfragen muss. Ist halt recht neu, das Teil. Gehe mal zu 90% davon aus, dass die Kabel fürs Platinium da auch passen, aber der Teufel will es und sie haben doch was an der Buchsenbelegung geändert. Und ich zerschieße mir keine 200€+ PSU, weil ichs nicht 100% direkt von Corsair weiß.
  9. Hallo, ich habe mir jetzt (weil es so gute el. Werte liefern soll) ein AX850 Titanium gekauft und bin auch sehr zufrieden damit, bis auf die unsäglich steifen PCIe-Kabel mit den eingeschrumpften Kondensatoren. Die stehen einfach so von den beiden 8pol-Anschlüssen der GraKa ab und ich bekomme das Seitenteil kaum zu. Sowas steifes habe ich noch bei keinem NT gesehen. Biegen ist nicht, weil dann macht man garantiert unter dem Schrumpfschlauch die Kondensatoren bzw. deren Verbindung kaputt. Meine Frage: Würden diese original Corsair PCIe-Kabel direkt ans Netzteil passen? "Type 4" steht auch auf den Originalsteckern, aber leider ist nur die AX Platinium Series als kompatibel aufgeführt. Passt das auch bei AX Titanium? Oder hat sich vllt was an der Steckerbelegung geändert? Oder sollte ich lieber mit zwei 16AWG PCIE-Verlängerungen arbeiten, damit die Stütz/Glättungskondensatoren in den Kabeln erhalten bleiben? Ich bedanke mich schonmal... :cool:
  10. Danke Dir! Ja stimmt, die Lüfternabe mit LED-Anordnung müsste ja die Gleiche sein, ich probiers einfach mal aus. Mit der Mindestgeschwindigkeit kann ich hier ja mal Feedback geben. Bei den ML fans gibt es ja auch welche mit mehr rpm und die gehen soweit runter wie die, die nur mit 1500 max laufen. Die Hoffnung stirbt zuletzt... ;)
  11. Hi, da iCue bei mir Probleme mit einer anderen Software macht, bin ich mit meinen Corsair-Komponenten noch bei der aktuellen Link-Version 4.9.9.3. Soweit auch sehr zufrieden. Nun würde ich gern dieses Triplepack LL120 White auf meiner H150i Pro verwenden und frage mich, ob sie von CLink erkannt werden. Clink kennt zwar in den Farbeinstellungen "LL Lüfternabe", aber sind das nur die alten Schwarzen? Die Neuen haben ja auch höhere max Umdrehungen. Anschließen würde ich die Lüfter RGB-mässig an meinen Commander Pro (mit 6fach-Hub) und PWM-mässig an die drei Ausgänge der H150i Pro. Hat die weissen LL120 jemand mit CLink am Laufen bzw. weiß, ob sie erkannt werden? danke... :sunglasse edit: Weiss jemand, ob die LL120 White die gleiche Mindestdrehzahl wie die Schwarzen haben? Corsair gibt da nur "2200 rpm +- 10%" an, was sich aber bestimmt auf die maximaldrehzahl bezieht. Die schwarzen LL sind ja mit 600 rpm Mindestdrehzahl angegeben, schaffen das die Weissen auch?
  12. Diese Temps hättest Du auch ohne Deine Unterlegscheiben. Die Dinger sind kontraproduktiv, weil sie eine ungleichmässige Sockelbelastung (die Federkontakte) fördern. Gerade Gummischeiben drücken sich nie alle 4 gleich zusammen und Du bekommst nicht an jeder Schraube den gleichen Druck. Wieso fragst Du dann hier, wenn es schon feststand, dass Scheiben verwendet werden?
  13. Falls Du die H115i Pro noch nicht gekauft hast: Die etwas größere H150i Pro hat zwar einen längeren Radiator (passt auch locker ins R6 oben), baut aber durch die Verwendung von nur 120mm breiten Lüftern schmaler in der Radiatorbreite. Mit der H115i v2 musste ich den Radiator ausbauen, um z.B. an die Speicherriegel zu kommen; mit der H150i ist das nicht nötig, da sie nicht so weit zum Board hin ragt. Auch an den 8pol- 12V EPS-Anschluss kommt man mit 140er Radiatoren nicht mehr dran, mit 120er Radis kein Problem. Da das R6 ein Case ist, bei dem über dem Board nicht genug Abstand da ist und eine Radi/Lüfterkombination übers Board ragt, würde ich die h150i mal im Hinterkopf behalten. Habe zwar nicht das R6 aber ein Case (Phanteks), welches obenrum genausowenig Freiraum hat wie das R6.
  14. Würde Dir zum Commander Pro raten, da es nicht ratsam ist, an den nur zwei Lüfteranschlüssen des Pumpenkopfes weitere Lüfter per Y-Kabel anzuschließen. Corsair erwähnt dies auch extra. Mit dem Commander Pro kannst Du die zwei zusätzlichen Lüfter dann quasi synchron mit den beiden am Pumpenkopf Angeschlossenen laufen lassen, indem Du einfach die gleichen Parameter (CPU Package Temp oder so) wählst und eine identische Lüfterkurve erstellst. Denn wenn bei Push/Pull nicht alle vier Fans synchron drehen, ist das eher kontraproduktiv für die Kühlleistung.
  15. Kann ich so auch nur unterschreiben. Mit zwei Doppelpacks (Muvos zweiter Link) haste Deine Push Pull Config. Die ML sind wirklich kein Vergleich zu den bei der H100i V2 mitgelieferten Lüftern. Und lass Dich nicht von den 2400 rpm Maximaldrehzahl abschrecken... die sind untenrum wirklich schön leise und Du kannst ja Deine Maximaldrehzahl in Corsair Link selbst wählen. Bei 2400 rpm ist jeder Lüfter laut....
  16. Oder 3 ML 120 RGB holen. Für mich einer der leisesten 120er auf dem Markt und perfekt für die Steuerelektronik der H150i zu händeln. Ich bekomme meine bis 350 rpm herunter, das schafft kein SP, LL oder HD.
  17. Ist der SP 120 RGB nicht ein (über die Spannung geregelter) 3-pin Lüfter? Die Anschlüsse an der Pumpe der H150i Pro sind jedoch für 4pin PWM-Lüfter gedacht. Teste mal (Auschlussmethode) mit den beigelegten Lüftern, wenn die funktionieren, liegt es daran, dass die SP einfach nicht die Passenden sind. Die ML120 RGB funktionieren z.B. bestens, weil 4pin PWM. Bei PWM (Pulsweitenmodulation) liegen immer 12V an, die Spannung wird aber grob gesagt "zehackt", also pulst hart. Sollten schon PWM-Lüfter sein für die H150i Pro.
  18. Ausser dem, was muvo genannt hatte: Check mal alle Pins an den drei parallelen PWM-Lüfterbuchsen, die von der Pumpeneinheit kommen. Da reicht schon ein versehentlich oder beim Transport verbogener Pin, und passieren kann sowas jedem mal.
  19. Das mit der SSD ist in der gegenwärtig aktuellen Link-Software normal. Erkennt bei mir auch keine laufwerke. Zur H150i Pro: Hast Du den kleinen USB2-Pfostenstecker der AiO auf einen AKTIVEN internen USB2.0-Connector des Mainboards aufgesteckt? Man kann diese USB-Ports im Bios nämlich auch deaktivieren. Dann steckt der Pfostenstecker zwar, die H150i wird aber trotzdem nicht von Link erkannt.
  20. Die ~2000 rpm gelten für die einzeln erhältlichen Retailmodelle des ML140 Pro Lüfters. Auszug aus der Beschreibung der Lüfter der H115i Pro: Also alles so wie in der Beschreibung laut Corsair. +- 10% Toleranz gibts bei den meisten Lüftern, also auch normal. Und ja, die ca 2100 rpm stehen für die Pumpe im "Balanced" Modus.
  21. Da ist halt der SW3 der Exot, da die H115/150in Pro Elektronik ja mit herkömmlichen 4pol PWM Fans gut klar kommt. Den Motor hat der Hersteller durch einen 6-Pol-Motor ersetzt, der weniger Reibung erzeugt und zudem weniger Strom benötigt. Ist ja eine gute Innovation, aber dahinter ist halt die IC-Motorsteuerung geschaltet, und ich vermute mal, die "meldet" was falsches an die Pumpenelektronik. Sowas ähnliches gabs auch mit den eLoop-Lüftern von Noiseblocker, welche an manchen Boards kaum zu regeln waren bzw. (bei mir) auch mal zwischen 13000 und 35000 rpm angezeigt haben.
  22. Freut mich, dass ich ein wenig helfen konnte, viel Spaß mit der H150i. :)
  23. Dann probier das heute abend (oder wann Du Zeit hast) mal genau so, wie in Post #4 beschrieben.
  24. Ist der interne USB 2.0-Connector der H150i Pro auf dem Board aufgesteckt und dies richtig herum? (kann ja jedem mal passieren) Oder hat es vllt einen kleinen Pin der drei Lüfterbuchsen verbogen? (sieht man manchmal kaum) Probier mal, das Problem einzugrenzen: - 3pol Fananschluss nicht anschließen - USB 2.0-Pfostenanschluss nicht anschließen - Lüfter NICHT an 3fach Pumpenanschluss anschließen - NUR SATA-Stromstecker anschließen und schauen, ob das rote Blinken immer noch anhält. edit: So schnell brennt ein 8700k nicht durch, falls die Kühlung fehlt, da er dank Thermaldiode erstmal throttlet. edit2: Die zwei von Dir ausprobierten SATA-Stromkabel sind das nun welche direkt (nativ) vom Netzteil oder über Adapter 4pol Molex -> SATA bereitgestellt? Weil ist ne Frage der 5V-Versorgung...
  25. Mal einen anderen SATAstecker für den Strom probiert? Wenn es geht einen direkt vom Netzteil und keinen über Adapter bereitgestellten? 3pol Stecker an den 4pol CPU_Fanheader des Maximus X Hero macht gar nix... habe ich nämlich auch so. Ist der auch so gesteckt, dass die Plastikzunge richtig einrastet?
×
×
  • Create New...