Jump to content
Corsair Community

Phal

Members
  • Posts

    825
  • Joined

  • Days Won

    1

Everything posted by Phal

  1. ...das Lighting Node Pro ist ja ein schickes Ding *_* Aber leider sind die RGB Strips 3 Pin und nicht vier. Ich hab mir vor paar Monaten mal aus drei Verlängerungskabel zu den RGB Strips einen Y Kabel gelötet. Funktioniert auch einwandfrei, solange die maximale Anzahl an Ampere für die LED nicht überschritten wird. Aber mal ausgehend von der Erstfrage ging es ja darum, dass er den Bus vom Dominator Kit auslesen kann. Die Frage wurde aber, meine ich zumindest, auf Discord mit nein beantwortet.
  2. Ha, Thank you! :): There are some cases with a three-pin-header as one piece. The Spec Alpha has two Pins seperated with + and -. You can use them in every case and as I read on the manual you can use the two-pole or three-pole connector. As you connected on the pictures it's correct prepared. If you connect it to the motherboard it should be fine. Did you mean the pwr with ground? I think I don't understand correctly what you want to know. If you think the button on the Spec Alpha isn't functional you can use the PWR_SW on your motherboard at the bottom, right from COM Connector (or check your manual at mainboard overview). As I read to Standby Power LED: there is PSU connected and active (Switch on PSU at 1). If you press the Power Switch it should turn on and the cpu fan should spin on. There are some post LEDs. If your CPU Phase connected incorrectly there should be a fan spin or any LED should inform you with a color. In this case it should be the CPU LED under the CPU Socket. Finally: Question 2 should be explained and if the problem persist - do some pictures of your setting and upload them to this thread.
  3. Hi Nur aus Neugierde, war allfällig einer der Pins nicht mehr richtig im USB-Stecker oder eine Lötstelle ab?
  4. http://www.corsair.com/media//hx1000w_noise.jpg So wie ich das interpretiere, müsste der Lüfter entsprechend immer in Betrieb sein und ab 500W Bezug/Verbrauch die Geschwindigkeit des Lüfters anpassen.
  5. @Bluebeard du hast nicht per Zufall eine Ahnung, warum PSU Guru meint, dass es andere Kabel sind? Mir ist nämlich bei meinem 1200i aufgefallen, dass auf den Kabeln eine Kompatibilität zum AX1200 angegeben ist.
  6. Tatsache: das vbs wird bei mir nicht gestartet. Die Zuweisung ist zwar möglich, aber wird nicht ausgeführt wie in CUE 1. Ich müsste mal noch .jar versuchen, aber obs klappt? :/
  7. Bei cablemod kannst du auch nur ein einzelnes Kabel ordern. https://eustore.cablemod.com/
  8. Danke für die Rückmeldung. Die Pumpendrehzahl dürfte auch das einzige Sensorelement sein, dass in Corsair Link zurückgemeldet wird. Die Lüfter-RPM ist meine ich, davon ausgeschlossen, respektive seperat.
  9. Hoi Das scheint mit der Silent-Version offenbar wirklich schwierig zu sein. Ich hab bei Geizhals auch nur die Version gesehen, die mit dem britischen Layout wäre, aber auch diese führt kein Händler im Sortiment. Du kannst ein Support-Ticket öffnen und mal nachfragen, ob die Tastatur auch direkt bei Corsair erhältlich wäre, weil sie nirgends zu finden sei. Gruss
  10. Ja in weiss/weiss oder rot/schwarz. Bei den Lüftern lässt sich das nur durch den Wechsel der Lüfter tauschen. In der Front über den 5.25" Blenden ist es eine LED, bei der ich spontan aber gerade nicht viel dazu sagen kann. Sie hängt an einer Leitung mit einem 2-Pin Stecker, kann also damit vom Strom getrennt werden. Die Lüftersteuerung und Symbole sind an einem Stromanschluss. Power On LED und HDD LED ist via Mainboard.
  11. Grüss dich Ich bin leicht verwirrt, du hast eine in Blau gekauft aber sie leuchtet nicht blau? Kannst du mir bitte mal deine Produktenummer aufschreiben, damit ich mich richtig orientieren kann.
  12. Hoi Hast du das Headset als Standardgerät ausgewählt?
  13. Das stimmt von vorne betrachtet wohl, aber offenbar könnte das nochmals leicht trügen. Aber mehr brauch ich nicht dazu zu sagen. Sind beim Packungsbeilagen-Blatt auch nur vier Schrauben angegeben, dass die dabei sind?
  14. Stimmt, du kriegst den Radiator auch dran, aber ist halt immer die Frage was dazu noch notwendig ist. Die kompatiblen Kühler sind im Tech Spec angegeben, siehe Screenshot.
  15. Ich wollte in erster Linie wissen, wo das angegeben wurde. Zusätzlich hab ich aufgeführt, dass Corsair bei den Gehäusen angibt, welche Hydro Lösungen kompatibel sind. Zusätzlich hab ich angegeben, warum wohl die H115i nicht aufgeführt ist.
  16. Hat die Voyager Air noch eine IP Adresse? Kannst du wahrscheinlich am Router auslesen.
  17. Grüss dich Grundlegende Aussagen sind mit Vorsicht zu geniessen. Nicht jede Karte mit PCIe Anschluss und Mainboard mit CPU Anschluss ist immer gleich. Es gibt Karten, die nutzen drei PCIe Anschlüsse und gleichzeitig gibt es Mainboards die mehr als 8Pins für CPU nutzen. Das RM650i kommt mit 2xPCIe Daisy Kabeln daher, die je Strang 300W vertragen. Ich weiss nicht, was du für gesleevte Kabel hast, aber Grundlegend wäre das RM650i in der Lage, Referenzkarten in SLI zu befeuern. Für die GTX1080 kann ich keine Aussage treffen, da ich nur 980er hab. Zieh aber deine eigenen Messdaten. Häng das Corsair Link Kabel ein dein Mobo, installier Corsair Link und sieh dir an, was deine PSU unter Last saugt. Wenn du dann keine 200W mehr über hast, wirst du es knicken können. Zum Vergleich zum Luxx Beitrag; Die GTX980 Soll 360W ziehen. Ich hab beim Daddeln eine Auslastung von 95%-100% auf den beiden GTX980 in SLI@16x PCI Lanes und komm mit einem 5930K ohne OC auf knapp 550W. Dazu noch der ganze andere Krempel um den Raidkontroller und bla. In IDLE mit drei Monitoren aktivem Bild ohne 3D Beschleunigung bin ich bei 185W. Bei einer GTX980 mit 99% Auslastung und Power von 96% bin ich bei 345W. Hersteller die bei 650W SLI für drei Karten anbieten - will ich sehen. Ich glaube nicht daran. Be Quiet listet bei seinem Dark Power Pro 10 650W auch nur 4*6+2+1*6Pin für PCIe auf. Wenn du drei GPUs an ein 650W Netzteil hängst, wirst du damit rechnen müssen, dass es einfach nicht genug Saft liefert und seinen Dienst versagt. Sei es während der Laufzeit oder während des Starts - das sei dahingestellt. Ich denke, es wäre möglich das 650i für zwei Karten zu nutzen. Aber, der Nutzungsgrad wird viel zu hoch sein, dass das Netzteil wiederum viel mehr Saft aus der Steckdose ziehen muss. Zusätzlich wird das Innenleben ziemlich gefordert und nicht geschont. Daraus können wiederum höhere Temperaturen in der PSU resultieren. Möglicherweise würdest du die nachher wieder im Gehäuseinneren bemerken.
  18. Das hab ich hier im Thema nicht gelesen. Grundsätzlich ist die Kompatibilität gemäss der Webseite von Corsair zu entnehmen. http://www.corsair.com/de-de/carbide-series-clear-400c-compact-mid-tower-case Gib aber sonst direkt mal die Zitate an, wo das gestanden hat. In erster Linie denke ich, dass hier die Kompatibilität bei den Schrauben insofern eingeschränkt ist, wenn der Kunststoffrahmen des Filters mit den Senkkopfschrauben aufliegt, statt dass die Schrauben im Filterüberzug liegen.
  19. Dieses Forum ist ein User Forum. Im Deutschen Bereich kommst du häufig in den Genuss, dass dir Bluebeard eine entsprechende Antwort liefert. In der Regel erfolgt das gesammelt und dann, wenn er auch arbeitet (Urlaubszeit). Zur H115 wird dir muvo am besten helfen können.
  20. Wird dir in Corsair Link effektiv °C angezeigt oder F?
  21. Pardon für die verzögerte Antwort. Kannst du mal CUE 1 testen? http://downloads.corsair.com/download?item=Files/Gaming-Keyboards/Corsair-Utility-Engine-v1.16.42.zip Ist es dir auch möglich, dass Headset an einem anderen Rechner zu testen? In erster Linie glaube ich, dass es a) an einer Kommunikationsstörung zwischen CUE 2 und deinem Rechner sein kann b) den Treibern und Windows 10 oder c) an einem Konflikt mit deinem MSI 970er Mobo, die teilweise offenbar VRM Probleme haben.
  22. Hast du ein Stereo USB oder eins mit 7.1 Unterstützung? Hast du das Void an USB 3.0 oder an USB 2.0 angeschlossen? Mein erster Verdacht war nicht zutreffend, aber danke für die Screenshots. Nach eigener Erfahrung, gibt es auch Unterschiede zwischen CUE 1 und CUE 2 und USB 3.0, sprich dass sie nicht identisch reagieren. Zusätzlich wäre es noch Hilfreich zu wissen, was für ein Mainboard und Betriebssystem du verwendest. Möglicherweise kann ich dir so mehr helfen.
  23. mach mal einen Screenshot. In CUE 1 war das glaub ich auf der Startseite wenn das Headset ausgewählt wurde (gerade nicht mehr zur Hand). Bei CUE 2 das Void auswählen und davon einen Screenshot hochladen. Hab aktuell nur einen Verdacht.
  24. ...da hilft red-ray gerne. Den findest du im englischsprachigen Teil in Corsair Link. Ich hab mittlerweile nicht mehr den Überblick welcher Kontroller hier mit und ohne AIDA funktioniert.
  25. Wie emissary schon sagte sind weitere Spekulationen sinnlos. Test mit deaktiviertem Multicore Enhancement Test ohne Antivir Test mit neuem/anderen Speicher oder mit einem Riegel alleine (allfällig alle einzeln testen) Memtest über Nacht Mir ist noch eine Idee gekommen, die du auf die Schnelle prüfen kannst. Ist das SATA-Kabel zur SSD geknickt? Wenn du deinen Rechner auch einmal einfach 15min alleine lassen kannst, kannst du auch einmal den Intel Diagnostic (<< Link) laufen lassen und die Resultate verkünden. Ich hab gelesen, dass auch der CPU getauscht worden sei, aber auf den "kurzen" Test ist es nicht mehr schlimm.
×
×
  • Create New...