Jump to content
Corsair Community

Raw Read Error Rate Failed


Recommended Posts

Is my SSD failing or not???


Windows 7 says "windows detected a hard disk problem" and listed my Corsair Neutron SSD SCSI device.

I Downloaded Corsair SSD Toolbox.

SMART status says

Raw Read Error Rate: Current value 4 (note: earlier today this value was 1), Threshold 6, Raw Value 0, Worst 1, Status FAILED.

The only other item in the SMART list that wasn't green is:

E7 SSD Life Left, Current value 253, Threshold 10, Raw Value and Worst are blank. Status OK


Disk information

firmware M306

temp 31C

Total host reads: 4.4 TB

Total host writes: 1.6 TB


This SSD was purchased in July 2013.

It is my C drive. All of my data is stored on other drives. The only thing on C are installed programs and windows 7.


Note: when I initially installed SSD Toolbox, it took over 15 minutes for the program to open (which is unlike anything else running on my PC). After retrieving the data above, I attempted to refresh the data in the SSD Toolbox (clicked the refresh button) and got the Blue Screen of Death. I don't think I want to run this tool again.

Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...

I'm back with an update to the original drive failure posted at the beginning of this thread.

First .... the problem "vanished". No more complaints from windows (until today*).

Second - today I timed SSD Toolbox. It took 1 minute and 10 seconds to open. Is this normal?

Third - I did run the ATTO benchmark and rechecked the SMART status of the drive. I've attached screenshots.


I have no idea how to interpret the ATTO results nor the SMART status. Can anyone help with this? The drive is under warranty but I don't want to go through the effort to return it (with pre-paid cross shipping) if the drive isn't bad.


Many thanks!


*Today's drive problem was complicated and I'm not sure how much of it was related to the SSD. The computer had stopped booting. However it was stuck at the memory testing - long before it actually checked to see if drives existed. After much effort reseating RAM, unplugging things, opening/closing the box, I finally determined the problem was caused by a USB external drive which, when unplugged, allowed the system to boot. But that's when I ran into the drive problem. Windows popped up stating it could not access the drive and that I needed to a windows repair. I did that and everything came up rosy. So...since the SSD is my OS drive, it must have been the drive windows was complaining about.




Link to comment
Share on other sites

Thanks for the quick response. That's certainly a possibility. I'll do that.


But I still would like to know whether the "failed earlier" on the Raw Read Error Rate is cause for concern. As noted in my original post it said "Failed". Now it says "failed earlier". Is that grounds for sending the drive in under warranty? Do any of the other SMART status items provide a clue?

Link to comment
Share on other sites

things thats conflicting -usb- can do things in other areas -ssd-that seem highly unlikely but do happen,,,the failure can of course be a ssd fault but can be from other reasons.run it a few days and try to duplicate the failure,im sure you dont want to go thru a rma that doesnt fix the problem...
Link to comment
Share on other sites

I totally agree with that.


Any suggestions as to how to diagnose a possible conflicting USB? The external drive is my backup drive so I really do need to get it working. Normally I leave the PC up and running at night when the backups run automatically. I had no problems with that drive or the backups. It was only when I reboot that I run into these problems. One obvious solution is to unplug that drive each time I reboot and then plug it in after it's up and running. But I would think there still could be some kind of conflict.


Thanks again

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...