Jump to content
Corsair Community

Seems one of my Twinx modules is bad.


icecold

Recommended Posts

Well I have had problems with certain programs, especially PC games crashing because of strange errors for months now. At first I thought it was because of bad installs, but I would uninstall and then reinstall and a lot of times the programs would crash while installing as well. I even reformatted my PC to make sure it wasn't adware, etc. Well I couldn't fix it, so I kinda just lived with it. Until, recently I beta tested for World of Warcraft and I had to download a 2 gig zip file to install the game. I would keep getting errors unzipping it both with windows xp's built-in unzipper, and winzip. I assumed it was a bad download, so I redownloaded...5 times...still couldnt either unzip or when I did unzip I would get crc errors when trying to run the files. So then I got a friend to burn copies of the files on CD for me (it had installed fine on his PC), but when I tried to copy them off the disc...more errors! I went to the Blizzard forums and they suggested checking the checksums to see if the files were corrupt or it it was my system, so I did and found that the checksums would sometimes turn out right, and they would sometimes turn out wrong, so it was my system that wasn't working. The Blizzard people then said that it was probably bad ram memory that caused the errors, so I ran memtest and sure enough I had tons of errors. I then checked each ram module separately, and I found that one of them worked fine, and one came up with lots of errors. So I left the good one in, and tried to install the game, and it worked! Plus I tried installing all the programs that didn't work b4, and they all installed perfectly and haven't been crashing anymore.

Sorry for such a longwinded description, but I just wanted to be thorough...

Heres the info:

 

Pair of Corsair Twinx xms3200 CMX512-3200C2PT 400Mhz CL2 XMS3202v1.2

Intel P4 2.40c GHz, 800 MHz system bus

Abit IS7-G

CPU Operating: 2400(200)

External Clock: 200/66/33

N/B Strap: By CPU

DRAM Ratio: By SPD

AGP Ratio: Auto

Fixed AGP/PCI Frequency: 66/33 MHZ

CPU Power Supply: CPU Default

CPU Core Voltage: 1.5250v

DDR SDRAM Voltage: 2.60v

AGP Voltage: 1.55v

 

DRAM Timing Selectable: By SPD

CAS Latency Time: 2.5

Act to Precharge Delay: 8

DRAM RAS# to CAS# Delay: 3

DRAM RAS# to CAS# Precharge: 3

 

Everything is pretty much the default, I'm not too familiar with bios, etc, so I leave it all alone... I do have the latest bios though.

Thanx for the help, sorry for the long post!

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS for your MB and load Setup/optimized default settings, and try the following BIOS settings;

TwinX1024 or TwinX512-3200C2

Softmenu Setup

CPU Freq: 200

DRAM Clock: 400 MHz

CPU/DRAM ratio: 1:1 or 3:3

Memory or Dim Reference voltage: 2.75 Volts

AGP Voltage: Default *unless you have ATI 9200 or 9600 then 1.6 Volts suggested!*

Advanced/Chipset

Configure Dram timing by SPD: Disabled/User define

SDRAM CAS Latency: 2T (2.5T AMD Platform)

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

SDRAM Burst Length: 8

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...