Jump to content
Corsair Community

I have two sets of TWIN2X2048-6400C4; has my memory gone bad?


Recommended Posts

I've decided to take my thread over at Ars Technica here just to get some Memtest86 feedback:




Here's the short story: I thought my overclocking settings were causing system instability and my memory couldn't keep up. However, even at stock settings, I'm getting memory errors.


This is a picture I took after running Memtest86 for about 90 minutes. In this setting, I had my CPU overclocked to 2.8 GHz (I know the picture says otherwise) using a 7x multiplier. I had my RAM set to 4-4-4-12 @ 2.1V manually.




Most of those errors didn't show up until the test was running for a good 30 minutes.


This time I tried running it again, but with base clocks and voltages. Once again, though, I had memory set to 4-4-4-12 @ 2.1V.




Notice how the memory error address is the same for both tests. Is that unusual?


Both times I tested my system with all four sticks installed.


Is it more likely that at least one stick is bad or that, for some reason, my system can't handle four at the same time?


System specs:


Gigabyte GA-965P-DS3 Rev. 2.0 F14 BIOS

Intel Core 2 Duo E6400 (Allendale) @ 2.133 GHz stock

4x1GB Corsair DDR2-800 4-4-4-12 @ 2.1V (TWIN2X2048-6400C4)

SeaSonic S12 Energy Plus SS-650HT

Zalman CNPS9700 air cooler

Arctic Silver 5


Thanks for any and all help!

Link to comment
Share on other sites

I would mark it and set it aside. But again it will depend on what the other three do.


I appreciate your reply and will do as you ask.


As I mentioned in my story at Ars Technica, I bought my first pair of sticks with my computer in January 2007 and upgraded with another pair a few years later.


I tried testing the first stick from pair number one. My computer wouldn't even POST! At first I thought I had it seated incorrectly, but it was fine. Then I thought that all of the other RAM slot levers needed to be flipped back up. (Of course this was more superstition than anything else.) Still no dice!


This time I swapped it with the next stick in line for testing--success! I doubled checked my BIOS settings, but they were still the same. Windows booted normally, showing 1 GB available memory, and now I'm into the testing phase with Memtest86. I'll keep you posted with the rest of my progress.


I can't imagine that I found the bad stick that quickly! (That is, of course, assuming that the others are good and will pass Memtest86 without error.)

Link to comment
Share on other sites

It's very well possible. And if that is the case then RMA that kit.


Well here is a frustrating update. I tested the other three sticks for a minimum of three passes; all of them were fine.


So I decided to go back to the stick that prevented my computer from even POSTing. This time everything worked fine (it booted to Windows) and even passed a Memtest86 running for 12 hours!


Now I'm not sure what to do. Test all four again?

Link to comment
Share on other sites

Sounds like you have a bad slot on the board. I would try another stick multiple times in the same slot to see if you can reproduce that no boot condition.

Do you mean try the same stick and rotate it into the different slots between tests?


What are the chances that I just need to feed my RAM more voltage?

Link to comment
Share on other sites

I meant try differnt sticks in the slot that originally produced a no boot. It's also possible you just had stick that wasn't seated fully.


I dont believe at this time adding voltage is going to help.

That's actually what I did when I tested each stick individually. All of them were seated in slot #1. They all passed (eventually).


It's possible that I didn't seat it properly, but I make sure to push down hard enough to hear the levers click. I visually confirm it as well.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...