Jump to content
Corsair Community

Problem with FW 5.20


Recommended Posts



I have a Problem with my Force GT 240 GB.

Every restart I get an "Error 2100", which means, that no boot-device is found.

After another restart the system works perfect.


Is there an option to go back to FW 5.05? I have two other Froce GT with FW 5.05 and they work perfect.


I have tried the FW 5.20 SSD in three different PCs with the same error. Only on an old am2-mb the error comes only every ~5th restart.


There are other threads here with the same problems. Do anyone have a solution and forget to post it :laughing:


BTW: Sorry for the "unclean" grammar, english is not my native language ^^

Link to comment
Share on other sites


After frustrating hours without a working ssd I put the SSD in an ultrabay-adapter, try a new installation of ubuntu and it works :biggrin: The ssd boots every time. Speed ist garbage, of curse. Don't forget to set the ata-hd1 in boot-priority up ^^


So, if someone (like me) needs the ssd for work, use the bay-adapter. It's stable (as far as iI can judge).



Are there some good news about a working FW? :D:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...