Jump to content
Corsair Community

Strange problem AX860 vs Intel 320 SSD


Biostud

Recommended Posts

I just installed a 7990 and AX860 PSU, and when I tried to start up the computer, it powered on for 1 second and then turned off. After spending some time troubleshooting, I found out of, that if there was power on my Intel 320 SSD, then the computer refused to start. As soon as I removed the power from the SSD everything started without any problems. The same applies regardless of whether or not the SATA cable is in, or if I use another cord / pot to power the SSD. It worked without problems on my old Seasonic S12-600W and otherwise same setup. Pretty weird?

 

The only thing I can imagine is that Intel's power-loss technology on the SSD for some reason is not compatible with the PSU. Does that sound like the most reasonable explanation or does anyone have a better offer?

 

Fortunately, it is now only my secondary SSD, but it would be nice if it worked.

 

An suggestions on how to fix it, would be greatly appreciated. :-)

 

My rig running Win 8.1:

 

i5-750 @3.8Ghz 1.20V | 4x2Gb memory | Gigabyte P55m-UD4 | Samsung EVO 500GB | 3TB HDD | Corsair AX860 | XFX 7990 | Corsair 550D | Achieva Shimian QH270-IPSB 2560x1440

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...