Jump to content
Corsair Community

CSSD-V32GB2 various problems


Recommended Posts

Hello Tech Support.


About 1 year ago i got my 32GB Corsair Nova SSD and used it solely for System Drive - Windows 7 x86 and some programs since then.




I started experiencing some strange issues about 1 month ago when the computer did not want to wake up from sleep mode so i turned that one off. About a week ago i started getting BSOD, corrupted NTFS fixed by chkdsk upon boot and system hangs so I decided it is time to Secure Wipe and reinstall Windows. I used my one 160GB Maxtor HDD as boot drive with freshly installed Windows 7 x86 to boot up and installed the Corsair SSD Toolbox. The SSD was on sATA 2. Removed all other disks and disabled RAID 1. I noticed FW 2.1 and checked for update - tool said none available.




So i decided it is with the latest. Used the toolbox to secure wipe and it went OK without any errors.




Rebooted PC. Now here is where the problem started - when I try to initialize the disk MBR via Windows Disk management it goes trough, but when I try to create partition Disk management hangs and SSD disappears. When I reboot the disk is back in. I've tried via DISKPART under windows installation. I can perform "clean", but as soon as I "enter" = create partition primary align=1024 it stays like that for 1 min and pops error ( drive has disappeared ). Tried using PartMagic Linux env Partition management and got the same result. Then I tried the legacy Corsair_FieldUpdater_v1.1 but it is not detecting any drive. And I am stuck now :) If you require some additional info / tests / screenshots let me know.


Thank you in advance!




Link to comment
Share on other sites



I've tried PartedMagic Secure Erase and TestDisk - Advanced scan FS=none

Here are the results are in the results:



Putting system to Sleep -> Wake up = no go




Read error !#%#$! WTF ?!?

I know that TestDisk can not be trusted in "NONE" scan but at least it can access the drive cylinders array


Again attempting to create MBR / Partition resulted in disk disappearance (going offline - maybe)


Where to now ?



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...