Jump to content
Corsair Community

Corsair Force GT 240 Issue after restarting.


Recommended Posts

Just recently put together a computer with the Corsair Force GT 240, and it seems to not want to boot up after a restart. You have to do shut down and power up for it to work. Firmware on it is the 5.20, is there any way to downgrade firmware or any ETA of newer firmware to come out?


Mother board - GIGABYTE GA-Z87-D3HP LGA 1150 Intel Z87 HDMI SATA 6Gb/s USB 3.0 ATX Intel


CPU - Intel Core i5-4670K Haswell 3.4GHz LGA 1150 84W Quad-Core

Link to comment
Share on other sites

  • 3 weeks later...

I have a same problem with Corsair Force GS (firmware 5.20) on HP EliteBook 8460p (LG744EA) with SATA Mode AHCI.


When i cloned SSD by Norton Ghost, then i have reboot problem. If i shut down PC and power on then have no boot problem...


If i install Clean Windows 7 then have no boot problem again. I always use all HDDs and SSDs with Norton Ghost. But i cannot understand why i have a problem this time...


When i want to firmware update with SSDToolBox then i got a message "No Firmware Update Available"


So, when i want to firmware update manually Force GS 240GB then i didn't found firmware for my SSD. Cuz My Force GS 240GB firmware signature is 27889 and your firmware packages has no firmware for my disk.


Another SSDs work all properly... For example Corsair Force 3 240GB, Samsung Evo 240GB and Corsair Force LS 240GB...


P.S. I did also secure erase data...

Link to comment
Share on other sites

  • 1 month later...

I had the same problem too and did a fresh install of 8.1 and it seems to be working better. The same drive in another computer but 9 months older, would not update to 5.2 and seems to be running better.

Also, even after I reinstalled Windows, sleep is fracked up and that never happened until I updated to 5.20. I hope they fix this soon.

Link to comment
Share on other sites

  • 2 weeks later...

Just registered to tell you I've got the same or a very similar issue.


For dual booting purpose I've bought a second Corsair Force GS 240, because I was very happy with the first one. The first one is running on firmware 5.05 and the second one on firmware 5.20. Whenever I pick the latter on the boot menu I it fails me in about 4 out of 5 tries (Microsoft Windows 8.1 will report an error 0xC0000225). Regardless of the two SSDs, I've got three HDDs running in fake RAID0, this is why I'm using RSTe although the SSDs are running separately / aren't part of a bigger Intel volume. During the boot process Intel RSTe will sometimes report it detected both SSDs, most of the time (always after rebooting, sometimes after a cold start) it will just detect the older one.


Here is what I tried so far:

- Switched the S-ATA (both power and data) cables with the ones of the older SSD. Same result.

- Loaded default settings of my mainboard (just set it to RAID). Same result.

- Used the Marvel chip instead of the Intel one. Same result.

- Updated the BIOS of my mainboard from the one it shipped with a year ago to the latest one. Same result.

- Got a refund for the newer Force GS and bought one somewhere else. Tried the first three steps again. Same result.


My workaround is to turn off the PSU, wait a couple seconds or a minute, turn it back on and turn on the PC immediately. This way both SSDs show up in RSTe and can be booted from every time it seems.




Off topic: Why doesn't Corsair put every firmware in the downloads section of the respective SSDs (along with the Corsair "Field Updater")? I don't like the Corsair Toolbox personally, because I don't want to have yet another 3rd party service needlessly running on my computer.

Link to comment
Share on other sites

  • 2 months later...


did you ever get a firmware 5.05 signiture 27889? Unfortunatly I didn't find it.

I have a Force GT with firmware 5.24 sig 27889 which does not be seen by the laptop. I would like to downgrade to 5.05.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...