Jump to content
Corsair Community

Problems with Gygabyte GA-970A-D3 motherboard


Recommended Posts

Hello...i'm a real newby and that's my first post.

I have a configuration/compatibilty problem between my new Gybabyte GA-970A motherboard and my new 2x4Gb Corsair memory bundle. I hope someone can elp me.. it's frustrating... I just bought my new Hardwar and it's not fully working :mad: :(:


Both Windows 7 64bit and Windows 8.1 64bit will detect 8 Gb byut only 3.96 Gb available!!


I tried most popular soluctions like uncheck memory limits on "boot advanced option", move memory in different memory channel etc. and I think it's a hardware configuration problem.

I also tried to modify bios memory configuration with diofferente parameter (like to increase memoery voltage, setting 8-8-8-24 /2 insthead of official 9-9-9-24.


My actual hardaware configuration is:

- Motherboard: Gybabyte GA-970A

- Memory: 2x Corsair CMZ8GX3M2A1600C9R banch (2 x 4gb)

- The motherboard Bios configuration is updated to latest releases available on Gybyte official site.



PLEASE, can someone help me? i'm not so skylled in hardware and i hope the problem is just in some wrong configurations.


Thanks in advance! who solve my problem win a beer. for real! no joke! :)


Link to comment
Share on other sites

Been thinking of this a bit more. Take a single stick (doesn't matter which one) and test it in every slot on the board. Make sure it registers 4 gigs. Then rinse and repeat for every stick. This will test both MB and memory.


If you have purchased two sets of that memory , this could potentially be part of the issue. Corsair does not suggest or support mixing kit (despite them being the same exact part number)It's possible you just have two kits that don't like each other.


I'm sure this isn't a BIOS setting. It's either a bad module or the board isn't reading them correctly. One other possibility, and it's been caught here before, is your CPU socket. If you can't find a bad module any where then pull the CPU and check the socket for bent pins. This is a common issue with memory mis-detection. Also uneven pressure on the socket from an improperly installed CPU cooler.


Let us know what you find.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...