Jump to content
Corsair Community

H60 Defekt?


Behruz1999

Recommended Posts

Guten Abend allerseits,

 

Folgendes: ich bekam heute meine Lieferung von alternate. Habe ein neues Gaming System eingerichtet. Zu guter Letzt kam dann die h60 ins Spiel.

Alles soweit angeschlossen:Lüfter am CPU Fan , Pumpe am sys Fan. Wenn ich den Rechner starte und ins BIOS gehe steigt die Temperatur des CPUs konstant an. Bei 80 grad schalte ich den Rechner aus. Ich habe auch versucht die Pumpe direkt über das Netzteil zum laufen zu bringen. Funktioniert nicht.

 

Ich muss dazu sagen, dass ich auch wirklich nichts von der Pumpe höre , kein fließendes Wasser kein Summen Brummen... Nix was dazu beiträgt zu Glauben,dass die Pumpe läuft.

 

Bitte um Ratschlag

 

 

Mfg

Link to comment
Share on other sites

Hi,

 

schick die H60 am besten direkt zurück zu Alternate und lass sie tauschen. Du hast scheinbar eine defekte H60 erhalten, beim Online kauf hast du 14 Tage Rückgaberecht.

Wenn die H60 selbst am Netzteil nicht funktioniert muß sie defekt sein.

 

 

MfG.

 

Pb

Link to comment
Share on other sites

Hi,

 

schick die H60 am besten direkt zurück zu Alternate und lass sie tauschen. Du hast scheinbar eine defekte H60 erhalten, beim Online kauf hast du 14 Tage Rückgaberecht.

Wenn die H60 selbst am Netzteil nicht funktioniert muß sie defekt sein.

 

 

MfG.

 

Pb

 

 

 

Nachdem ich Retoure bei alternate angemeldet habe l kamen die direkt mit der rma an.???? Hab das Teil net ma 24std... Muss alternate mir das ersetzen?

Link to comment
Share on other sites

Naja ob du dafür ne rma nr. bekommst kann ich nicht beurteilen, aber ja Alternate muss dir das Teil ersetzen, da du ja die H60 dort im glauben gekauft hast das das Produkt auch funktioniert.

Somit wird Alternate dir die H60 wohl tauschen.

 

 

MfG.

 

Pb

Link to comment
Share on other sites

  • 5 months later...

Also ehrlich, langsam zweifle ich an den H60rev2 von Corair. Das jetzt schon die 3te wo innerhalb von 4 Monaten die Pumpe den Geist aufgegeben hat...

 

Schon eine herbe Entäuschung. Langsam glaube ich wirklich Corsair sollte mal die verbauten Pumpen überprüfen. Mir schleicht sich da langsam der Verdacht unter, das entweder die verwendeten Pumpen totaler Schrott sind, oder aber die Chargen irgend einen technischen Defekt aufweisen der zu dieser erhöhten Ausfallrate führt. Ich meine wenn eine Pumpe direkt beim Kauf defekt ist, ok, wenn die 2te 1 Monat nach Tausch dann den Geist aufgibt, ok, wenn die 2te dann 3 Monate später auch noch den Geist aufgibt glaube ich dann irgendwie nicht mehr an Pech, dann muss der Fehler wohl doch mehr als ein Montagsmodell sein.

 

Ich bin es irgendwie auch langsam leid jedes mal Pumpe wieder raus, H50 wieder rein, zum Händler wegen Umtausch, H50 wieder raus und H60 wieder einzubauen.

Vor allem wo ich jedes mal das Glück habe das es dann passiert wenn grade das Wochenende begonnen hat, oder wir Feiertage haben... -.-*

 

Glaube wirklich ich werde diesmal das Geld zurücknehmen und die H50 einfach im PC lassen, die läuft wenigstens ohne Macken und das schon seid Jahren...

Link to comment
Share on other sites

Sagen wir es mal so, die pumpen sind der Schwachpunkt in der Kühlkette.

Die Anforderungen an diese sind ziemlich hoch und dadurch werden sie werden ständig weiterentwickelt. Aber wenn du die h60 im Vergleich zu meiner alten H80 (bzw die deiner H50 zur H60) sind die Pumpe um einiges kleiner und leistungsfähiger (Lautstärke oder Pumpleistung) geworden.

Da es dort zu Probleme kommt ist logisch und nicht nur auf Corsair alleine bezogen. Ich hatte auch schon einige H220 pumpen verschlissen bis mir Swiftech die Swiftech Apogee Drive II incl. einbau zur Verfügung gestellt hat. Aber der Nachteil an dieser Pumpe ist das sie massiver und größer ist als die normalen pumpen und auch ein teurer ist.

Wie gesagt Corsair tauscht die H60 bei einem Defekt sofort aus und die pumpen müssten bald wieder überarbeitet sein. Aber im Ernst wenn dich die Geräuschkulisse der h50 nicht stört würde ich diese drin lassen. Die Kühlleistungsverlust zur H60 von 1-5°C wirst du wohl verkraften können (wenn du nicht übertaktest)

Vielleicht kann Bluebeard dir ein Exemplar raussuchen (per Glaskugel :D ) das ohne Probleme läuft.

Link to comment
Share on other sites

muvo, das von dir geschriebene weiß ich ja, ist nicht meine erste Kompaktwasserkühlung von Corsair. Aber es kann doch ehrlich kein Mensch soviel Pech haben und innerhalb von so wenigen Monaten jedes mal an ein Exemplar geraten wo die Pumpen innerhalb kürzester Zeit die Beine von sich strecken.

Da muss doch was bei den Pumpen faul sein, somal die H60 ja anscheinend auch häufiger hier im Forum von Usern als defekt gemeldet werden...

 

Naja, schauen wir was am Dienstag bei rum kommt wenn ich wieder beim Händler bin. Aber so möglich werde ich wohl wirklich auf Rückerstatung hinausgehen. Hab einfach keine Lust mehr zum 8 oder sogar 9 mal Kühlung aus und wieder einzubauen und das ganze in nur 5 Monaten. Irgendwann will man auch mal wieder Ruhe im Gehäuse haben.

Link to comment
Share on other sites

Och eine mit Probleme mit der Steuerung , eine mit Luft an der pumpe, eine unsteuerbare, eine mit kleinteile in der Pumpe so dass sie überhitzt. hmm das waren 4 pumpen in vier Monaten von zwei Hersteller.

 

Also du bist nicht alleine, aber ein Positives hat es inzwischen kenne ich den UPS Zusteller persönlich :biggrin: .

Link to comment
Share on other sites

@ Nightslaver

 

ach du, also mit muvo haste da genau den richtigen, der zieht die defekte auch magisch an, ich glaube der hat da Spaß dran. Ich sag nur Arbeitsspeicher. Über die Hydrokühlung sag ich besser nichts, sonst überlegt es sie sich wieder anders.

 

Es gab hier auch Nutzer die direkt bei der RMA defekte geliefert bekommen haben, aber das sind wirklich Einzelfälle. Ich verfolge das ganze ja schon ein wenig länger.

 

Das es ärgerlich ist, klar ich würde mir auch überlegen ob ich da noch weiter mitmache, aber wie du an deiner H50 siehst kann das nur Pech sein, da ja sonst das ganze Forum voll damit wäre.

 

Naja ich drück dir die Daumen das die nächste H60 2.gen, sofern du dich wieder für eine entscheidest, dann mal ein paar Jahre läuft.

 

MfG.

 

Pb

Link to comment
Share on other sites

@ Nightslaver

 

ach du, also mit muvo haste da genau den richtigen, der zieht die defekte auch magisch an, ich glaube der hat da Spaß dran. Ich sag nur Arbeitsspeicher. Über die Hydrokühlung sag ich besser nichts, sonst überlegt es sie sich wieder anders.

 

Es gab hier auch Nutzer die direkt bei der RMA defekte geliefert bekommen haben, aber das sind wirklich Einzelfälle. Ich verfolge das ganze ja schon ein wenig länger.

 

Das es ärgerlich ist, klar ich würde mir auch überlegen ob ich da noch weiter mitmache, aber wie du an deiner H50 siehst kann das nur Pech sein, da ja sonst das ganze Forum voll damit wäre.

 

Naja ich drück dir die Daumen das die nächste H60 2.gen, sofern du dich wieder für eine entscheidest, dann mal ein paar Jahre läuft.

 

MfG.

 

Pb

 

na ja auf schmerzen stehe ich nicht ::pirate:: aber ich habe so meine Theorien *Akte x-Melodie anmachen* :

a) Corsair hat mich heimlich als beta-tester ausgewählt. :roll:

b) meine Fehlerbeschreibungen sind so gut, das sie direkt als Verbesserungsvorschläge umgewandelt werden :biggrin:

c) ich bekomme jeden schlechten "Holländer" Witz jetzt zurück :laughing:

Link to comment
Share on other sites

  • Corsair Employees

So liebe Freunde. Wir werden es schon richten.

 

@Nightslaver - Bitte mache eine neue RMA Anfrage für deine H60 auf und wir tauschen das gute Stück gegen ein anderes Modell aus. Es sind zwar Momentan keine Probleme bekannt, die auf ein verbreitetes Problem zurückführen würden, aber da du so schlechte Erfahrungen mit gemacht hast wollen wir das wieder richtigstellen. Bitte die Ticketnummer dann mitteilen.

 

@muvo - Soll ich den haken "heimlicher BETA Tester" bei deinem Account rausnehmen? ;) Spass beiseite. Ich kenne das mit den Problemen magisch anziehen. Man achtet dann aber auch auf Kleinigkeiten.

Link to comment
Share on other sites

So liebe Freunde. Wir werden es schon richten.

 

@Nightslaver - Bitte mache eine neue RMA Anfrage für deine H60 auf und wir tauschen das gute Stück gegen ein anderes Modell aus. Es sind zwar Momentan keine Probleme bekannt, die auf ein verbreitetes Problem zurückführen würden, aber da du so schlechte Erfahrungen mit gemacht hast wollen wir das wieder richtigstellen. Bitte die Ticketnummer dann mitteilen.

 

@muvo - Soll ich den haken "heimlicher BETA Tester" bei deinem Account rausnehmen? ;) Spass beiseite. Ich kenne das mit den Problemen magisch anziehen. Man achtet dann aber auch auf Kleinigkeiten.

 

sorry MS hat seinen bluescreen überdeutlich gemacht :biggrin:

Link to comment
Share on other sites

Inzwischen gibt es die auch mit einem traurigen Smiley. Da fühlt man sich dann gleich besser weil MS ja auch traurig ist.

 

Ich schlag dir gleich mal was vor via PM.

 

Ms ist nicht trauig sondern zum :greencry:

Link to comment
Share on other sites

Na na na.... nicht das MS bei dir auch noch nen schalter zum BETA Testen umlegt. ;)

 

Ich könnte für ja offiziell testen :cool: dann weis ich wenigstens das es so gewollt ist.:idea:

Aber seit Win 98 se ist jeder bei MS ein betatester :eek:

Link to comment
Share on other sites

  • Corsair Employees
Zwischendurch gab es ja auch mal was brauchbares. Generell ist man bei Software fast immer ein BETA Tester, auch wenn die Version als Final abgetan wird. Bei den unzähligen Hardwarekombinationen sind Probleme ja leider vorprogrammiert und unter dem Gesichtspunkt hat MS eine gute Leistung hingelegt. Jetzt aber weg vom OT. ;)
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...