Jump to content
Corsair Community

Corsair Dominator Platinum 2666MHz @ 11-13-13-35 @ 1.65V error memtest86+


Recommended Posts

I'm having a hard time with my system lately, but I'm suspecting it has more to do with a corrupted Windows 8.1 installation, fishy BIOS and compatibility issues with Windows 8.1 forcing me back to Windows 7.


But before I'm reverting back to Windows 7 from Windows 8.1 I wanted to do a diagnostic of my system to make sure everything is running okay and then I noticed memtest86+ v5.01 is reporting some errors.


My hardware is as follows:


- Asus Rampage IV Extreme @ BIOS 4502

- 2x CMD8GX3M2A2666C11 running 2133MHz @ 9-11-11-31 @ 1.65V

- Intel Core i7-3960X @ Stock speed

- Corsair Platinum AX 760i PSU

- Asus GeForce GTX Titan

- Samsung 840 PRO 500GB SSD + Intel 320-series 160GB SSD + Intel 510 series 240GB SSD

- Creative Titanium HD

- Corsair Link Lightning and Cooling kit

- Corsair Hydro 100i



There has been some issues with my system and the USB ports whereas Windows 8.1 has been reporting that there has been something wrong with one of my connected USB devices even though they've all worked perfectly. After reading on the net it seems like there are indeed some issues with the on-board ASMedia USB3.0 controller on the Rampage IV Extreme and Windows 8.1 so I tried to update my BIOS into the latest v4502 as well as deleting the ASMedia USB3.0 controller driver and rely on the default Windows 8.1 one.


Ever since I did this my computer have had difficulties with random freezes all over the place. Sometimes it might freeze within the first minute after a cold boot, other times it might be going for several hours without freezing. Each and every time the system enters sleep mode it won't wake without giving me a constant black screen forcing me to kill the system by holding the power button for over five seconds.



I'm not too concerned about this being a hardware related issue as running Ubuntu from a memory stick seems to work just fine and my system wont freeze up even after half a day of continuous memtest86+ testing, so it seems to only be freezing up in Windows 8.1 and nothing else. And considering how my experience with Windows 8.1 have been horrendous with all these weird USB reports, no Corsair Link software that's capable to run stable and whatnot I'm not chocked about it preforming badly forcing me to consider going back to good old Windows 7.



But upon running memtest86+ v5.01 for about eight hours I noticed on pass number two I had a error reported in test 4. Rebooting the system and running memtest86+ again and it wouldn't reaper. But today I ran memtest86+ for another eight hours and this time it reported a error in test 8.


I'm not entirely sure how to judge this? Is there something fishy going on with my memory that's being just a few months old or are these error so random and so few in numbers that they don't really mean much?




Uploaded with ImageShack.us

Link to comment
Share on other sites

First, can I ask you to please resize your pic? Your post is super hard to read.


But if'ts just one random error every so often and only under Win8 then you can be sure your problem is elsewhere. Random errors could be caused by just about anything including sunspots.

Link to comment
Share on other sites

There you go!


I ran memtest86+ for another 12 hours today and as you can see from the image below it's reporting three other errors now in test 5, 7, 7 on pass 2, 5, 5.


So it's basically able to to several successful passes for each containing errors, and there doesn't seem to be loads of errors either and so far all my errors have been different.



After a total of about 20 hours of memtest86+ I've had about 40% successful passes and:


First test:

Single error in test 4, on pass 2


Second test:

Single error in test 8, on pass 2


Third test:

Single error in test 5, on pass 2

Two errors in test 7, on pass 5




The big question is whether I should read anything into this or if it's within the margin of error of sorts? I've seem to have figured what caused my system freezes as the latest BIOS update for my Rampage IV Extreme have had some difficulties with some Intel SandyBridge-E CPU's like my i7-3960X whereas the CPU clock might clock down to as low as 1MHz resulting in a frozen system. After I rolled back to the previous BIOS I have yet to have any random freezes so things seems to be back to being stable.


But that doesn't change the fact that I'm getting these random and seldom errors in memtest86+, should I care about them or should I simply ignore them?





Uploaded with ImageShack.us

Link to comment
Share on other sites

he big question is whether I should read anything into this or if it's within the margin of error of sorts?

I'm not sure yet to be honest. But lets see if we can't figure it out. I hate to ask you to do more testing, but i think it would be best to test each module individually and see if you get errors on both sticks or just one. If it's just one stick, then i would have them RMA'd. If it's both sticks then we can try BIOS settings.


Is this still only under WIN8?

Link to comment
Share on other sites

  • Corsair Employees

My mistake, maybe I should actually *read* the thread first. ;)


DDR3-2133 may still be above what your chip can do, though. Same advice still applies: back it down to 1333, see how it goes. Your chip's memory controller may be having its cage rattled a little too hard.

Link to comment
Share on other sites

I'm running 2133 MHz not 2666 MHz as that wouldn't post at all which didn't really surprise me to be honest.


Rolled back to BIOS 4306 as the newer 4506 had some issues with SandyBridge-E and Windows 8.1 systems and it was running fine for a few days, then Windows toss a BSOD in my face and my system wouldn't POST until I moved down to 1333 MHz on the RAM.


I will be testing with 1333 MHz @ 9-9-9-24 just to make sure that doesn't give any errors, then try to move to 1600 MHz with some tight latency settings and call it a day. I don't see any reason for going higher than 1600 MHz with Quad-Channel memory if it proves to be a pain in the butt stability wise as the benefit is tiny.



But Windows 8.1 is starting to give me a really bad taste in my throat, ever since I upgraded to Windows 8.1 I have yet to have such stability and compatibility issues since the Windows Vista BETA days. There are all sorts of nonsense destroying my system, first was the awkward USB problems, then this BIOS thingie and now is seems like I have to roll back on my Intel Rapid Storage Enterprise drivers to v3.1.x (from v3.6.x) due to random BSOD's and other problems related to Windows 8.1.


This might well prove to be the worst update I've experienced in the history, making me very tempted to get back on Windows 7 which gave me no problems whatsoever for several years, but I hate to miss out on the DirectX 11.2 support in Battlefield 4 and I prefer the new Aero theme in Windows 8 over the Aero theme in Windows 7 (but I really dislike Metro so I have to relay on Start8) and all the other tweaks in Windows 8 like superior boot times, increase security with Secure Boot and it falls more snappy overall.. But that doesn't really help much in the long run if Microsoft keep messing things up like these horrendous stability and compatibility issues introduced with Windows 8.1.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...