Jump to content
Corsair Community

SSD Force GT Not Booting With This MB & Hard Drive

Barry Allen

Recommended Posts

My 60GB Force GT which I use to boot to Windows 7 will not boot with a partitioned hard drive.


The funny thing I have been using this setup on a MSI MB for a while which worked perfectly, but I upgraded the CPU and had to buy a new MB a Gigabyte Z87-D3HP. The SSD works OK on its own, but soon as I put a hard drive in a lower priority the booting to Windows 7 it fails.


I took the MB back to the suppliers and they tested it with other SSD cards and they said it work/booted OK with my hard drive but not my SSD so mine must be at fault.


I cannot understand as it worked on another system with similar set up. Also it will boot OK with a un partitioned hard drive.:confused:


Anyone had similar problems or any idea for a solution?

Link to comment
Share on other sites

I erased all the partitions on the hard drive (it was used as a boot disk once but worked OK on the MSI MB with an AMD cpu as the D Drive even with Windows on and the SSD as C drive).

Once the hard drive was clean it booted OK but soon as I put a partition on it albeit nothing loaded on it on re booting crashed.



PS the cpu is a i5-4670K Haswell.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...